
	<!DOCTYPE html>
	<html class="no-js">
	<head>
		
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Jonathan Klinsmann son of Jurgen named to United States U20 squad - ESPN FC</title>
<meta name="apple-itunes-app" content="app-id=317469184">
<meta name="viewport" content="initial-scale=1.0,maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.espnfc.us/team/united-states/660/rss" /><meta name="google-site-verification" content="JqYGt5qE4oMMVSKyt6zlvlDqhdivOO2EzFd4IqHZA0w" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><meta name="keywords" content="United States" /><meta name="description" content="Goalkeeper Jonathan Klinsmann, the son of ex-U.S. coach Jurgen Klinsmann, is among 20 players on the American roster for CONCACAF's U20 Championship." />
	<meta property="fb:app_id" content="116656161708917">
	<meta property="og:site_name" content="ESPNFC.com">
	<meta property="og:title" content="Jonathan Klinsmann, son of Jurgen, named to United States U20 squad" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Goalkeeper Jonathan Klinsmann, the son of ex-U.S. coach Jurgen Klinsmann, is among 20 players on the American roster for CONCACAF's U20 Championship." /> 
	<meta property="og:image" content="http://a.espncdn.com/combiner/i/?img=/photo/2017/0209/r179536_1296x729_16-9.jpg&amp;site=espnfc" />
	<meta property="og:url" content="http://www.espnfc.com/united-states/story/3057175" />
	<meta name="twitter:site" content="@espnfc">
	<meta name="twitter:title" content="Jonathan Klinsmann, son of Jurgen, named to United States U20 squad">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:description" content="Goalkeeper Jonathan Klinsmann, the son of ex-U.S. coach Jurgen Klinsmann, is among 20 players on the American roster for CONCACAF's U20 Championship.">
	<meta name="twitter:image" content="http://a.espncdn.com/combiner/i/?img=/photo/2017/0209/r179536_1296x729_16-9.jpg&amp;site=espnfc">
	<meta name="twitter:image:src" content="http://a.espncdn.com/combiner/i/?img=/photo/2017/0209/r179536_1296x729_16-9.jpg&amp;site=espnfc">
	<meta name="twitter:url" content="http://www.espnfc.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad">
	<meta name="twitter:app:name:iphone" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:iphone" content="843848932"/>
	<meta name="twitter:app:name:googleplay" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:googleplay" content="com.espn.fc"/>
	<link rel="canonical" href="http://www.espnfc.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-us" href="http://www.espnfc.us/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-ca" href="http://www.espnfc.us/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-pr" href="http://www.espnfc.us/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-gb" href="http://www.espnfc.co.uk/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-sg" href="http://www.espnfcasia.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-mg" href="http://www.espnfcasia.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-id" href="http://www.espnfcasia.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-bn" href="http://www.espnfcasia.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-kh" href="http://www.espnfcasia.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-vn" href="http://www.espnfcasia.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-th" href="http://www.espnfcasia.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-ph" href="http://www.espnfcasia.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-tl" href="http://www.espnfcasia.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-la" href="http://www.espnfcasia.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-mm" href="http://www.espnfcasia.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-au" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-fj" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-ki" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-mh" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-fm" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-nr" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-nz" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-pw" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-pg" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-ws" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-sb" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-to" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-tv" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-vu" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-ck" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-nu" href="http://www.espnfc.com.au/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-ng" href="http://www.espnfc.com.ng/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en" href="http://www.espnfc.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />
<link rel="alternate" hreflang="en-in" href="http://www.espn.in/football/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" />

		<!-- chartbeat -->
		<script>var _sf_startpt=(new Date()).getTime();</script>
		<script type="text/javascript">
			window.espnfc = window.espnfc || {};
			if (!window.console) window.console = { log : function() {} };
			espnfc.config = {"template":"story","region":"us","fullHost":"www.espnfc.us","edition":"en-us","host":"espnfc.us","contentCategory":{"id":27741,"data":{"sportId":600,"category":"Team","objectId":660,"team":"espn.sports.soccer.data.SoccerTeam@23b2ff22"},"description":"Team: United States","type":"ContentCategory","contentCategoryCategory":"Team","name":"United States","slug":"united-states","linkText":"United States","linkUrl":"http://{{host}}/team/united-states/660/index"},"debug":false,"publishedKey":"espnfc-en-www-index-club-660","uri":"/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad","environment":"prod","siteId":6,"varnish":true,"device":"pc","contentCategoryIds":[27741],"langId":0,"parameters":{"storyId":3057175,"path":"/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad","slug":"united-states"},"language":"en","ads":{"network":6444,"site":"espnfc.com","sp":"espnfc","ed":"fc","showAds":true,"parn":"story","zone":"story","slug":"united-states"},"mobile":false};
		</script>
		
<script>
!function(){function n(n){for(var i=n+"=",e=document.cookie.split(";"),t=0;t<e.length;t++){for(var r=e[t];" "===r.charAt(0);)r=r.substring(1,r.length);if(0===r.indexOf(i))return r.substring(i.length,r.length)}return null}function i(){var i=n("country");if("en"===e){var t="|"+i+"|",r=null;if("|bd|bt|in|mv|np|pk|af|lk|".indexOf(t)>-1&&(r="in"),null!==r&&"in"==r)for(var f=document.querySelectorAll("link[hreflang]"),o=0;o<f.length;o++){var l=f[o],a=l.getAttribute("hreflang"),c=new RegExp(e+"-"+r,"i");if(void 0!==a&&a.match(c)){var g=l.getAttribute("href");if(void 0!==g){var u=g;window.location.href=u}}}}}var e;window.espnfc&&espnfc.config?e=espnfc.config.language:window.espn&&espn.i18n&&(e=espn.i18n.lang),e&&(window.location.href.match(/(https?:\/\/insider.|\/insider)/)||i())}();
</script>
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=129&amp;css=espnfc/asteroids/common/defaults.css,espnfc/asteroids/common/helpers.css,fonts/bentonsans.css,fonts/bentonsansbold.css,fonts/bentonsansmedium.css,fonts/bentonsanscond.css,fonts/bentonsanscondmedium.css,espnfc/asteroids/thirdparty/yuicalendar.css,espnfc/asteroids/interface/all_interface.css,espnfc/asteroids/modules/all_modules.css,espnfc/asteroids/modules/feed/all_feed_modules.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=129&amp;css=espnfc/asteroids/pages/all_pages.css,nprogress.css,espnfc/asteroids/espnfc.overrides.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/prod/styles/video/2.6.1/espn-web-player-bundle.css" />

<style>
.vjs-ad-loading.vjs-playing .vjs-tech {
    display: block;
}
</style>
	<!--[if lte IE 8]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=129&amp;css=espnfc/asteroids/ie/ie8.css" />

	<![endif]-->
	<!--[if lte IE 9]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=129&amp;css=espnfc/asteroids/ie/ie9.css" />

	<![endif]-->
	<script type="text/javascript">
	String.prototype.namespace = function(separator) { var ns = this.split(separator || '.'), p = window, i, len; for (i = 0, len = ns.length; i < len; i++) { p = p[ns[i]] = p[ns[i]] || {}; } };
	var espn = window.espn || {};
	//var espnfc = window.espnfc || {};

	if(typeof console === 'undefined') {
		window.console = { log : function () {} };
	}

	</script>
	<script src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js" id="disneyid-script"></script>
	<script>espnfc.did=DisneyID.get({clientId:"ESPN-FC",cssOverride:"https://secure.espncdn.com/combiner/c?css=disneyid/core.css,disneyid/insider.css",responderPage:"https://www.espnfc.com/router?path=/lib/disneyId/responder/stg",initialize:true});</script>
<!-- <script type="text/javascript" id="disneyid-script" src="https://stg.registerdisney.go.com/js/DisneyID.js"></script> -->
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=173&amp;js=jquery-1.10.2.js,plugins/waypoints.2.0.1.js,espnfc/asteroids/jquery.pubsub.js,espnfc/asteroids/espnfc.core.js,espn.storage.r6.js,espnfc/asteroids/espnfc.ads.r5.js,espnfc/asteroids/espnfc.insider.js,espnfc/asteroids/espnfc.disneyId.js,espnfc/asteroids/espnfc.caster.js,swfobject/2.2/swfobject.js,flashObjWrapper.r7.js,espnfc/lib/async.js,nprogress.js,plugins/jquery.history.1.8b2.js,espnfc/lib/jquery.cookie.fc.js,espnfc/asteroids/thirdparty/yui-min.js,plugins/jquery.migrate.js,plugins/jquery.ba-postmessage.js,espnfc/asteroids/thirdparty/modernizr.js,espnfc/asteroids/thirdparty/jquery.colorbox.js,espnfc/asteroids/thirdparty/picturefill.min.js,espnfc/asteroids/FC.js,espnfc/asteroids/DesktopNav.js,espnfc/asteroids/HomePage.js,espnfc/asteroids/Feed.js,espnfc/asteroids/VideoPage.js,espnfc/asteroids/Grid.js,espnfc/asteroids/Scorebar.js,espnfc/asteroids/Submenu.js,espnfc/asteroids/InsiderModule.js,espnfc/asteroids/GalleryModule.js,espnfc/asteroids/TabbedModule.js,espnfc/asteroids/Article.js,espnfc/asteroids/ContentToggle.js,espnfc/asteroids/old_desktop_nav/WorldCupDesktopNav.js,espnfc/asteroids/SearchPage.js,espnfc/asteroids/Pagination.js,espnfc/asteroids/ManagerPage.js,espnfc/asteroids/BracketPage.js,espnfc/asteroids/FeedPage.js,espnfc/asteroids/GroupsPage.js,espnfc/asteroids/HistoryPage.js,espnfc/asteroids/NotFoundPage.js,espnfc/asteroids/SquadPage.js,espnfc/asteroids/StatsPage.js,espnfc/asteroids/TransfersPage.js,espnfc/asteroids/VenuesPage.js,espnfc/asteroids/AthletesPage.js,espnfc/asteroids/Dropdown.js,espnfc/asteroids/MobileNav.js,espnfc/asteroids/SortableTable.js,espnfc/asteroids/ResponsiveTable.js,espnfc/asteroids/TablesPage.js,espnfc/asteroids/ScoresPage.js,espnfc/asteroids/Search.js,espnfc/asteroids/espnfc.setIso.js,espnfc/asteroids/espnfc.flash-message.js,espnfc/asteroids/espnfc.ajaxified-feed.js,espnfc/asteroids/espnfc.article.js,espnfc/asteroids/espnfc.image-fallback.js,espnfc/asteroids/espnfc.poll.js,espnfc/asteroids/espnfc.fix-tweet-heights.js,espnfc/asteroids/espnfc.video-player.js,espnfc/asteroids/espnfc.audio-player.js,espnfc/asteroids/espnfc.page.js,espnfc/asteroids/espnfc.page-transition.js,espnfc/asteroids/espnfc.ajaxify.js,espnfc/asteroids/espnfc.timezones.js,espnfc/asteroids/espnfc.init.js,espnfc/asteroids/espnfc.initOutbrain.js,espnfc/asteroids/espnfc.internationalredirect.js,espnfc/asteroids/espnfc.sharetools.js,plugins/jquery.metadata.js,espnfc/asteroids/thirdparty/ba-debug.js,espn.l10n.r12.js,espn.core.duo.r56.js,espnfc/asteroids/espnfc.jquery-reset.js,espnfc/asteroids/espn.geo.r3-video.js,espn.p13n.r16.js,espn.watchespn.r11.js,espnfc/asteroids/espnfc.watchespn.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=173&js=video/2.6.1/espn.video.universal.min.js&minify=false"></script>

	<!--[if lte IE 8]>
		<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=173&amp;js=espnfc/asteroids/espnfc.picturefill-ie8.js"></script>

	<![endif]-->
	<script>$(FC.Init)</script>
	
		<script>
			//due to VPPA compliance we can not send keywords through URLs implicitly in the US
			var countryValue = $.cookie("country");
			if(!!countryValue && countryValue !== "us") {

				(function() {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '1587432981493230']);
				})();
				window._fbq = window._fbq || [];
				window._fbq.push(['track', 'PixelInitialized', {}]);

				$.ajax({
					url: '//pixel.mathtag.com/event/js?mt_id=694557&mt_adid=137010&v1=&v2=&v3=&s1=&s2=&s3=',
					dataType: 'script',
					cache: true
				});
			}
		</script>
		</head><body><div data-ad-type="ad-out-of-page" class="ad-out-of-page"></div><div data-ad-type="ad-slot-instream" class="ad-slot-instream"></div><script>FC.init();</script><div id="fb-root"></div><script>
(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=116656161708917";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "facebook-jssdk"));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div id="site"><div id="site-content">

				<nav id="desktop-nav" class="fc unselectable">
					<div id="desktop-nav-content">

						

								<div id="desktop-nav-fc">
									<div class="desktop-nav-group-shadow"></div>
									<div class="desktop-nav-group-content">
										<div class="desktop-nav-logo">
											<a  name="&lpos=headernav:espnfc:home" href="http://www.espnfc.us" title="ESPN FC Home">ESPN FC</a>
										</div>
										
										

	<div class="desktop-nav-item editions">
		<a  name="&lpos=headernav:editions" href="#" class="primary-link">
			<span>US Edition</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item scores-fixtures">
		<a  name="&lpos=headernav:scores" href="http://www.espnfc.us/scores" class="primary-link">
			Scores
		</a>

		
	</div>



	<div class="desktop-nav-item transfers">
		<a  name="&lpos=headernav:transfers" href="http://www.espnfc.us/transfers/news" class="primary-link">
			Transfers
		</a>

		
	</div>



	<div class="desktop-nav-item nations">
		<a  name="&lpos=headernav:countries" href="#" class="primary-link">
			<span>Teams</span>

		</a>

		
			<div class="desktop-nav-dropdown filtered">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item leagues">
		<a  name="&lpos=headernav:leagues" href="#" class="primary-link">
			<span>Leagues</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item tournaments">
		<a  name="&lpos=headernav:competitions" href="#" class="primary-link">
			<span>Cups</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item video">
		<a  name="&lpos=headernav:video" href="http://www.espnfc.us/video" class="primary-link">
			Video
		</a>

		
	</div>



	<div class="desktop-nav-item more">
		<a  name="&lpos=headernav:more" href="#" class="primary-link">
			<span>More</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



										<div class="desktop-nav-extra">
											
											

	<div class="desktop-nav-item espn-com">
		<a  name="&lpos=headernav:espn main" href="http://espn.com/" class="primary-link">
			ESPN.com
		</a>

		
	</div>



	<div class="desktop-nav-item icon search">
		<a  name="&lpos=headernav:internal search" href="#" class="primary-link">
			<span>Search</span>

		</a>

		
			<div class="desktop-nav-search-container">
				<form class="desktop-nav searchbox" action="http://search.espn.go.com/results" method="get" accept-charset="utf-8">
					<input class="text searchString typeahead" name="searchString" placeholder="Search leagues, teams, players..." />
					<div class="search-ajax-loader"></div>
					<input type="submit" class="searchbox-submit"/>
				</form>
				<script>new FC.Search().init("form.desktop-nav.searchbox");</script>
			</div>
		
	</div>



	<div class="desktop-nav-item icon terms">
		<a  name="&lpos=headernav:info" href="#" class="primary-link">
			<span>Site Terms</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>


										</div>						
									</div>
								</div>
							
					</div>
				</nav>

			
	
	<div id="scorebar">
		<form id="scorebar-form" action="/">

			<div class="dropdown" id="scorebar-leagues">
				<p class="dropdown-value">
					<span>Featured Matches</span>
				</p>
				<select class="dropdown-select">
					
						<option value="featured">Featured Matches</option>
					
				</select>
			</div>
		</form>
		
		<a  name="&lpos=scoreboard:leftarrow" id="scorebar-previous" href="#">Previous</a>
		<div id="scorebar-display">
			<div id="scorebar-scroll">
				
						<div class="scorebar-league selected" data-league-id="featured">
							
	<div class="score compact" data-gameId="461065">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Napoli</span>
					</div>
					<div class="team-name">
						<span>Genoa</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					<span></span>
					
							<span class="time gmt-time" data-time="2017-02-10T19:45:00.000+0000">7:45 PM UTC</span>
							

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:461065" href="http://www.espnfc.us/match?gameId=461065" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1204333715&odds=2/7">Home: 2/7</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1204333716&odds=19/4">Draw: 19/4</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1204333717&odds=9/1">Away: 9/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="449081">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Bordeaux</span>
					</div>
					<div class="team-name">
						<span>Paris Saint-Germain </span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-02-10T19:45:00.000+0000">7:45 PM UTC</span>
							

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:449081" href="http://www.espnfc.us/match?gameId=449081" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1204365713&odds=9/2">Home: 9/2</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1204365714&odds=3/1">Draw: 3/1</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1204365715&odds=8/13">Away: 8/13</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="458869">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Espanyol</span>
					</div>
					<div class="team-name">
						<span>Real Sociedad</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-02-10T19:45:00.000+0000">7:45 PM UTC</span>
							

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:458869" href="http://www.espnfc.us/match?gameId=458869" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1204356437&odds=9/5">Home: 9/5</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1204356438&odds=11/5">Draw: 11/5</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1204356439&odds=13/8">Away: 13/8</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="456722">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Mainz</span>
					</div>
					<div class="team-name">
						<span>FC Augsburg</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					<span></span>
					
							<span class="time gmt-time" data-time="2017-02-10T19:30:00.000+0000">7:30 PM UTC</span>
							

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:456722" href="http://www.espnfc.us/match?gameId=456722" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1206654363&odds=11/10">Home: 11/10</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1206654364&odds=9/4">Draw: 9/4</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1206654365&odds=14/5">Away: 14/5</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="452844">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Sheffield Wednesday</span>
					</div>
					<div class="team-name">
						<span>Birmingham City</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-02-10T19:45:00.000+0000">7:45 PM UTC</span>
							

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:452844" href="http://www.espnfc.us/preview?gameId=452844" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1212214971&odds=5/6">Home: 5/6</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1212214972&odds=13/5">Draw: 13/5</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1212214973&odds=4/1">Away: 4/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="469868">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Tijuana</span>
					</div>
					<div class="team-name">
						<span>Necaxa</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-02-11T03:00:00.000+0000">3:00 AM UTC</span>
							
								<span class="game-date">Feb 11, 2017</span>
							

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:469868" href="http://www.espnfc.us/match?gameId=469868" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="450259">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Adelaide United</span>
					</div>
					<div class="team-name">
						<span>Perth Glory</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>0</span>
					</div>
					<div class="team-score winner">
						<span>5</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:450259" href="http://www.espnfc.us/report?gameId=450259" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
						</div>
					
			</div>
		</div>
		<a  name="&lpos=scoreboard:rightarrow" id="scorebar-next" href="#">Next</a>
		<div id="caster"></div>
	</div>
				<div id="main">
					<div id="main-content">
						<div class="ad-area">
							<div class="ad-area-content">
								<div class="top ad">
																		
										<div data-ad-type="ad-pencil" class="ad-content"></div>
																		
								</div>
							</div>
						</div>
						<div class="page-area">
							<!--[if lte IE 8]><link rel="stylesheet" charset="utf-8" media="screen" href="http://a.espncdn.com/prod/styles/espnfc/browser-alert.css" type="text/css" /><script>jQuery( document ).ready(function() {jQuery(".btn-close.upgrade").click(function(){jQuery("#browser-alert-wrapper").hide();});});</script><div class="span-6" id="browser-alert-wrapper"><div class="mod-container browser-alert"><div class="alert-mod-content"><div class="gradient-container"><h1><span>Your Web Browser</span> is no longer supported</h1><p>To experience everything that ESPNFC.com has to offer, we recommend that you upgrade to a newer version of your web browser. Click the upgrade button to the right or <a class="blue-font" href="http://espn.go.com/espn/news/story?id=5630562"><font color="blue"><u>learn more</u></font></a>.</p><ul><li><a class="btn-upgrade" href="http://www.microsoft.com/windows/internet-explorer/default.aspx">Upgrade</a></li><li><a class="btn-faq" href="http://espn.go.com/espn/news/story?id=5630562">FAQs</a></li><li><a class="btn-close upgrade"></a></li></ul></div></div></div></div><![endif]--><div class="page-area-content">
			<div id="feed-page" data-time-diff="null" class="article-open fixed wide">
				<div id="feed-page-content">
					
	<nav id="submenu" data-slug="Team-SubMenu-660-en-us">
		<div id="submenu-content">
			<div id="submenu-content-items" class="sm-feed">
				<a  name="&lpos=leaguenav:united-states:home" href="http://www.espnfc.us/team/united-states/660/index"><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/660.png&amp;w=126&amp;site=espnfc" alt="" width="126" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/660.png&amp;w=126&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/660.png&amp;w=252&amp;site=espnfc 2x"/></a><ul>
<li data-section="feed" class=" selected"><a  name="&lpos=leaguenav:united-states:home" href="http://www.espnfc.us/team/united-states/660/index">United States Home</a>
</li>
<li data-section="scores" class=""><a  name="&lpos=leaguenav:united-states:scores" href="http://www.espnfc.us/team/united-states/660/fixtures">Scores &amp; Fixtures</a>
</li>
<li data-section="news" class=""><a  name="&lpos=leaguenav:united-states:news" href="http://www.espnfc.us/team/united-states/660/news">News</a>
</li>
<li data-section="squad" class=""><a  name="&lpos=leaguenav:united-states:squad" href="http://www.espnfc.us/team/united-states/660/squad">Squad</a>
</li>
<li data-section="blog" class=""><a  name="&lpos=leaguenav:united-states:blog" href="http://www.espnfc.us/team/united-states/660/blog">Blog</a>
</li>
<li data-section="statistics" class=""><a  name="&lpos=leaguenav:united-states:stats" href="http://www.espnfc.us/team/united-states/660/statistics/performance">Statistics</a>
</li>
<li data-section="video" class=""><a  name="&lpos=leaguenav:united-states:video" href="http://www.espnfc.us/team/united-states/660/video">Video</a>
</li>
<li data-section="other-clubs" class="sublist"><a  name="&lpos=leaguenav:united-states:clubs" href="">Other Teams</a>
<ul>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:algeria" href="http://www.espnfc.us/team/algeria/624/index">Algeria</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:armenia" href="http://www.espnfc.us/team/armenia/579/index">Armenia</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:austria" href="http://www.espnfc.us/team/austria/474/index">Austria</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:belarus" href="http://www.espnfc.us/team/belarus/583/index">Belarus</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:belgium" href="http://www.espnfc.us/team/belgium/459/index">Belgium</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:bermuda" href="http://www.espnfc.us/team/bermuda/2643/index">Bermuda</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:bosnia-and-herzegovina" href="http://www.espnfc.us/team/bosnia-and-herzegovina/452/index">Bosnia and Herzegovina</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:brazil" href="http://www.espnfc.us/team/brazil/205/index">Brazil</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:burkina-faso" href="http://www.espnfc.us/team/burkina-faso/2845/index">Burkina Faso</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:cambodia" href="http://www.espnfc.us/team/cambodia/5518/index">Cambodia</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:cameroon" href="http://www.espnfc.us/team/cameroon/656/index">Cameroon</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:canada" href="http://www.espnfc.us/team/canada/206/index">Canada</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:chile" href="http://www.espnfc.us/team/chile/207/index">Chile</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:china" href="http://www.espnfc.us/team/china/658/index">China</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:colombia" href="http://www.espnfc.us/team/colombia/208/index">Colombia</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:congo" href="http://www.espnfc.us/team/congo/4276/index">Congo</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:congo-dr" href="http://www.espnfc.us/team/congo-dr/2850/index">Congo DR</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:croatia" href="http://www.espnfc.us/team/croatia/477/index">Croatia</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:czech-republic" href="http://www.espnfc.us/team/czech-republic/450/index">Czech Republic</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:denmark" href="http://www.espnfc.us/team/denmark/479/index">Denmark</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:egypt" href="http://www.espnfc.us/team/egypt/2620/index">Egypt</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:england" href="http://www.espnfc.us/team/england/448/index">England</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:estonia" href="http://www.espnfc.us/team/estonia/444/index">Estonia</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:finland" href="http://www.espnfc.us/team/finland/458/index">Finland</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:france" href="http://www.espnfc.us/team/france/478/index">France</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:georgia" href="http://www.espnfc.us/team/georgia/584/index">Georgia</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:germany" href="http://www.espnfc.us/team/germany/481/index">Germany</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:iceland" href="http://www.espnfc.us/team/iceland/470/index">Iceland</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:italy" href="http://www.espnfc.us/team/italy/162/index">Italy</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:ivory-coast" href="http://www.espnfc.us/team/ivory-coast/4789/index">Ivory Coast</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:jamaica" href="http://www.espnfc.us/team/jamaica/1038/index">Jamaica</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:jordan" href="http://www.espnfc.us/team/jordan/2917/index">Jordan</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:libya" href="http://www.espnfc.us/team/libya/2621/index">Libya</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:lithuania" href="http://www.espnfc.us/team/lithuania/460/index">Lithuania</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:mali" href="http://www.espnfc.us/team/mali/2849/index">Mali</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:mauritania" href="http://www.espnfc.us/team/mauritania/8940/index">Mauritania</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:mexico" href="http://www.espnfc.us/team/mexico/203/index">Mexico</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:moldova" href="http://www.espnfc.us/team/moldova/483/index">Moldova</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:morocco" href="http://www.espnfc.us/team/morocco/2869/index">Morocco</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:netherlands" href="http://www.espnfc.us/team/netherlands/449/index">Netherlands</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:portugal" href="http://www.espnfc.us/team/portugal/482/index">Portugal</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:qatar" href="http://www.espnfc.us/team/qatar/4398/index">Qatar</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:republic-of-ireland" href="http://www.espnfc.us/team/republic-of-ireland/476/index">Republic of Ireland</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:russia" href="http://www.espnfc.us/team/russia/454/index">Russia</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:san-marino" href="http://www.espnfc.us/team/san-marino/588/index">San Marino</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:saudi-arabia" href="http://www.espnfc.us/team/saudi-arabia/655/index">Saudi Arabia</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:scotland" href="http://www.espnfc.us/team/scotland/580/index">Scotland</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:senegal" href="http://www.espnfc.us/team/senegal/654/index">Senegal</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:serbia" href="http://www.espnfc.us/team/serbia/6757/index">Serbia</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:slovakia" href="http://www.espnfc.us/team/slovakia/468/index">Slovakia</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:slovenia" href="http://www.espnfc.us/team/slovenia/472/index">Slovenia</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:spain" href="http://www.espnfc.us/team/spain/164/index">Spain</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:sweden" href="http://www.espnfc.us/team/sweden/466/index">Sweden</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:switzerland" href="http://www.espnfc.us/team/switzerland/475/index">Switzerland</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:tunisia" href="http://www.espnfc.us/team/tunisia/659/index">Tunisia</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:turkey" href="http://www.espnfc.us/team/turkey/465/index">Turkey</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:uganda" href="http://www.espnfc.us/team/uganda/4211/index">Uganda</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:uruguay" href="http://www.espnfc.us/team/uruguay/212/index">Uruguay</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:uzbekistan" href="http://www.espnfc.us/team/uzbekistan/2570/index">Uzbekistan</a></li>
<li  class=""><a  name="&lpos=leaguenav:united-states:clubs:zimbabwe" href="http://www.espnfc.us/club/zimbabwe/4214/index">Zimbabwe</a></li>
</ul>
</li>
</ul>

			</div>
		</div>
	</nav>
	<script>new FC.Submenu().init();</script>
<div id="feed">
	<div id="feed-content" data-feed-params='{"limit":20,"offset":0,"key":"espnfc-en-www-index-club-660"}'>
		<div id="feed-content-items">
		
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3057175">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0209/r179536_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Jonathan Klinsmann" title="Jonathan Klinsmann" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" class="common-link">Klinsmann's son named to U.S. U20 squad</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/team/united-states/660/index">United States</a>
				<span class="age"><time datetime="2017-02-09T14:49:00-08:00">16 hours ago</time></span>
				<span class="author byline">ESPN staff</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3057109">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/united-states/story/3057109/timothy-tillman-being-wooed-by-united-states-under-20-coach-tab-ramos">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0209/r179505_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Timothy Tillman" title="Timothy Tillman" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/united-states/story/3057109/timothy-tillman-being-wooed-by-united-states-under-20-coach-tab-ramos" class="common-link">Bayern Munich's Tillman wanted by U.S.</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/team/united-states/660/index">United States</a>
				<span class="age"><time datetime="2017-02-09T11:29:00-08:00">20 hours ago</time></span>
				<span class="author byline">Doug McIntyre</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/united-states/story/3057109/timothy-tillman-being-wooed-by-united-states-under-20-coach-tab-ramos" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3057082">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/united-states/story/3057082/us-coach-bruce-arena-wont-favor-europe-based-players-over-mls-talent">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2016/1002/r134447_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/united-states/story/3057082/us-coach-bruce-arena-wont-favor-europe-based-players-over-mls-talent" class="common-link">Arena won't favor Europe-based players</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/team/united-states/660/index">United States</a>
				<span class="age"><time datetime="2017-02-09T10:37:00-08:00">20 hours ago</time></span>
				<span class="author byline">Jeff Carlisle</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/united-states/story/3057082/us-coach-bruce-arena-wont-favor-europe-based-players-over-mls-talent" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3056924">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/werder-bremen/story/3056924/werder-bremen-can-avoid-relegation-aron-johannsson">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2016/0919/r127515_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/werder-bremen/story/3056924/werder-bremen-can-avoid-relegation-aron-johannsson" class="common-link">Bremen can avoid relegation - Johannsson</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/werder-bremen/137/index">Werder Bremen</a>
				<span class="age"><time datetime="2017-02-09T06:16:00-08:00">1 day ago</time></span>
				<span class="author byline">Stephan Uersfeld</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/werder-bremen/story/3056924/werder-bremen-can-avoid-relegation-aron-johannsson" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3056889">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/vfb-stuttgart/story/3056889/julian-green-to-use-bayern-munich-winning-mentality-for-stuttgart-success">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0206/r178623_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/vfb-stuttgart/story/3056889/julian-green-to-use-bayern-munich-winning-mentality-for-stuttgart-success" class="common-link">Green: Bayern mentality helps me succeed</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/vfb-stuttgart/134/index">VfB Stuttgart</a>
				<span class="age"><time datetime="2017-02-09T04:48:00-08:00">1 day ago</time></span>
				<span class="author byline">Mark Lovell</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/vfb-stuttgart/story/3056889/julian-green-to-use-bayern-munich-winning-mentality-for-stuttgart-success" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3056461">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/world-cup-qualifying-concacaf/64/video/3056461/gomez-picks-us-starting-xi-for-hex">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0208/int_170208_INET_FC_HERC_ON_USMNT_BREAKDOWN/int_170208_INET_FC_HERC_ON_USMNT_BREAKDOWN.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/world-cup-qualifying-concacaf/64/video/3056461/gomez-picks-us-starting-xi-for-hex" class="common-link">Gomez picks U.S. starting XI for Hex</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/world-cup-qualifying-concacaf/64/index">World Cup Qualifying - CONCACAF</a>
				<span class="age"><time datetime="2017-02-08T11:06:04-08:00">1 day ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/world-cup-qualifying-concacaf/64/video/3056461/gomez-picks-us-starting-xi-for-hex" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3056460">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/fifa-world-cup/4/video/3056460/gomez-us-could-host-world-cup-tomorrow">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0208/int_170208_INET_FC_HERC_ON_US_WORLD_CUP/int_170208_INET_FC_HERC_ON_US_WORLD_CUP.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/fifa-world-cup/4/video/3056460/gomez-us-could-host-world-cup-tomorrow" class="common-link">Gomez: U.S. could host World Cup tomorrow</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/fifa-world-cup/4/index">FIFA World Cup</a>
				<span class="age"><time datetime="2017-02-08T11:00:08-08:00">1 day ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/fifa-world-cup/4/video/3056460/gomez-us-could-host-world-cup-tomorrow" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3056198">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/fifa-world-cup/story/3056198/karl-heinz-rummenigge-backs-united-states-for-2026-world-cup">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0208/r179081_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/fifa-world-cup/story/3056198/karl-heinz-rummenigge-backs-united-states-for-2026-world-cup" class="common-link">Rummenigge backs U.S. to host World Cup</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/fifa-world-cup/4/index">FIFA World Cup</a>
				<span class="age"><time datetime="2017-02-08T01:07:00-08:00">2 days ago</time></span>
				<span class="author byline">Stephan Uersfeld</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/fifa-world-cup/story/3056198/karl-heinz-rummenigge-backs-united-states-for-2026-world-cup" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3055841">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/international/55/video/3055841/yanks-abroad-green-shines-for-stuttgart">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0207/int_170207_Yanks_Abroad_Green_shines_for_Stuttgart/int_170207_Yanks_Abroad_Green_shines_for_Stuttgart.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/international/55/video/3055841/yanks-abroad-green-shines-for-stuttgart" class="common-link">Yanks Abroad: Green shines for Stuttgart</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/international/55/index">International</a>
				<span class="age"><time datetime="2017-02-07T11:07:06-08:00">2 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/international/55/video/3055841/yanks-abroad-green-shines-for-stuttgart" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3055736">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3055736/barcelona-failed-in-bid-for-bayern-munich-teen-timothy-tillman-agent">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0207/r178774_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3055736/barcelona-failed-in-bid-for-bayern-munich-teen-timothy-tillman-agent" class="common-link">Barca wanted Bayern teen Tillman - agent</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-02-07T08:02:00-08:00">2 days ago</time></span>
				<span class="author byline">Sam Marsden</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3055736/barcelona-failed-in-bid-for-bayern-munich-teen-timothy-tillman-agent" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3055388">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/vfb-stuttgart/story/3055388/us-forward-julian-green-scores-first-goal-since-move-to-stuttgart">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0206/r178623_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/vfb-stuttgart/story/3055388/us-forward-julian-green-scores-first-goal-since-move-to-stuttgart" class="common-link">U.S.'s Green scores first goal for Stuttgart</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/vfb-stuttgart/134/index">VfB Stuttgart</a>
				<span class="age"><time datetime="2017-02-06T13:38:00-08:00">3 days ago</time></span>
				<span class="author byline">ESPN staff</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/vfb-stuttgart/story/3055388/us-forward-julian-green-scores-first-goal-since-move-to-stuttgart" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3055237">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/team/united-states/660/blog/post/3055237/who-should-bruce-arena-start-when-the-usa-plays-honduras">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0203/r177839_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Arena motions vs Jamaica 170203" title="Arena motions vs Jamaica 170203" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/team/united-states/660/blog/post/3055237/who-should-bruce-arena-start-when-the-usa-plays-honduras" class="common-link">Starting XI vs. Honduras: writer picks </a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/team/united-states/660/index">United States </a>
				<span class="age"><time datetime="2017-02-06T12:57:00-08:00">3 days ago</time></span>
				<span class="author byline">ESPN staff </span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/team/united-states/660/blog/post/3055237/who-should-bruce-arena-start-when-the-usa-plays-honduras" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3055231">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/international/55/video/3055231/the-sweeper-gisele-pele-at-super-bowl-li">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0206/int_170206_INET_FC_SWEEPER_FEB_6/int_170206_INET_FC_SWEEPER_FEB_6.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/international/55/video/3055231/the-sweeper-gisele-pele-at-super-bowl-li" class="common-link">The Sweeper: Gisele, Pele at Super Bowl LI</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/international/55/index">International</a>
				<span class="age"><time datetime="2017-02-06T07:26:18-08:00">4 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/international/55/video/3055231/the-sweeper-gisele-pele-at-super-bowl-li" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3055017">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/espn-fc-tv/86/video/3055017/usmnt-january-camp-is-a-time-to-evaluate">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0205/int_170205_INET_FC_USMNT_discussion/int_170205_INET_FC_USMNT_discussion.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/espn-fc-tv/86/video/3055017/usmnt-january-camp-is-a-time-to-evaluate" class="common-link">What Arena has learned</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/espn-fc-tv/86/index">ESPN FC TV</a>
				<span class="age"><time datetime="2017-02-05T19:40:03-08:00">4 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/espn-fc-tv/86/video/3055017/usmnt-january-camp-is-a-time-to-evaluate" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3054888">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/seattle-sounders-fc/story/3054888/clint-dempsey-returns-to-play-with-sounders-in-first-game-action-since-august">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0205/r178256_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/seattle-sounders-fc/story/3054888/clint-dempsey-returns-to-play-with-sounders-in-first-game-action-since-august" class="common-link">Dempsey plays in first game since August</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/seattle-sounders-fc/9726/index">Seattle Sounders FC</a>
				<span class="age"><time datetime="2017-02-05T14:01:00-08:00">4 days ago</time></span>
				<span class="author byline">ESPN staff</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/seattle-sounders-fc/story/3054888/clint-dempsey-returns-to-play-with-sounders-in-first-game-action-since-august" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3054148">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/world-cup-qualifying-concacaf/64/video/3054148/arena-optimistic-after-january-camp">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0204/int_170204_INET_FC_Arena_Presser/int_170204_INET_FC_Arena_Presser.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/world-cup-qualifying-concacaf/64/video/3054148/arena-optimistic-after-january-camp" class="common-link">Arena optimistic after January camp</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/world-cup-qualifying-concacaf/64/index">World Cup Qualifying - CONCACAF</a>
				<span class="age"><time datetime="2017-02-04T10:53:35-08:00">5 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/world-cup-qualifying-concacaf/64/video/3054148/arena-optimistic-after-january-camp" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3053240">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/team/united-states/660/blog/post/3053240/jordan-morris-walker-zimmerman-impress-as-arenas-us-fringe-side-win">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0204/r177879_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/team/united-states/660/blog/post/3053240/jordan-morris-walker-zimmerman-impress-as-arenas-us-fringe-side-win" class="common-link">U.S. fringe players stake their claim </a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/team/united-states/660/index">United States </a>
				<span class="age"><time datetime="2017-02-04T04:34:00-08:00">6 days ago</time></span>
				<span class="author byline">Doug McIntyre</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/team/united-states/660/blog/post/3053240/jordan-morris-walker-zimmerman-impress-as-arenas-us-fringe-side-win" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3053157">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/united-states/story/3053157/arena-not-critical-of-camerons-support-of-pro-trump-stance-on-immigration">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0203/r177839_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Arena motions vs Jamaica 170203" title="Arena motions vs Jamaica 170203" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/united-states/story/3053157/arena-not-critical-of-camerons-support-of-pro-trump-stance-on-immigration" class="common-link">Arena: Cameron has right to Trump opinion</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/team/united-states/660/index">United States</a>
				<span class="age"><time datetime="2017-02-03T21:20:00-08:00">6 days ago</time></span>
				<span class="author byline">Doug McIntyre</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/united-states/story/3053157/arena-not-critical-of-camerons-support-of-pro-trump-stance-on-immigration" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3053172">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/international-friendly/53/video/3053172/feilhaber-very-excited-to-register-assist">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0203/int_170203_INET_FC_Feilhaber_SOT/int_170203_INET_FC_Feilhaber_SOT.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/international-friendly/53/video/3053172/feilhaber-very-excited-to-register-assist" class="common-link">Feilhaber 'very excited' to register assist</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/international-friendly/53/index">International Friendly</a>
				<span class="age"><time datetime="2017-02-03T20:28:33-08:00">6 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/international-friendly/53/video/3053172/feilhaber-very-excited-to-register-assist" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3053171">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/international-friendly/53/video/3053171/zimmerman-no-position-is-locked">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0203/int_170203_INET_FC_Zimmerman_SOT/int_170203_INET_FC_Zimmerman_SOT.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/international-friendly/53/video/3053171/zimmerman-no-position-is-locked" class="common-link">Zimmerman: No position is locked</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/international-friendly/53/index">International Friendly</a>
				<span class="age"><time datetime="2017-02-03T20:26:11-08:00">6 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/international-friendly/53/video/3053171/zimmerman-no-position-is-locked" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
		
		</div>
	</div>
</div>
<script>new FC.Feed().init();</script>
					<div id="feed-page-primary" data-feed-detail="div#feed">
						<div id="feed-page-primary-content">
							
        <article id="article-view-3057175" class="article-module article-story article-story-news" data-premium="0" data-content-id="3057175">
            
	<div class="author">
		
				<img width="62" height="62" src="http://a.espncdn.com/combiner/i/?img=/soccernet/design05/images/2014/0508/espnfclogo2150_800x450.jpg&amp;w=62&amp;h=62&amp;scale=crop&amp;site=espnfc" alt="ESPN FC" title="ESPN FC" />
			&nbsp;By&nbsp;<a>ESPN staff</a>
	</div>

	<div class="meta sharetools" data-href="http://www.espnfc.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" data-social-href="http://www.espnfc.com/united-states/story/3057175">
		<div class="fb-button"><a class="fb-share" data-href="http://www.espnfc.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" data-text="Jonathan Klinsmann, son of Jurgen, named to United States U20 squad" data-lang="en"><i class="btn-icon"></i> <span class="btn-text">Share</span></a></div>
		<div class="twttr-button"><a class="twttr-share" data-href="http://www.espnfc.com/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" data-text="Jonathan Klinsmann, son of Jurgen, named to United States U20 squad" data-related="espnfc" data-lang="en" data-size="medium" data-count="none" data-hashtags=""><i class="btn-icon"></i> <span class="btn-text">Tweet</span></a></div>
		<div class="comment-count" data-story-id="3057175"><a href="#">&nbsp; <span class="comment-icon">&nbsp;</span></a></div>

		<div class="publish-date"><time datetime="2017-02-09T14:49:00-08:00">16 hours ago</time></div>
	</div>
	<h1>Jonathan Klinsmann, son of Jurgen, named to United States U20 squad</h1>
	<div class="body full">
		<div class="above-fold"><figure>
				<img width="738" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0209/r179536_1296x729_16-9.jpg&amp;w=738&amp;site=espnfc" alt="Jonathan Klinsmann" title="Jonathan Klinsmann" />
			<figcaption>Jonathan Klinsmann is the son of former U.S. coach Jurgen Klinsmann.</figcaption></figure>
<p>Cal goalkeeper Jonathan Klinsmann, the son of fired U.S. national coach Jurgen Klinsmann, is among <a href="http://www.ussoccer.com/stories/2017/02/09/19/47/20170209-news-u20mnt-ramos-names-20-player-roster-for-2017-concacaf-u20-championship" target="_blank">20 players on the American roster</a> for CONCACAF's Under-20 Championship.</p>
<p>The younger Klinsmann is most well known for <a href="/fifa-world-cup/story/1831713/landon-donovan-says-he-deserves-to-be-going-to-the-world-cup" target="_blank">sending a gloating tweet</a> after his father left Landon Donovan off the U.S.'s 2014 World Cup team. He later apologized.</p>
<p>Klinsmann is one of five college players on the squad. Eleven are from Major League Soccer teams or academies -- including four from Real Salt Lake. Luca De la Torre and Marlon Fossey both come in from London club Fulham.</p>
<p>"This process is always difficult," coach Tab Ramos said of his selections. "Inevitably you always end up leaving a couple guys out who deserve to be on the roster.&nbsp;</p>
<p>"When selecting a roster for a tournament like this, where you are trying to qualify to the world cup, you are putting together a best 11 and then players who can play multiple positions. So that's what we've done. We are happy with the team and we are looking forward to qualifying."</p>
<p>Ramos' team opens against Panama, plays Haiti three days later and closes the group stage Feb. 21 against Saint Kitts and Nevis.</p>
<p>The tournament in Costa Rica serves as qualifying for the Under-20 World Cup.&nbsp;</p>
<p>The U.S. squad is captained by defender Erik Palmer-Brown, who played at the 2015 U20 World Cup.&nbsp;</p>
<figure class="video"><div data-video-id="3056461" data-start-on-click="1" class="video-placeholder videoplayer" data-video-index="0"><div class="video-placeholder-content"><div class="picture">
				<img width="738" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0208/int_170208_INET_FC_HERC_ON_USMNT_BREAKDOWN/int_170208_INET_FC_HERC_ON_USMNT_BREAKDOWN.jpg&amp;w=738&amp;site=espnfc" />
			</div></div><figcaption>Herculez Gomez breaks down the United States' best starting XI ahead of their World Cup Qualifier vs. Honduras. </figcaption></div></figure>
<p><strong>The squad:</strong></p>
<p><strong>Goalkeepers:</strong> Jonathan Klinsmann (California), JT Marcinkowski (Georgetown)</p>
<p><strong>Defenders:</strong> Marlon Fossey (Fulham), Justen Glad (Real Salt Lake), Aaron Herrera (New Mexico), Erik Palmer-Brown (Sporting Kansas City), Tommy Redding (Orlando City), Auston Trusty (Philadelphia Union)</p>
<p><strong>Midfielders:</strong> Danny Acosta (Real Salt Lake), Tyler Adams (New York Red Bulls), Coy Craft (FC Dallas), Luca De la Torre (Fulham), Jonathan Gonzalez (Monterrey), Jeremiah Gutjahr (Indiana), Jonathan Lewis (New York City FC), Sebastian Saucedo (Real Salt Lake), Eryk Williamson (Maryland)</p>
<p><strong>Forwards:</strong> Jeremy Ebobisse (Portland Timbers), Brooks Lennon (Real Salt Lake), Emmanuel Sabbi (Las Palmas)</p>
<p><i>Information from The Associated Press was used in this report.</i></p><div class="article-util"><!--alloC true manualOverride true -->
<!--textWithoutComments false videoWithin300CharsOfEnd false imageWithin300CharsOfEnd false inlineWithin300CharsOfEnd false-->
<div class="sponsored-links" id="sponsored-links-3057175">
	<div class="OUTBRAIN" data-src="http://www.espnfc.us/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad" data-widget-id="AR_1" data-ob-template="espnfc"></div></div>
<div class="comments" id="fb-3057175" data-story-id="3057175">
<h4>Comments</h4><p class="comment-terms">Use a <a href="https://www.facebook.com/r.php" target="_blank">Facebook account </a>to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" target="_blank"> Terms of Service </a>and <a href="https://www.facebook.com/about/privacy/" target="_blank">Privacy Policy. </a>Your Facebook name, photo & other personal information you make public on Facebook will appear with your comment, and may be used on ESPN's media platforms. <a href="http://espn.go.com/community/story/_/id/8756098/espn-facebook-comments-faq" target="_blank">Learn more.</a></p><div data-class="fb-comments" data-href="http://www.espnfc.com/united-states/story/3057175" data-numposts="5" data-colorscheme="light" data-order-by="social" data-width="560"></div></div></div></div></div>
		<ul class="tags">
		
				<li><a data-category-data="660" href="http://www.espnfc.us/team/united-states/660/index">United States</a></li>
				
		</ul>
		
        </article>
        
						</div>
					</div>
					<div id="feed-page-sub">
						<div id="feed-page-sub-content"></div>
					</div>
				</div>
			</div>
			<script>new FC.FeedPage().init();</script>
			<script>new FC.initArticle($('#feed-page-primary-content > article').get(0), false, false);</script>
			
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>

	<div id="form-memberarea"></div>
	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=173&js=analytics/VisitorAPI.js,analytics/sOmni.2.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/prod/scripts/espnfc/asteroids/espnfc.tracking.js"></script>

	<script type="text/javascript">
		var anCV = "", myEspnText = {};
		if(typeof espn.memberservices !== 'undefined') {
			espn.memberservices.welcome();
		}

		if(typeof espn.track !== 'undefined' && typeof espn.track.init === 'function') {
			// init page tracking with json data
			espn.track.init({"omniture":{"site":"espnfc","orientation":"Desktop","pageName":"united-states:story","sportsInfo":"gameid=27741-united states","premium":"n","sport":"soccer","storyInfo":"storyid=3057175-jonathan+klinsmann+son+of+jurgen+named+to+united+states+u20+squad","convPageName":"united-states:story","contentType":"story","convrSport":"soccer","lang":"en_us","section":"united-states","countryRegion":"en-us","columnist":"staff_espn","sections":"united-states:story","account":"wdgespsoccernet","deviceProp":"D=c38","mobile":false},"chartbeat":{"domain":"espnfc.com","sections":"united-states","authors":"story","path":"/united-states/story/3057175/jonathan-klinsmann-son-of-jurgen-named-to-united-states-u20-squad","title":"Jonathan Klinsmann son of Jurgen named to United States U20 squad","zone":"espnfc.us.story","loadPubJS":false,"loadVidJS":true},"new_relic":{"name":"/united-states/story"},"ABTest":{"target":true,"optimizely":true,"tScript":"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","oScript":"http://sports-ak.espn.go.com/sports/optimizely.js","targetURLs":"/scores","optimizelyURLs":"/scores","raw":"{\"target\":{\"enabled\":true,\"placements\":{\"/scores\":\"true\"},\"script\":\"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"},\"optimizely\":{\"enabled\":true,\"placements\":{\"/scores\":\"true\"},\"script\":\"http://sports-ak.espn.go.com/sports/optimizely.js\"},\"fastcast\":{\"enabled\":true,\"placements\":{\"/\":\"true\"},\"script\":\"http://a.espncdn.com/combiner/c/4?js=analytics/espn.fastcastTracking.js\"}}"}});
		} else {
			console.log('Error with analytics');
		}
	</script>
	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

<script type="text/javascript" src="http://content.dl-rms.com/rms/mother/53849/nodetag.js"></script><script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=173&amp;js=espnfc/asteroids/thirdparty/handlebars.min.js,espnfc/asteroids/thirdparty/typeahead.bundle.min.js,espnfc/asteroids/typeahead.js"></script>
</body></html>