	<!DOCTYPE html>
	<html class="no-js">
	<head>
		
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Pochettino hints at Tottenham exit if they win Champions League - ESPN FC</title>
<meta name="apple-itunes-app" content="app-id=317469184">
<meta name="viewport" content="initial-scale=1.0,maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.espnfc.us/club/tottenham-hotspur/367/rss" /><meta name="google-site-verification" content="JqYGt5qE4oMMVSKyt6zlvlDqhdivOO2EzFd4IqHZA0w" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><meta name="keywords" content="Tottenham Hotspur,UEFA Champions League,Ajax Amsterdam" /><meta name="description" content="Tottenham Hotspur manager Mauricio Pochettino said he could leave the club if they manage to win the Champions League this season.

" />
	<meta property="fb:app_id" content="116656161708917">
	<meta property="og:site_name" content="ESPNFC.com">
	<meta property="og:title" content="Pochettino hints at Tottenham exit if they win Champions League" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Tottenham Hotspur manager Mauricio Pochettino said he could leave the club if they manage to win the Champions League this season.

" /> 
	<meta property="og:image" content="https://a.espncdn.com/photo/2019/0508/r540021_1296x729_16-9.jpg" />
	<meta property="og:url" content="http://www.espnfc.com/tottenham-hotspur/story/3846455" />
	<meta name="twitter:site" content="@espnfc">
	<meta name="twitter:title" content="Pochettino hints at Tottenham exit if they win Champions League">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:description" content="Tottenham Hotspur manager Mauricio Pochettino said he could leave the club if they manage to win the Champions League this season.

">
	<meta name="twitter:image" content="https://a.espncdn.com/photo/2019/0508/r540021_1296x729_16-9.jpg">
	<meta name="twitter:image:src" content="https://a.espncdn.com/photo/2019/0508/r540021_1296x729_16-9.jpg">
	<meta name="twitter:url" content="http://www.espnfc.com/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league">
	<meta name="twitter:app:name:iphone" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:iphone" content="843848932"/>
	<meta name="twitter:app:name:googleplay" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:googleplay" content="com.espn.fc"/>
	<link rel="canonical" href="http://www.espnfc.com/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-ws" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-ki" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-ca" href="http://www.espn.com/soccer/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-us" href="http://www.espn.com/soccer/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-in" href="http://www.espn.in/football/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-za" href="http://kwese.espn.com/football/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-ck" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-au" href="http://www.espn.com.au/football/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-pg" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-ng" href="http://kwese.espn.com/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-ph" href="http://tv5.espn.com/football/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-to" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-vu" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-tv" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-pr" href="http://www.espnfc.us/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-nr" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-fj" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en" href="http://global.espn.com/football/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-nu" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-pw" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-fm" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-nz" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-sb" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-gb" href="http://www.espn.co.uk/football/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />
<link rel="alternate" hreflang="en-mh" href="http://www.espn.com.au/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" />

		<!-- chartbeat -->
		<script>var _sf_startpt=(new Date()).getTime();</script>
		<script type="text/javascript">
			window.espnfc = window.espnfc || {};
			if (!window.console) window.console = { log : function() {} };
			espnfc.config = {"template":"story","debug":false,"fullHost":"www.espnfc.us","varnish":true,"mobile":false,"contentCategoryIds":[4117,3013,19000],"edition":"en-us","publishedKey":"4117","language":"en","sponsoredContent":{"taboolaEnabled":true,"outbrainEnabled":false},"uri":"/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league","contentCategory":{"id":4117,"data":{"sportId":600,"team":"espn.sports.soccer.data.SoccerTeam@44d56e0b","category":"Team","objectId":367},"description":"Team: Tottenham Hotspur","type":"ContentCategory","contentCategoryCategory":"Team","name":"Tottenham Hotspur","slug":"tottenham-hotspur","linkText":"Tottenham Hotspur","linkUrl":"http://{{host}}/club/tottenham-hotspur/367/index"},"ads":{"network":6444,"site":"espnfc.com","sp":"espnfc","ed":"fc","showAds":true,"parn":"story","zone":"story","slug":"tottenham-hotspur"},"environment":"prod","host":"espnfc.us","siteId":6,"region":"us","langId":0,"device":"pc","parameters":{"storyId":3846455,"path":"/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league","slug":"tottenham-hotspur"}};
		</script>
		
<script>
!function(){var n;if(window.espnfc&&espnfc.config?n=espnfc.config.language:window.espn&&espn.i18n&&(n=espn.i18n.lang),n){window.location.href.match(/(https?:\/\/insider.|\/insider)/)||function(){if("en"===n){var e=function(n){for(var e=n+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var o=i[t];" "===o.charAt(0);)o=o.substring(1,o.length);if(0===o.indexOf(e))return o.substring(e.length,o.length)}return null}("country"),i="|"+e+"|";if("|bd|bt|in|mv|np|pk|af|lk|".indexOf(i)>-1?e="in":"|ao|bj|bw|bf|bi|cm|cv|cf|td|km|cg|cd|ci|dj|gq|er|et|ga|gm|gh|gn|gw|ke|ls|lr|mg|mw|ml|mr|mu|mz|na|ne|ng|re|rw|st|sn|sc|sl|so|za|ss|sd|sz|tz|tg|ug|ye|zm|zw|".indexOf(i)>-1?e="za":"|uk|gb|fk|gg|gi|gs|im|io|je|sh|ie|".indexOf(i)>-1?e="gb":"|ph|".indexOf(i)>-1?e="ph":"|as|au|ck|fj|pf|ki|mh|fm|nu|pw|pg|ws|tk|to|tv|".indexOf(i)>-1&&(e="au"),"|us|in|za|gb|ca|ph|au".indexOf(e)>-1)for(var t=document.querySelectorAll("link[hreflang]"),o=0;o<t.length;o++){var r=(a=t[o]).getAttribute("hreflang"),f=new RegExp(n+"-"+e,"i");if(void 0!==r&&r.match(f)){var g=a.getAttribute("href"),c=window.location.origin+"/";void 0!==g&&-1===g.indexOf(c)&&(l=(l=g)+(g.indexOf("?")>-1?"&":"?")+"src=com",window.location.href=l)}}else for(t=document.querySelectorAll("link[hreflang]"),o=0;o<t.length;o++){var a,l,s=(a=t[o]).getAttribute("href");if(s&&/global\.espn(qa)?\.com/.test(s))g=s,c=window.location.origin+"/",-1===g.indexOf(c)&&(l=(l=g)+(g.indexOf("?")>-1?"&":"?")+"src=com",window.location.href=l)}}}()}}();
</script>

<script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=139&amp;css=espnfc/asteroids/common/defaults.css,espnfc/asteroids/common/helpers.css,fonts/bentonsans.css,fonts/bentonsansbold.css,fonts/bentonsansmedium.css,fonts/bentonsanscond.css,fonts/bentonsanscondmedium.css,espnfc/asteroids/thirdparty/yuicalendar.css,espnfc/asteroids/interface/all_interface.css,espnfc/asteroids/modules/all_modules.css,espnfc/asteroids/modules/feed/all_feed_modules.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=139&amp;css=espnfc/asteroids/pages/all_pages.css,nprogress.css,espnfc/asteroids/espnfc.overrides.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/prod/styles/video/2.15.0/espn-web-player-bundle.css" />

<style>
.vjs-ad-loading.vjs-playing .vjs-tech {
    display: block;
}
</style>
	<!--[if lte IE 8]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=139&amp;css=espnfc/asteroids/ie/ie8.css" />

	<![endif]-->
	<!--[if lte IE 9]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=139&amp;css=espnfc/asteroids/ie/ie9.css" />

	<![endif]-->
	<script type="text/javascript">
	String.prototype.namespace = function(separator) { var ns = this.split(separator || '.'), p = window, i, len; for (i = 0, len = ns.length; i < len; i++) { p = p[ns[i]] = p[ns[i]] || {}; } };
	var espn = window.espn || {};
	//var espnfc = window.espnfc || {};

	if(typeof console === 'undefined') {
		window.console = { log : function () {} };
	}

	</script>
	<script src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js" id="disneyid-script"></script>
	<script>espnfc.did=DisneyID.get({clientId:"ESPN-ONESITE.WEB",cssOverride:"https://secure.espncdn.com/combiner/c?css=disneyid/core.css,disneyid/insider.css",responderPage:"https://www.espnfc.com/router?path=/lib/disneyId/responder/stg",initialize:true});</script>
<!-- <script type="text/javascript" id="disneyid-script" src="https://stg.registerdisney.go.com/js/DisneyID.js"></script> -->
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&amp;js=jquery-1.10.2.js,plugins/waypoints.2.0.1.js,espnfc/asteroids/jquery.pubsub.js,espnfc/asteroids/espnfc.core.js,espn.storage.r6.js,espnfc/asteroids/espnfc.ads.r6.js,espnfc/asteroids/espnfc.insider.js,espnfc/asteroids/espnfc.disneyID.js,espnfc/asteroids/espnfc.caster.js,swfobject/2.2/swfobject.js,flashObjWrapper.r7.js,espnfc/lib/async.js,nprogress.js,plugins/jquery.history.1.8b2.js,espnfc/lib/jquery.cookie.fc.js,espnfc/asteroids/thirdparty/yui-min.js,plugins/jquery.migrate.js,plugins/jquery.ba-postmessage.js,espnfc/asteroids/thirdparty/modernizr.js,espnfc/asteroids/thirdparty/jquery.colorbox.js,espnfc/asteroids/thirdparty/picturefill.min.js,espnfc/asteroids/FC.js,espnfc/asteroids/DesktopNav.js,espnfc/asteroids/HomePage.js,espnfc/asteroids/Feed.js,espnfc/asteroids/VideoPage.js,espnfc/asteroids/Grid.js,espnfc/asteroids/Scorebar.js,espnfc/asteroids/Submenu.js,espnfc/asteroids/InsiderModule.js,espnfc/asteroids/GalleryModule.js,espnfc/asteroids/TabbedModule.js,espnfc/asteroids/Article.js,espnfc/asteroids/ContentToggle.js,espnfc/asteroids/old_desktop_nav/WorldCupDesktopNav.js,espnfc/asteroids/SearchPage.js,espnfc/asteroids/Pagination.js,espnfc/asteroids/ManagerPage.js,espnfc/asteroids/BracketPage.js,espnfc/asteroids/FeedPage.js,espnfc/asteroids/GroupsPage.js,espnfc/asteroids/HistoryPage.js,espnfc/asteroids/NotFoundPage.js,espnfc/asteroids/SquadPage.js,espnfc/asteroids/StatsPage.js,espnfc/asteroids/TransfersPage.js,espnfc/asteroids/VenuesPage.js,espnfc/asteroids/AthletesPage.js,espnfc/asteroids/Dropdown.js,espnfc/asteroids/MobileNav.js,espnfc/asteroids/SortableTable.js,espnfc/asteroids/ResponsiveTable.js,espnfc/asteroids/TablesPage.js,espnfc/asteroids/ScoresPage.js,espnfc/asteroids/Search.js,espnfc/asteroids/espnfc.setIso.js,espnfc/asteroids/espnfc.flash-message.js,espnfc/asteroids/espnfc.ajaxified-feed.js,espnfc/asteroids/espnfc.article.js,espnfc/asteroids/espnfc.image-fallback.js,espnfc/asteroids/espnfc.poll.js,espnfc/asteroids/espnfc.fix-tweet-heights.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&js=analytics/tracking-utils.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&amp;js=espnfc/asteroids/espnfc.video-player.js,espnfc/asteroids/espnfc.audio-player.js,espnfc/asteroids/espnfc.page.js,espnfc/asteroids/espnfc.page-transition.js,espnfc/asteroids/espnfc.ajaxify.js,espnfc/asteroids/espnfc.timezones.js,espnfc/asteroids/espnfc.init.js,espnfc/asteroids/espnfc.initSponsoredContent.js,espnfc/asteroids/espnfc.initTaboola.js,espnfc/asteroids/espnfc.initOutbrain.js,espnfc/asteroids/espnfc.internationalredirect.js,espnfc/asteroids/espnfc.sharetools.js,plugins/jquery.metadata.js,espnfc/asteroids/thirdparty/ba-debug.js,espn.l10n.r12.js,espn.core.duo.r56.js,espnfc/asteroids/espnfc.jquery-reset.js,espnfc/asteroids/espn.geo.r3-video.js,espn.p13n.r16.js,espn.watchespn.r11.js,espnfc/asteroids/espnfc.watchespn.js,espnfc/asteroids/cookie.policy.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&js=video/2.15.0/espn.video.universal.min.js&minify=false"></script>

	<!--[if lte IE 8]>
		<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&amp;js=espnfc/asteroids/espnfc.picturefill-ie8.js"></script>

	<![endif]-->
	<script>$(FC.Init)</script>
	
	<script type="text/javascript">
		if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespsoccernet" );
	</script>

		<script>
			//due to VPPA compliance we can not send keywords through URLs implicitly in the US
			var countryValue = $.cookie("country");
			if(!!countryValue && countryValue !== "us") {

				(function() {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '1587432981493230']);
				})();
				window._fbq = window._fbq || [];
				window._fbq.push(['track', 'PixelInitialized', {}]);

				$.ajax({
					url: '//pixel.mathtag.com/event/js?mt_id=694557&mt_adid=137010&v1=&v2=&v3=&s1=&s2=&s3=',
					dataType: 'script',
					cache: true
				});
			}
		</script>
		</head><body><div data-ad-type="ad-out-of-page" class="ad-out-of-page"></div><div data-ad-type="ad-slot-instream" class="ad-slot-instream"></div><script>FC.init();</script><div id="fb-root"></div><script>
(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=116656161708917";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "facebook-jssdk"));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div id="site"><div id="site-content">

				<nav id="desktop-nav" class="fc unselectable">
					<div id="desktop-nav-content">

						

								<div id="desktop-nav-fc">
									<div class="desktop-nav-group-shadow"></div>
									<div class="desktop-nav-group-content">
										<div class="desktop-nav-logo">
											<a  name="&lpos=headernav:espnfc:home" href="http://www.espnfc.us/" title="ESPN FC Home">ESPN FC</a>
										</div>
										
										

	<div class="desktop-nav-item editions">
		<a  name="&lpos=headernav:editions" href="#" class="primary-link">
			<span>US Edition</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item scores-fixtures">
		<a  name="&lpos=headernav:scores" href="http://www.espnfc.us/scores" class="primary-link">
			Scores
		</a>

		
	</div>



	<div class="desktop-nav-item transfers">
		<a  name="&lpos=headernav:transfers" href="http://www.espnfc.us/transfers/news" class="primary-link">
			Transfers
		</a>

		
	</div>



	<div class="desktop-nav-item nations">
		<a  name="&lpos=headernav:countries" href="#" class="primary-link">
			<span>Teams</span>

		</a>

		
			<div class="desktop-nav-dropdown filtered">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item leagues">
		<a  name="&lpos=headernav:leagues" href="#" class="primary-link">
			<span>Leagues</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item tournaments">
		<a  name="&lpos=headernav:competitions" href="#" class="primary-link">
			<span>Cups</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item video">
		<a  name="&lpos=headernav:video" href="http://www.espnfc.us/video" class="primary-link">
			Video
		</a>

		
	</div>



	<div class="desktop-nav-item more">
		<a  name="&lpos=headernav:more" href="#" class="primary-link">
			<span>More</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



										<div class="desktop-nav-extra">
											
											

	<div class="desktop-nav-item espn-com">
		<a  name="&lpos=headernav:espn main" href="http://espn.com/" class="primary-link">
			ESPN.com
		</a>

		
	</div>



	<div class="desktop-nav-item icon search">
		<a  name="&lpos=headernav:internal search" href="#" class="primary-link">
			<span>Search</span>

		</a>

		
			<div class="desktop-nav-search-container">
				<form class="desktop-nav searchbox" action="http://search.espn.go.com/results" method="get" accept-charset="utf-8">
					<input class="text searchString typeahead" name="searchString" placeholder="Search leagues, teams, players..." />
					<div class="search-ajax-loader"></div>
					<input type="submit" class="searchbox-submit"/>
				</form>
				<script>new FC.Search().init("form.desktop-nav.searchbox");</script>
			</div>
		
	</div>



	<div class="desktop-nav-item icon terms">
		<a  name="&lpos=headernav:info" href="#" class="primary-link">
			<span>Site Terms</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>


										</div>						
									</div>
								</div>
							
					</div>
				</nav>

			
	
	<div id="scorebar">
		<form id="scorebar-form" action="/">

			<div class="dropdown" id="scorebar-leagues">
				<p class="dropdown-value">
					<span>UEFA Champions League</span>
				</p>
				<select class="dropdown-select">
					
						<option value="UEFA.CHAMPIONS">UEFA Champions League</option>
					
				</select>
			</div>
		</form>
		
		<a  name="&lpos=scoreboard:leftarrow" id="scorebar-previous" href="#">Previous</a>
		<div id="scorebar-display">
			<div id="scorebar-scroll">
				
						<div class="scorebar-league selected" data-league-id="UEFA.CHAMPIONS">
							
	<div class="score compact" data-gameId="538698">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Ajax Amsterdam</span>
					</div>
					<div class="team-name">
						<span>Tottenham Hotspur</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					<span></span>
					
							<span class="time gmt-time" data-time="2019-05-08T12:00:00.000+0000">12:00 PM UTC</span>
							

				</div>
			</div>
			
				<div class="extra-game-info">
					<span class="game-leg">Leg 2</span><span class="game-aggregate">Aggregate: 1 - 0</span>
				</div>
			
				
				<a  name="&lpos=scoreboard:538698" href="http://www.espnfc.us/match?gameId=538698" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
						</div>
					
			</div>
		</div>
		<a  name="&lpos=scoreboard:rightarrow" id="scorebar-next" href="#">Next</a>
		<div id="caster"></div>
	</div>
				<div id="main">
					<div id="main-content">
						<div class="ad-area">
							<div class="ad-area-content">
								<div class="top ad">
																		
										<div data-ad-type="ad-pencil" class="ad-content"></div>
																		
								</div>
							</div>
						</div>
						<div class="page-area">
							<!--[if lte IE 8]><link rel="stylesheet" charset="utf-8" media="screen" href="http://a.espncdn.com/prod/styles/espnfc/browser-alert.css" type="text/css" /><script>jQuery( document ).ready(function() {jQuery(".btn-close.upgrade").click(function(){jQuery("#browser-alert-wrapper").hide();});});</script><div class="span-6" id="browser-alert-wrapper"><div class="mod-container browser-alert"><div class="alert-mod-content"><div class="gradient-container"><h1><span>Your Web Browser</span> is no longer supported</h1><p>To experience everything that ESPNFC.com has to offer, we recommend that you upgrade to a newer version of your web browser. Click the upgrade button to the right or <a class="blue-font" href="http://espn.go.com/espn/news/story?id=5630562"><font color="blue"><u>learn more</u></font></a>.</p><ul><li><a class="btn-upgrade" href="http://www.microsoft.com/windows/internet-explorer/default.aspx">Upgrade</a></li><li><a class="btn-faq" href="http://espn.go.com/espn/news/story?id=5630562">FAQs</a></li><li><a class="btn-close upgrade"></a></li></ul></div></div></div></div><![endif]--><div class="page-area-content">
			<div id="feed-page" data-time-diff="0" class="article-open fixed wide">
				<div id="feed-page-content">
					
	<nav id="submenu" data-slug="Team-SubMenu-367-en-us">
		<div id="submenu-content">
			<div id="submenu-content-items" class="sm-feed">
				<a  name="&lpos=leaguenav:tottenham-hotspur:home" href="http://www.espnfc.us/club/tottenham-hotspur/367/index"><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/367.png&amp;w=126&amp;site=espnfc" alt="" width="126" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/367.png&amp;w=126&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/367.png&amp;w=252&amp;site=espnfc 2x"/></a><ul>
<li data-section="feed" class=" selected"><a  name="&lpos=leaguenav:tottenham-hotspur:home" href="http://www.espnfc.us/club/tottenham-hotspur/367/index">Tottenham Hotspur Home</a>
</li>
<li data-section="scores" class=""><a  name="&lpos=leaguenav:tottenham-hotspur:scores" href="http://www.espnfc.us/club/tottenham-hotspur/367/fixtures">Scores &amp; Fixtures</a>
</li>
<li data-section="news" class=""><a  name="&lpos=leaguenav:tottenham-hotspur:news" href="http://www.espnfc.us/club/tottenham-hotspur/367/news">News</a>
</li>
<li data-section="squad" class=""><a  name="&lpos=leaguenav:tottenham-hotspur:squad" href="http://www.espnfc.us/club/tottenham-hotspur/367/squad">Squad</a>
</li>
<li data-section="blog" class=""><a  name="&lpos=leaguenav:tottenham-hotspur:blog" href="http://www.espnfc.us/club/tottenham-hotspur/367/blog">Blog</a>
</li>
<li data-section="statistics" class=""><a  name="&lpos=leaguenav:tottenham-hotspur:stats" href="http://www.espnfc.us/club/tottenham-hotspur/367/statistics/performance">Statistics</a>
</li>
<li data-section="video" class=""><a  name="&lpos=leaguenav:tottenham-hotspur:video" href="http://www.espnfc.us/club/tottenham-hotspur/367/video">Video</a>
</li>
<li data-section="other-clubs" class="sublist"><a  name="&lpos=leaguenav:tottenham-hotspur:clubs" href="">Other Clubs</a>
<ul>
<li  class=""><a  name="&lpos=leaguenav:tottenham-hotspur:clubs:bayern-munich" href="http://www.espnfc.us/club/bayern-munich/132/index">Bayern Munich</a></li>
<li  class=""><a  name="&lpos=leaguenav:tottenham-hotspur:clubs:fenerbahce" href="http://www.espnfc.us/club/fenerbahce/436/index">Fenerbahce</a></li>
<li  class=""><a  name="&lpos=leaguenav:tottenham-hotspur:clubs:real-madrid" href="http://www.espnfc.us/club/real-madrid/86/index">Real Madrid</a></li>
</ul>
</li>
</ul>

			</div>
		</div>
	</nav>
	<script>new FC.Submenu().init();</script>
<div id="feed">
	<div id="feed-content" data-feed-params='{"sportId":600,"offset":0,"limit":20,"category":"team","objectId":367}'>
		<div id="feed-content-items">
		
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3846455">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0508/r540021_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" class="common-link">Pochettino hints at Spurs exit after UCL success</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/tottenham-hotspur/367/index">Tottenham Hotspur</a>
				<span class="age"><time datetime="2019-05-07T23:28:00-08:00">9 hours ago</time></span>
				<span class="author byline">ESPN</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3845633">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/video/3845633/will-man-united-reload-with-de-ligt-and-dybala">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0507/int_190507_fc_transfer_rater_050719/int_190507_fc_transfer_rater_050719.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/video/3845633/will-man-united-reload-with-de-ligt-and-dybala" class="common-link">Will Man United reload with De Ligt and Dybala?</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-05-07T10:34:03-08:00">22 hours ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/video/3845633/will-man-united-reload-with-de-ligt-and-dybala" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3845524">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/tottenham-hotspur/story/3845524/tottenhams-vertonghen-to-wear-face-mask-if-cleared-to-play-vs-ajax-sanchez-out">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0430/r536551_1296x729_16-9.jpg" alt="Jan Vertonghen of Tottenham Hotspur reacts before going off injured." title="Jan Vertonghen of Tottenham Hotspur reacts before going off injured." />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/tottenham-hotspur/story/3845524/tottenhams-vertonghen-to-wear-face-mask-if-cleared-to-play-vs-ajax-sanchez-out" class="common-link">Vertonghen to wear face mask if cleared vs. Ajax</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/tottenham-hotspur/367/index">Tottenham Hotspur</a>
				<span class="age"><time datetime="2019-05-07T08:22:00-08:00">1 day ago</time></span>
				<span class="author byline">Mark Ogden</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/tottenham-hotspur/story/3845524/tottenhams-vertonghen-to-wear-face-mask-if-cleared-to-play-vs-ajax-sanchez-out" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3845224" data-geotarget-include="us">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/premier-league-highlights/148/video/3845224/25-premier-league-goals-in-90-seconds">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0506/int_190506_INET_FC_GOALS_IN_90_5-6_REV/int_190506_INET_FC_GOALS_IN_90_5-6_REV.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/premier-league-highlights/148/video/3845224/25-premier-league-goals-in-90-seconds" class="common-link">25 Premier League goals in 90 seconds</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/premier-league-highlights/148/index">Premier League Highlights</a>
				<span class="age"><time datetime="2019-05-06T15:25:39-08:00">1 day ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/premier-league-highlights/148/video/3845224/25-premier-league-goals-in-90-seconds" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3844709">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/uefa-champions-league/2/blog/post/3844709/champions-league-semifinals-leg-2-predictions-and-key-battles">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0506/r539115_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/uefa-champions-league/2/blog/post/3844709/champions-league-semifinals-leg-2-predictions-and-key-battles" class="common-link">Champions League semis, Leg 2: predictions and key battles </a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/uefa-champions-league/2/index">Marcotti's Musings</a>
				<span class="age"><time datetime="2019-05-06T07:01:00-08:00">2 days ago</time></span>
				<span class="author byline">Gabriele Marcotti</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/uefa-champions-league/2/blog/post/3844709/champions-league-semifinals-leg-2-predictions-and-key-battles" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3844525">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/blog/post/3844525/liverpool-continue-with-late-match-heroics-but-that-may-not-be-good-enough">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0505/r538624_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/blog/post/3844525/liverpool-continue-with-late-match-heroics-but-that-may-not-be-good-enough" class="common-link">Liverpool keep up heroics but that may not be good enough</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-05-05T17:30:00-08:00">2 days ago</time></span>
				<span class="author byline">Nick Miller</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/blog/post/3844525/liverpool-continue-with-late-match-heroics-but-that-may-not-be-good-enough" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3843187">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/video/3843187/will-tottenham-play-themselves-out-of-the-top-4">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0504/int_190504_FC_RECAP_SPURS_LOSS/int_190504_FC_RECAP_SPURS_LOSS.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/video/3843187/will-tottenham-play-themselves-out-of-the-top-4" class="common-link">Will Tottenham play themselves out of the top 4?</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-05-04T16:10:44-08:00">3 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/video/3843187/will-tottenham-play-themselves-out-of-the-top-4" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3842901" data-geotarget-include="sg">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/premier-league-highlights/148/video/3842901/9-man-tottenham-leave-top-4-race-wide-open">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0504/int_190504_INET_SOC_HL_BOU_TOT_20190504_SINGAPORE_ONLY/int_190504_INET_SOC_HL_BOU_TOT_20190504_SINGAPORE_ONLY.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/premier-league-highlights/148/video/3842901/9-man-tottenham-leave-top-4-race-wide-open" class="common-link">9-man Tottenham leave top 4 race wide open</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/premier-league-highlights/148/index">Premier League Highlights</a>
				<span class="age"><time datetime="2019-05-04T12:14:07-08:00">3 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/premier-league-highlights/148/video/3842901/9-man-tottenham-leave-top-4-race-wide-open" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3842572" data-geotarget-include="au">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/premier-league-highlights/148/video/3842572/9-man-tottenham-leave-top-4-race-wide-open">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0504/int_190504_INET_SOC_HL_Spurs_Bournemouth_20190504_AUS_ONLY/int_190504_INET_SOC_HL_Spurs_Bournemouth_20190504_AUS_ONLY.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/premier-league-highlights/148/video/3842572/9-man-tottenham-leave-top-4-race-wide-open" class="common-link">9-man Tottenham leave top 4 race wide open</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/premier-league-highlights/148/index">Premier League Highlights</a>
				<span class="age"><time datetime="2019-05-04T07:30:41-08:00">4 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/premier-league-highlights/148/video/3842572/9-man-tottenham-leave-top-4-race-wide-open" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3842087">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/blog/post/3842087/tottenhams-self-destruction-a-familiar-failing-as-pochettinos-men-sweat-on-champions-league">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0504/r538188_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/blog/post/3842087/tottenhams-self-destruction-a-familiar-failing-as-pochettinos-men-sweat-on-champions-league" class="common-link">Tottenham self-destruct again to keep fans sweating on UCL</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-05-04T07:26:00-08:00">4 days ago</time></span>
				<span class="author byline">Michael Cox</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/blog/post/3842087/tottenhams-self-destruction-a-familiar-failing-as-pochettinos-men-sweat-on-champions-league" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3842475" data-geotarget-include="us">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/premier-league-highlights/148/video/3842475/9-man-tottenham-leave-top-4-race-wide-open">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0504/int_190504_INET_SOC_HL_Bournemouth_Tottenham_20190504_US_ONLY/int_190504_INET_SOC_HL_Bournemouth_Tottenham_20190504_US_ONLY.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/premier-league-highlights/148/video/3842475/9-man-tottenham-leave-top-4-race-wide-open" class="common-link">9-man Tottenham leave top 4 race wide open</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/premier-league-highlights/148/index">Premier League Highlights</a>
				<span class="age"><time datetime="2019-05-04T06:32:30-08:00">4 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/premier-league-highlights/148/video/3842475/9-man-tottenham-leave-top-4-race-wide-open" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3842423" data-geotarget-include="us">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/video/3842423/bournemouths-ake-finally-makes-spurs-pay-in-injury-time">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/2019/0504/evc___20190504_tot__bou_de9479d0_f8c0_42de_9b25_e8600/evc___20190504_tot__bou_de9479d0_f8c0_42de_9b25_e8600.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/video/3842423/bournemouths-ake-finally-makes-spurs-pay-in-injury-time" class="common-link">Bournemouth's Ake finally makes Spurs pay in injury time</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-05-04T06:22:09-08:00">4 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/video/3842423/bournemouths-ake-finally-makes-spurs-pay-in-injury-time" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				
				<div class="feed-item feed-score" data-content-id="3839347">
					<div class="feed-item-content">
						
	<div class="score full" data-gameId="513478">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/349.png&amp;w=22&amp;site=espnfc" alt="AFC Bournemouth" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/349.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/349.png&amp;w=44&amp;site=espnfc 2x"/>AFC Bournemouth</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/367.png&amp;w=22&amp;site=espnfc" alt="Tottenham Hotspur" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/367.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/367.png&amp;w=44&amp;site=espnfc 2x"/>Tottenham Hotspur</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score winner">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:513478" href="http://www.espnfc.us/report?gameId=513478" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg">
							<a href="http://www.espnfc.us/video/highlights/match/513478/afc-bournemouth-vs-tottenham-hotspur" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
					</div>
				</div>
			
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3842398" data-geotarget-include="us">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/video/3842398/spurs-down-to-9-men-after-foyth-horror-tackle">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/2019/0504/evc___20190504_tot__bou_30f62aac_7815_4fa8_892f_41594/evc___20190504_tot__bou_30f62aac_7815_4fa8_892f_41594.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/video/3842398/spurs-down-to-9-men-after-foyth-horror-tackle" class="common-link">Spurs down to 9 men after Foyth horror-tackle</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-05-04T05:37:27-08:00">4 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/video/3842398/spurs-down-to-9-men-after-foyth-horror-tackle" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3842375" data-geotarget-include="us">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/video/3842375/spurs-son-sees-red-for-shove">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/2019/0504/evc___20190504_tot__bou_1d92ac64_4c02_492e_bd9e_c0589/evc___20190504_tot__bou_1d92ac64_4c02_492e_bd9e_c0589.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/video/3842375/spurs-son-sees-red-for-shove" class="common-link">Spurs' Son sees red for shove</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-05-04T05:17:02-08:00">4 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/video/3842375/spurs-son-sees-red-for-shove" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3842316">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/blog/the-toe-poke/65/post/3842316/rafael-van-der-vaart-wins-first-ever-professional-darts-match-at-denmark-open">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0504/r538168_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/blog/the-toe-poke/65/post/3842316/rafael-van-der-vaart-wins-first-ever-professional-darts-match-at-denmark-open" class="common-link">Van der Vaart wins first-ever pro darts match</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/blog/the-toe-poke/65/index">Blog - The Toe Poke</a>
				<span class="age"><time datetime="2019-05-04T04:55:00-08:00">4 days ago</time></span>
				<span class="author byline">ESPN</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/blog/the-toe-poke/65/post/3842316/rafael-van-der-vaart-wins-first-ever-professional-darts-match-at-denmark-open" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3841900">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/uefa-champions-league/2/video/3841900/ajax-making-a-case-for-top-spot-in-shakas-power-rankings">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0503/int_190503_INET_FC_shakas_power_rankings/int_190503_INET_FC_shakas_power_rankings.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/uefa-champions-league/2/video/3841900/ajax-making-a-case-for-top-spot-in-shakas-power-rankings" class="common-link">Ajax making a case for top spot in Shaka's Power Rankings</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/uefa-champions-league/2/index">UEFA Champions League</a>
				<span class="age"><time datetime="2019-05-03T06:00:02-08:00">5 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/uefa-champions-league/2/video/3841900/ajax-making-a-case-for-top-spot-in-shakas-power-rankings" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3840255">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/blog/espn-fc-united-blog/68/post/3840255/power-rankings-barcelona-continue-to-lead-liverpool-spurs-drop">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0501/r537009_2_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/blog/espn-fc-united-blog/68/post/3840255/power-rankings-barcelona-continue-to-lead-liverpool-spurs-drop" class="common-link">Power Rankings: Barcelona top, Liverpool drop</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/blog/espn-fc-united-blog/68/index">Power Rankings</a>
				<span class="age"><time datetime="2019-05-02T14:25:00-08:00">5 days ago</time></span>
				<span class="author byline">Shaka Hislop</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/blog/espn-fc-united-blog/68/post/3840255/power-rankings-barcelona-continue-to-lead-liverpool-spurs-drop" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3841251">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/tottenham-hotspur/story/3841251/tottenhams-vertonghen-did-not-suffer-concussion-in-bloody-collision-vs-ajax">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0430/r536527_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/tottenham-hotspur/story/3841251/tottenhams-vertonghen-did-not-suffer-concussion-in-bloody-collision-vs-ajax" class="common-link">Vertonghen was not concussed vs. Ajax - Spurs</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/tottenham-hotspur/367/index">Tottenham Hotspur</a>
				<span class="age"><time datetime="2019-05-02T11:41:00-08:00">5 days ago</time></span>
				<span class="author byline">Reuters</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/tottenham-hotspur/story/3841251/tottenhams-vertonghen-did-not-suffer-concussion-in-bloody-collision-vs-ajax" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3838956">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/uefa-champions-league/2/blog/post/3838956/messi-delivered-magic-for-barcelona-but-liverpool-had-no-plan-for-alba;-ajax-present-beats-ajax-past">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0502/r537259_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/uefa-champions-league/2/blog/post/3838956/messi-delivered-magic-for-barcelona-but-liverpool-had-no-plan-for-alba;-ajax-present-beats-ajax-past" class="common-link">Messi stole show but Liverpool had more problems than him</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/uefa-champions-league/2/index">UEFA Champions League</a>
				<span class="age"><time datetime="2019-05-02T01:55:00-08:00">6 days ago</time></span>
				<span class="author byline">Michael Cox</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/uefa-champions-league/2/blog/post/3838956/messi-delivered-magic-for-barcelona-but-liverpool-had-no-plan-for-alba;-ajax-present-beats-ajax-past" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
		
		</div>
	</div>
</div>
<script>new FC.Feed().init();</script>
					<div id="feed-page-primary" data-feed-detail="div#feed">
						<div id="feed-page-primary-content">
							
        <article id="article-view-3846455" class="article-module article-story article-story-news" data-premium="0" data-content-id="3846455">
            
	<div class="author">
		<span class="by-line">By ESPN</span>
	</div>

	<div class="meta sharetools" data-href="http://www.espnfc.com/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" data-social-href="http://www.espnfc.com/tottenham-hotspur/story/3846455">
		<div class="fb-button"><a class="fb-share" data-href="http://www.espnfc.com/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" data-text="Pochettino hints at Tottenham exit if they win Champions League" data-lang="en"><i class="btn-icon"></i> <span class="btn-text">Share</span></a></div>
		<div class="twttr-button"><a class="twttr-share" data-href="http://www.espnfc.com/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league" data-text="Pochettino hints at Tottenham exit if they win Champions League" data-related="espnfc" data-lang="en" data-size="medium" data-count="none" data-hashtags=""><i class="btn-icon"></i> <span class="btn-text">Tweet</span></a></div>
		<div class="comment-count" data-story-id="3846455"><a href="#">&nbsp; <span class="comment-icon">&nbsp;</span></a></div>

		<div class="publish-date"><time datetime="2019-05-08T07:28:00-08:00">about an hour ago</time></div>
	</div>
	<h1>Pochettino hints at Tottenham exit if they win Champions League</h1>
	<div class="body full">
		<div class="above-fold"><figure class="video"><div data-video-id="3841900" data-start-on-click="1" class="video-placeholder videoplayer" data-video-index="0"><div class="video-placeholder-content"><div class="picture">
				<img width="738" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0503/int_190503_INET_FC_shakas_power_rankings/int_190503_INET_FC_shakas_power_rankings.jpg&amp;w=738&amp;site=espnfc" />
			</div></div><figcaption>Shaka Hislop's Power Rankings are back and while a few familiar faces are near the top, Premier League clubs may have fallen down the ranks. </figcaption></div></figure>
<p>Tottenham Hotspur manager Mauricio Pochettino said he could leave the club and "go home" if they manage to win the Champions League this season.</p>
<p>Spurs could reach their first ever Champions League final if they overturn a 1-0 deficit against Ajax in the semifinal second-leg on Wednesday.</p>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://embed.playbuzz.com/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','playbuzz-sdk'));</script>
<div class="playbuzz" data-id="5c85c6fc-08b0-42ce-ab17-b60fde23f7a3" data-show-share="false" data-show-info="false"></div>
<p>Pochettino, who has guided Spurs to three consecutive top three Premier League finishes, hinted that he is prepared to walk away from the club if he manages to secure European success.</p>
<p>"Winning the Champions League? It would be fantastic, no? Close the five-year chapter and go home," he told a news conference.</p>
<p>"To win the Champions League with Tottenham, in this circumstance, in this season, maybe I need to think a little bit to do something different in the future, for sure. Because to repeat this miracle, you know."</p>
<p>Pochettino had been heavily linked with the Manchester United job before <a href="/manchester-united/story/3793478/manchester-united-appoint-ole-gunnar-solskjaer-as-permanent-manager" target="_blank">Ole Gunnar Solskjaer was appointed manager</a> on a permanent basis in March.</p><div class="article-util"><div class="sponsored-links"><div id="taboola-below-article-thumbnails-3x1a"></div></div><div class="comments" id="fb-3846455" data-story-id="3846455">
<h4>Comments</h4><p class="comment-terms">Use a <a href="https://www.facebook.com/r.php" target="_blank">Facebook account </a>to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" target="_blank"> Terms of Service </a>and <a href="https://www.facebook.com/about/privacy/" target="_blank">Privacy Policy. </a>Your Facebook name, photo & other personal information you make public on Facebook will appear with your comment, and may be used on ESPN's media platforms. <a href="http://espn.go.com/community/story/_/id/8756098/espn-facebook-comments-faq" target="_blank">Learn more.</a></p><div data-class="fb-comments" data-href="http://www.espnfc.com/tottenham-hotspur/story/3846455" data-numposts="5" data-colorscheme="light" data-order-by="social" data-width="560"></div></div></div></div></div>
		<ul class="tags">
		
				<li><a data-category-data="367" href="http://www.espnfc.us/club/tottenham-hotspur/367/index">Tottenham Hotspur</a></li>
				
				<li><a data-category-data="775" href="http://www.espnfc.us/uefa-champions-league/2/index">UEFA Champions League</a></li>
				
				<li><a data-category-data="139" href="http://www.espnfc.us/club/ajax-amsterdam/139/index">Ajax Amsterdam</a></li>
				
		</ul>
		
        </article>
        
						</div>
					</div>
					<div id="feed-page-sub">
						<div id="feed-page-sub-content"></div>
					</div>
				</div>
			</div>
			<script>new FC.FeedPage().init();</script>
			<script>new FC.initArticle($('#feed-page-primary-content > article').get(0), false, false);</script>
			
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>

	
	<div id="form-memberarea"></div>

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&js=analytics/VisitorAPI.js,analytics/sOmni.2.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&js=/espnfc/asteroids/espnfc.tracking.js"></script>

	<script type="text/javascript">
		var anCV = "", myEspnText = {};
		if(typeof espn.memberservices !== 'undefined') {
			espn.memberservices.welcome();
		}

		if(typeof espn.track !== 'undefined' && typeof espn.track.init === 'function') {
			// init page tracking with json data
			espn.track.init({"omniture":{"orientation":"Desktop","convPageName":"tottenham-hotspur:index","countryRegion":"en-us","mobile":false,"section":"tottenham-hotspur","pageName":"tottenham-hotspur:index","sportsInfo":"gameid=4117-tottenham hotspur","sections":"tottenham-hotspur:index","site":"espnfc","premium":"n","convrSport":"soccer","deviceProp":"Desktop","lang":"en_us","contentType":"index","sport":"soccer","account":"wdgespsoccernet"},"chartbeat":{"domain":"espnfc.com","sections":"tottenham-hotspur","authors":"index","path":"/tottenham-hotspur/story/3846455/pochettino-hints-at-tottenham-exit-if-they-win-champions-league","title":"Pochettino hints at Tottenham exit if they win Champions League","zone":"espnfc.us.story","loadPubJS":false,"loadVidJS":true},"new_relic":{"name":"/tottenham-hotspur/index"},"ABTest":{"target":true,"optimizely":true,"tScript":"https://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","oScript":"https://cdn.espn.com/sports/optimizely.js","targetURLs":"/scores","optimizelyURLs":"/scores","raw":"{\"fastcast\":{\"placements\":{\"/\":\"true\"},\"enabled\":true,\"script\":\"https://a.espncdn.com/combiner/c/4?js=analytics/espn.fastcastTracking.js\"},\"optimizely\":{\"placements\":{\"/scores\":\"true\"},\"enabled\":true,\"script\":\"https://cdn.espn.com/sports/optimizely.js\"},\"target\":{\"placements\":{\"/scores\":\"true\"},\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"}}"}});
		}
	</script>
	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->
<script type="text/javascript" src="http://content.dl-rms.com/rms/mother/53849/nodetag.js"></script><script>initSponsoredContent($("body"));</script><script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&amp;js=espnfc/asteroids/thirdparty/handlebars.min.js,espnfc/asteroids/thirdparty/typeahead.bundle.min.js,espnfc/asteroids/typeahead.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"d1734eda45","agent":"","beacon":"bam.nr-data.net","applicationTime":42,"applicationID":"210979368","transactionName":"NFMHbBFVVhYHAENcDA0ZK1cRWVkJDxlSUTYRX0oSTEdMChQaGB8=","queueTime":0}</script></body></html>