
	<!DOCTYPE html>
	<html class="no-js">
	<head>
		
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Borussia Dortmund's Neven Subotic would be tempted by U.S. return - ESPN FC</title>
<meta name="apple-itunes-app" content="app-id=317469184">
<meta name="viewport" content="initial-scale=1.0,maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.espnfc.us/transfers/news/rss" /><meta name="google-site-verification" content="JqYGt5qE4oMMVSKyt6zlvlDqhdivOO2EzFd4IqHZA0w" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><meta name="keywords" content="Transfers,Borussia Dortmund,German Bundesliga,Major League Soccer,Neven Subotic" /><meta name="description" content="Subotic faces strong competition in central defence from Marc Bartra, Sokratis Papastathopoulos, Sven Bender, Omer Toprak and Dan-Axel Zagadou." />
	<meta property="fb:app_id" content="116656161708917">
	<meta property="og:site_name" content="ESPNFC.com">
	<meta property="og:title" content="Borussia Dortmund's Neven Subotic would be tempted by U.S. return" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Subotic faces strong competition in central defence from Marc Bartra, Sokratis Papastathopoulos, Sven Bender, Omer Toprak and Dan-Axel Zagadou." /> 
	<meta property="og:image" content="http://a.espncdn.com/combiner/i/?img=/photo/2017/0328/r194406_1296x729_16-9.jpg&amp;site=espnfc" />
	<meta property="og:url" content="http://www.espnfc.com/story/3153927" />
	<meta name="twitter:site" content="@espnfc">
	<meta name="twitter:title" content="Borussia Dortmund's Neven Subotic would be tempted by U.S. return">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:description" content="Subotic faces strong competition in central defence from Marc Bartra, Sokratis Papastathopoulos, Sven Bender, Omer Toprak and Dan-Axel Zagadou.">
	<meta name="twitter:image" content="http://a.espncdn.com/combiner/i/?img=/photo/2017/0328/r194406_1296x729_16-9.jpg&amp;site=espnfc">
	<meta name="twitter:image:src" content="http://a.espncdn.com/combiner/i/?img=/photo/2017/0328/r194406_1296x729_16-9.jpg&amp;site=espnfc">
	<meta name="twitter:url" content="http://www.espnfc.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return">
	<meta name="twitter:app:name:iphone" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:iphone" content="843848932"/>
	<meta name="twitter:app:name:googleplay" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:googleplay" content="com.espn.fc"/>
	<link rel="canonical" href="http://www.espnfc.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-us" href="http://www.espnfc.us/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-ca" href="http://www.espnfc.us/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-pr" href="http://www.espnfc.us/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-sg" href="http://www.espnfcasia.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-mg" href="http://www.espnfcasia.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-id" href="http://www.espnfcasia.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-bn" href="http://www.espnfcasia.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-kh" href="http://www.espnfcasia.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-vn" href="http://www.espnfcasia.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-th" href="http://www.espnfcasia.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-ph" href="http://www.espnfcasia.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-tl" href="http://www.espnfcasia.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-la" href="http://www.espnfcasia.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-mm" href="http://www.espnfcasia.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-au" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-fj" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-ki" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-mh" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-fm" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-nr" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-nz" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-pw" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-pg" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-ws" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-sb" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-to" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-tv" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-vu" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-ck" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-nu" href="http://www.espnfc.com.au/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en" href="http://www.espnfc.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-ng" href="http://www.espnfc.com.ng/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-in" href="http://www.espn.in/football/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-za" href="http://kwese.espn.com/football/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />
<link rel="alternate" hreflang="en-gb" href="http://www.espn.co.uk/football/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" />

		<!-- chartbeat -->
		<script>var _sf_startpt=(new Date()).getTime();</script>
		<script type="text/javascript">
			window.espnfc = window.espnfc || {};
			if (!window.console) window.console = { log : function() {} };
			espnfc.config = {"template":"story","region":"us","fullHost":"www.espnfc.us","edition":"en-us","host":"espnfc.us","contentCategory":{"id":42343,"data":{"sportId":600,"category":"Topic","objectId":3},"description":"Soccer Transfers","type":"ContentCategory","contentCategoryCategory":"Topic","name":"Soccer Transfers","slug":"transfers","linkText":"Transfers","linkUrl":"http://{{host}}/transfers/news"},"debug":false,"publishedKey":"espnfc-en-www-index-transfercenter-3","uri":"/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return","environment":"prod","siteId":6,"varnish":true,"device":"pc","contentCategoryIds":[42343,15276,60018,3072,15542],"langId":0,"parameters":{"storyId":3153927,"path":"/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return","src":"rss"},"language":"en","ads":{"network":6444,"site":"espnfc.com","sp":"espnfc","ed":"fc","showAds":true,"parn":"story","zone":"story","slug":"transfers"},"mobile":false};
		</script>
		
<script>
!function(){function n(n){for(var i=n+"=",e=document.cookie.split(";"),t=0;t<e.length;t++){for(var g=e[t];" "===g.charAt(0);)g=g.substring(1,g.length);if(0===g.indexOf(i))return g.substring(i.length,g.length)}return null}function i(){if("en"===e){var i=n("country"),t="|"+i+"|",g="|in|au|za|gb|",r="|bd|bt|in|mv|np|pk|af|lk|",f="|as|au|ck|fj|pf|ki|mh|fm|nu|pw|pg|tk|to|tv|ws|",o="|ao|bj|bw|bf|bi|cm|cv|cf|td|km|cg|cd|ci|dj|gq|er|et|ga|gm|gh|gn|gw|ke|ls|lr|mg|mw|ml|mr|mu|mz|na|ne|ng|re|rw|st|sn|sc|sl|so|za|ss|sd|sz|tz|tg|ug|ye|zm|zw|",a="|uk|gb|fk|gg|gi|gs|im|io|je|sh|";if(r.indexOf(t)>-1?i="in":f.indexOf(t)>-1?i="au":o.indexOf(t)>-1?i="za":a.indexOf(t)>-1&&(i="gb"),g.indexOf(i)>-1)for(var s=document.querySelectorAll("link[hreflang]"),c=0;c<s.length;c++){var l=s[c],d=l.getAttribute("hreflang"),u=new RegExp(e+"-"+i,"i");if(void 0!==d&&d.match(u)){var h=l.getAttribute("href");if(void 0!==h&&h!==window.location.href){var m=h;window.location.href=m}}}}}var e;window.espnfc&&espnfc.config?e=espnfc.config.language:window.espn&&espn.i18n&&(e=espn.i18n.lang),e&&(window.location.href.match(/(https?:\/\/insider.|\/insider)/)||i())}();
</script>
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/common/defaults.css,espnfc/asteroids/common/helpers.css,fonts/bentonsans.css,fonts/bentonsansbold.css,fonts/bentonsansmedium.css,fonts/bentonsanscond.css,fonts/bentonsanscondmedium.css,espnfc/asteroids/thirdparty/yuicalendar.css,espnfc/asteroids/interface/all_interface.css,espnfc/asteroids/modules/all_modules.css,espnfc/asteroids/modules/feed/all_feed_modules.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/pages/all_pages.css,nprogress.css,espnfc/asteroids/espnfc.overrides.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/prod/styles/video/2.13.7-3/espn-web-player-bundle.css" />

<style>
.vjs-ad-loading.vjs-playing .vjs-tech {
    display: block;
}
</style>
	<!--[if lte IE 8]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/ie/ie8.css" />

	<![endif]-->
	<!--[if lte IE 9]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/ie/ie9.css" />

	<![endif]-->
	<script type="text/javascript">
	String.prototype.namespace = function(separator) { var ns = this.split(separator || '.'), p = window, i, len; for (i = 0, len = ns.length; i < len; i++) { p = p[ns[i]] = p[ns[i]] || {}; } };
	var espn = window.espn || {};
	//var espnfc = window.espnfc || {};

	if(typeof console === 'undefined') {
		window.console = { log : function () {} };
	}

	</script>
	<script src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js" id="disneyid-script"></script>
	<script>espnfc.did=DisneyID.get({clientId:"ESPN-FC",cssOverride:"https://secure.espncdn.com/combiner/c?css=disneyid/core.css,disneyid/insider.css",responderPage:"https://www.espnfc.com/router?path=/lib/disneyId/responder/stg",initialize:true});</script>
<!-- <script type="text/javascript" id="disneyid-script" src="https://stg.registerdisney.go.com/js/DisneyID.js"></script> -->
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=187&amp;js=jquery-1.10.2.js,plugins/waypoints.2.0.1.js,espnfc/asteroids/jquery.pubsub.js,espnfc/asteroids/espnfc.core.js,espn.storage.r6.js,espnfc/asteroids/espnfc.ads.r5.js,espnfc/asteroids/espnfc.insider.js,espnfc/asteroids/espnfc.disneyId.js,espnfc/asteroids/espnfc.caster.js,swfobject/2.2/swfobject.js,flashObjWrapper.r7.js,espnfc/lib/async.js,nprogress.js,plugins/jquery.history.1.8b2.js,espnfc/lib/jquery.cookie.fc.js,espnfc/asteroids/thirdparty/yui-min.js,plugins/jquery.migrate.js,plugins/jquery.ba-postmessage.js,espnfc/asteroids/thirdparty/modernizr.js,espnfc/asteroids/thirdparty/jquery.colorbox.js,espnfc/asteroids/thirdparty/picturefill.min.js,espnfc/asteroids/FC.js,espnfc/asteroids/DesktopNav.js,espnfc/asteroids/HomePage.js,espnfc/asteroids/Feed.js,espnfc/asteroids/VideoPage.js,espnfc/asteroids/Grid.js,espnfc/asteroids/Scorebar.js,espnfc/asteroids/Submenu.js,espnfc/asteroids/InsiderModule.js,espnfc/asteroids/GalleryModule.js,espnfc/asteroids/TabbedModule.js,espnfc/asteroids/Article.js,espnfc/asteroids/ContentToggle.js,espnfc/asteroids/old_desktop_nav/WorldCupDesktopNav.js,espnfc/asteroids/SearchPage.js,espnfc/asteroids/Pagination.js,espnfc/asteroids/ManagerPage.js,espnfc/asteroids/BracketPage.js,espnfc/asteroids/FeedPage.js,espnfc/asteroids/GroupsPage.js,espnfc/asteroids/HistoryPage.js,espnfc/asteroids/NotFoundPage.js,espnfc/asteroids/SquadPage.js,espnfc/asteroids/StatsPage.js,espnfc/asteroids/TransfersPage.js,espnfc/asteroids/VenuesPage.js,espnfc/asteroids/AthletesPage.js,espnfc/asteroids/Dropdown.js,espnfc/asteroids/MobileNav.js,espnfc/asteroids/SortableTable.js,espnfc/asteroids/ResponsiveTable.js,espnfc/asteroids/TablesPage.js,espnfc/asteroids/ScoresPage.js,espnfc/asteroids/Search.js,espnfc/asteroids/espnfc.setIso.js,espnfc/asteroids/espnfc.flash-message.js,espnfc/asteroids/espnfc.ajaxified-feed.js,espnfc/asteroids/espnfc.article.js,espnfc/asteroids/espnfc.image-fallback.js,espnfc/asteroids/espnfc.poll.js,espnfc/asteroids/espnfc.fix-tweet-heights.js,espnfc/asteroids/espnfc.video-player.js,espnfc/asteroids/espnfc.audio-player.js,espnfc/asteroids/espnfc.page.js,espnfc/asteroids/espnfc.page-transition.js,espnfc/asteroids/espnfc.ajaxify.js,espnfc/asteroids/espnfc.timezones.js,espnfc/asteroids/espnfc.init.js,espnfc/asteroids/espnfc.initOutbrain.js,espnfc/asteroids/espnfc.internationalredirect.js,espnfc/asteroids/espnfc.sharetools.js,plugins/jquery.metadata.js,espnfc/asteroids/thirdparty/ba-debug.js,espn.l10n.r12.js,espn.core.duo.r56.js,espnfc/asteroids/espnfc.jquery-reset.js,espnfc/asteroids/espn.geo.r3-video.js,espn.p13n.r16.js,espn.watchespn.r11.js,espnfc/asteroids/espnfc.watchespn.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=187&js=video/2.13.7-3/espn.video.universal.min.js&minify=false"></script>

	<!--[if lte IE 8]>
		<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=187&amp;js=espnfc/asteroids/espnfc.picturefill-ie8.js"></script>

	<![endif]-->
	<script>$(FC.Init)</script>
	
		<script>
			//due to VPPA compliance we can not send keywords through URLs implicitly in the US
			var countryValue = $.cookie("country");
			if(!!countryValue && countryValue !== "us") {

				(function() {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '1587432981493230']);
				})();
				window._fbq = window._fbq || [];
				window._fbq.push(['track', 'PixelInitialized', {}]);

				$.ajax({
					url: '//pixel.mathtag.com/event/js?mt_id=694557&mt_adid=137010&v1=&v2=&v3=&s1=&s2=&s3=',
					dataType: 'script',
					cache: true
				});
			}
		</script>
		</head><body><div data-ad-type="ad-out-of-page" class="ad-out-of-page"></div><div data-ad-type="ad-slot-instream" class="ad-slot-instream"></div><script>FC.init();</script><div id="fb-root"></div><script>
(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=116656161708917";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "facebook-jssdk"));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div id="site"><div id="site-content">

				<nav id="desktop-nav" class="fc unselectable">
					<div id="desktop-nav-content">

						

								<div id="desktop-nav-fc">
									<div class="desktop-nav-group-shadow"></div>
									<div class="desktop-nav-group-content">
										<div class="desktop-nav-logo">
											<a  name="&lpos=headernav:espnfc:home" href="http://www.espnfc.us" title="ESPN FC Home">ESPN FC</a>
										</div>
										
										

	<div class="desktop-nav-item editions">
		<a  name="&lpos=headernav:editions" href="#" class="primary-link">
			<span>US Edition</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item scores-fixtures">
		<a  name="&lpos=headernav:scores" href="http://www.espnfc.us/scores" class="primary-link">
			Scores
		</a>

		
	</div>



	<div class="desktop-nav-item transfers">
		<a  name="&lpos=headernav:transfers" href="http://www.espnfc.us/transfers/news" class="primary-link">
			Transfers
		</a>

		
	</div>



	<div class="desktop-nav-item nations">
		<a  name="&lpos=headernav:countries" href="#" class="primary-link">
			<span>Teams</span>

		</a>

		
			<div class="desktop-nav-dropdown filtered">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item leagues">
		<a  name="&lpos=headernav:leagues" href="#" class="primary-link">
			<span>Leagues</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item tournaments">
		<a  name="&lpos=headernav:competitions" href="#" class="primary-link">
			<span>Cups</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item video">
		<a  name="&lpos=headernav:video" href="http://www.espnfc.us/video" class="primary-link">
			Video
		</a>

		
	</div>



	<div class="desktop-nav-item more">
		<a  name="&lpos=headernav:more" href="#" class="primary-link">
			<span>More</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



										<div class="desktop-nav-extra">
											
											

	<div class="desktop-nav-item espn-com">
		<a  name="&lpos=headernav:espn main" href="http://espn.com/" class="primary-link">
			ESPN.com
		</a>

		
	</div>



	<div class="desktop-nav-item icon search">
		<a  name="&lpos=headernav:internal search" href="#" class="primary-link">
			<span>Search</span>

		</a>

		
			<div class="desktop-nav-search-container">
				<form class="desktop-nav searchbox" action="http://search.espn.go.com/results" method="get" accept-charset="utf-8">
					<input class="text searchString typeahead" name="searchString" placeholder="Search leagues, teams, players..." />
					<div class="search-ajax-loader"></div>
					<input type="submit" class="searchbox-submit"/>
				</form>
				<script>new FC.Search().init("form.desktop-nav.searchbox");</script>
			</div>
		
	</div>



	<div class="desktop-nav-item icon terms">
		<a  name="&lpos=headernav:info" href="#" class="primary-link">
			<span>Site Terms</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>


										</div>						
									</div>
								</div>
							
					</div>
				</nav>

			
	
	<div id="scorebar">
		<form id="scorebar-form" action="/">

			<div class="dropdown" id="scorebar-leagues">
				<p class="dropdown-value">
					<span>Featured Matches</span>
				</p>
				<select class="dropdown-select">
					
						<option value="featured">Featured Matches</option>
					
				</select>
			</div>
		</form>
		
		<a  name="&lpos=scoreboard:leftarrow" id="scorebar-previous" href="#">Previous</a>
		<div id="scorebar-display">
			<div id="scorebar-scroll">
				
						<div class="scorebar-league selected" data-league-id="featured">
							
	<div class="score compact" data-gameId="478764">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>England U19</span>
					</div>
					<div class="team-name">
						<span>Netherlands U19</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>0</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>HT</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:478764" href="http://www.espnfc.us/match?gameId=478764" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="478763">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Germany U19</span>
					</div>
					<div class="team-name">
						<span>Bulgaria U19</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-07-06T16:00:00.000+0000">4:00 PM UTC</span>
							

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:478763" href="http://www.espnfc.us/match?gameId=478763" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="471545">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Sporting Kansas City</span>
					</div>
					<div class="team-name">
						<span>Philadelphia Union</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-07-07T00:30:00.000+0000">12:30 AM UTC</span>
							
								<span class="game-date">Jul 7, 2017</span>
							

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471545" href="http://www.espnfc.us/match?gameId=471545" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1335558848&odds=4/7">Home: 4/7</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1335558849&odds=14/5">Draw: 14/5</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1335558850&odds=5/1">Away: 5/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="483081">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Trakai</span>
					</div>
					<div class="team-name">
						<span>St Johnstone</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-07-06T16:00:00.000+0000">4:00 PM UTC</span>
							

				</div>
			</div>
			
				<div class="extra-game-info">
					<span class="game-leg">Leg 2</span><span class="game-aggregate">Aggregate: 2 - 1</span>
				</div>
			
				
				<a  name="&lpos=scoreboard:483081" href="http://www.espnfc.us/match?gameId=483081" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="483076">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Floriana FC</span>
					</div>
					<div class="team-name">
						<span>Red Star Belgrade</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-07-06T18:30:00.000+0000">6:30 PM UTC</span>
							

				</div>
			</div>
			
				<div class="extra-game-info">
					<span class="game-leg">Leg 2</span><span class="game-aggregate">Aggregate: 0 - 3</span>
				</div>
			
				
				<a  name="&lpos=scoreboard:483076" href="http://www.espnfc.us/match?gameId=483076" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="483050">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Derry City</span>
					</div>
					<div class="team-name">
						<span>FC Midtjylland</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-07-06T18:45:00.000+0000">6:45 PM UTC</span>
							

				</div>
			</div>
			
				<div class="extra-game-info">
					<span class="game-leg">Leg 2</span><span class="game-aggregate">Aggregate: 1 - 6</span>
				</div>
			
				
				<a  name="&lpos=scoreboard:483050" href="http://www.espnfc.us/match?gameId=483050" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="483063">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Cork</span>
					</div>
					<div class="team-name">
						<span>FC Levadia Tallinn</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-07-06T18:45:00.000+0000">6:45 PM UTC</span>
							

				</div>
			</div>
			
				<div class="extra-game-info">
					<span class="game-leg">Leg 2</span><span class="game-aggregate">Aggregate: 2 - 0</span>
				</div>
			
				
				<a  name="&lpos=scoreboard:483063" href="http://www.espnfc.us/match?gameId=483063" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="483083">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Shamrock Rovers</span>
					</div>
					<div class="team-name">
						<span>Stjarnan</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-07-06T19:00:00.000+0000">7:00 PM UTC</span>
							

				</div>
			</div>
			
				<div class="extra-game-info">
					<span class="game-leg">Leg 2</span><span class="game-aggregate">Aggregate: 1 - 0</span>
				</div>
			
				
				<a  name="&lpos=scoreboard:483083" href="http://www.espnfc.us/match?gameId=483083" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="483039">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Lincoln Red Imps</span>
					</div>
					<div class="team-name">
						<span>AEK Larnaca</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-07-06T20:00:00.000+0000">8:00 PM UTC</span>
							

				</div>
			</div>
			
				<div class="extra-game-info">
					<span class="game-leg">Leg 2</span><span class="game-aggregate">Aggregate: 0 - 5</span>
				</div>
			
				
				<a  name="&lpos=scoreboard:483039" href="http://www.espnfc.us/match?gameId=483039" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
						</div>
					
			</div>
		</div>
		<a  name="&lpos=scoreboard:rightarrow" id="scorebar-next" href="#">Next</a>
		<div id="caster"></div>
	</div>
				<div id="main">
					<div id="main-content">
						<div class="ad-area">
							<div class="ad-area-content">
								<div class="top ad">
																		
										<div data-ad-type="ad-pencil" class="ad-content"></div>
																		
								</div>
							</div>
						</div>
						<div class="page-area">
							<!--[if lte IE 8]><link rel="stylesheet" charset="utf-8" media="screen" href="http://a.espncdn.com/prod/styles/espnfc/browser-alert.css" type="text/css" /><script>jQuery( document ).ready(function() {jQuery(".btn-close.upgrade").click(function(){jQuery("#browser-alert-wrapper").hide();});});</script><div class="span-6" id="browser-alert-wrapper"><div class="mod-container browser-alert"><div class="alert-mod-content"><div class="gradient-container"><h1><span>Your Web Browser</span> is no longer supported</h1><p>To experience everything that ESPNFC.com has to offer, we recommend that you upgrade to a newer version of your web browser. Click the upgrade button to the right or <a class="blue-font" href="http://espn.go.com/espn/news/story?id=5630562"><font color="blue"><u>learn more</u></font></a>.</p><ul><li><a class="btn-upgrade" href="http://www.microsoft.com/windows/internet-explorer/default.aspx">Upgrade</a></li><li><a class="btn-faq" href="http://espn.go.com/espn/news/story?id=5630562">FAQs</a></li><li><a class="btn-close upgrade"></a></li></ul></div></div></div></div><![endif]--><div class="page-area-content">
			<div id="feed-page" data-time-diff="null" class="article-open fixed wide">
				<div id="feed-page-content">
					
		<nav id="submenu" data-slug="transfers-en-us">
			<div id="submenu-content">
				<div id="submenu-content-items" class="sm-feed">
					<a href="/transfers/news"><h4>Transfer Center</h4></a><ul>
<li data-section="feed" class=" selected"><a  name="&lpos=leaguenav:home" href="/transfers/news">Transfer News</a>
</li>
<li data-section="transfers" class=""><a  name="&lpos=leaguenav:transfers" href="/transfers">Transfers</a>
</li>
<li data-section="blogs-79" class=""><a  name="&lpos=leaguenav:blogs-79" href="/blog/transfer-talk/79/index">Transfer Talk</a>
</li>
</ul>

				</div>
			</div>
		</nav>
	<script>new FC.Submenu().init();</script>
<div id="feed">
	<div id="feed-content" data-feed-params='{"limit":20,"offset":0,"key":"espnfc-en-www-index-transfercenter-3"}'>
		<div id="feed-content-items">
		
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3154024">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3154024/wayne-rooney-to-be-given-respectful-exit-from-man-united-to-everton">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0524/r212450_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3154024/wayne-rooney-to-be-given-respectful-exit-from-man-united-to-everton" class="common-link">Rooney to be given respectful United exit</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T07:19:00-08:00">18 minutes ago</time></span>
				<span class="author byline">Mark Ogden</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3154024/wayne-rooney-to-be-given-respectful-exit-from-man-united-to-everton" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3154005">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3154005/paris-saint-germain-close-to-deal-for-real-sociedads-yuri-berchiche-agent">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0706/r227922_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3154005/paris-saint-germain-close-to-deal-for-real-sociedads-yuri-berchiche-agent" class="common-link">PSG close to Real Sociedad's Yuri - agent</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T06:32:00-08:00">about an hour ago</time></span>
				<span class="author byline">Adriana Garcia</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3154005/paris-saint-germain-close-to-deal-for-real-sociedads-yuri-berchiche-agent" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153968">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153968/leicester-in-talks-to-sign-kelechi-iheanacho-from-man-city-for-25m">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2016/1206/r160262_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153968/leicester-in-talks-to-sign-kelechi-iheanacho-from-man-city-for-25m" class="common-link">Leicester eye £25m Iheanacho - sources</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T06:09:00-08:00">about an hour ago</time></span>
				<span class="author byline">Peter O'Rourke</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153968/leicester-in-talks-to-sign-kelechi-iheanacho-from-man-city-for-25m" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153966">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153966/keisuke-honda-training-with-orange-county-amid-links-to-mls-move">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0224/r183665_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Keisuke Honda" title="Keisuke Honda" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153966/keisuke-honda-training-with-orange-county-amid-links-to-mls-move" class="common-link">Honda training with Orange County SC</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T05:38:00-08:00">about an hour ago</time></span>
				<span class="author byline">ESPN staff</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153966/keisuke-honda-training-with-orange-county-amid-links-to-mls-move" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153936">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153936/sevilla-captain-vicente-iborra-completes-12m-move-to-leicester-city">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0706/r227901_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153936/sevilla-captain-vicente-iborra-completes-12m-move-to-leicester-city" class="common-link">Iborra seals £12m move to Leicester</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T05:18:00-08:00">2 hours ago</time></span>
				<span class="author byline">PA Sport</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153936/sevilla-captain-vicente-iborra-completes-12m-move-to-leicester-city" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153963">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153963/midfielder-hatem-ben-arfa-told-he-can-leave-paris-saint-germain">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0201/r177211_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153963/midfielder-hatem-ben-arfa-told-he-can-leave-paris-saint-germain" class="common-link">Ben Arfa can leave Paris Saint-Germain</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T05:16:00-08:00">2 hours ago</time></span>
				<span class="author byline">Ian Holyman</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153963/midfielder-hatem-ben-arfa-told-he-can-leave-paris-saint-germain" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153962">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153962/fiorentina-fans-beg-borja-valero-not-to-leave-amid-links-to-inter-milan">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2016/0711/r102248_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Borja Valero Fiorentina" title="Borja Valero Fiorentina" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153962/fiorentina-fans-beg-borja-valero-not-to-leave-amid-links-to-inter-milan" class="common-link">Fiorentina fans beg Valero not to leave </a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T05:11:00-08:00">2 hours ago</time></span>
				<span class="author byline">Ben Gladwell</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153962/fiorentina-fans-beg-borja-valero-not-to-leave-amid-links-to-inter-milan" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153960">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153960/emmanuel-emenike-completes-olympiakos-move">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2014/0630/soc_g_emenike_1296x1296.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153960/emmanuel-emenike-completes-olympiakos-move" class="common-link">Emenike completes Olympiakos move</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Football</a>
				<span class="age"><time datetime="2017-07-06T05:02:00-08:00">2 hours ago</time></span>
				<span class="author byline">Ed Dove, KweséESPN</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153960/emmanuel-emenike-completes-olympiakos-move" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153944">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153944/jean-kevin-augustin-leaves-paris-saint-germain-for-rb-leipzig">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2015/0120/fc_augustin_jc_1296x1296.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153944/jean-kevin-augustin-leaves-paris-saint-germain-for-rb-leipzig" class="common-link">Augustin leaves PSG to join RB Leipzig </a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T04:45:00-08:00">2 hours ago</time></span>
				<span class="author byline">Stephan Uersfeld</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153944/jean-kevin-augustin-leaves-paris-saint-germain-for-rb-leipzig" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3153234">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/club/leicester-city/375/blog/post/3153234/leicester-citys-vicente-iborra-known-for-hard-work-perfect-for-premier-league">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0125/r175028_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Vicente Iborra and Sevilla are good, but they don't stand out as a legitimate contender to win the Champions League." title="Vicente Iborra and Sevilla are good, but they don't stand out as a legitimate contender to win the Champions League." />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/club/leicester-city/375/blog/post/3153234/leicester-citys-vicente-iborra-known-for-hard-work-perfect-for-premier-league" class="common-link">Leicester's Iborra perfect for Prem</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/leicester-city/375/index">Premier League</a>
				<span class="age"><time datetime="2017-07-06T04:44:00-08:00">2 hours ago</time></span>
				<span class="author byline">Michael Yokhin</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/club/leicester-city/375/blog/post/3153234/leicester-citys-vicente-iborra-known-for-hard-work-perfect-for-premier-league" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153927">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0328/r194406_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" class="common-link">Subotic would be tempted by U.S. return</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T04:15:00-08:00">3 hours ago</time></span>
				<span class="author byline">Stephan Uersfeld</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153924">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153924/fenerbahce-sign-cameroons-carlos-kameni">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2016/1121/r154319_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Carlos Kameni" title="Carlos Kameni" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153924/fenerbahce-sign-cameroons-carlos-kameni" class="common-link">Fenerbahce sign Carlos Kameni</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Football</a>
				<span class="age"><time datetime="2017-07-06T04:03:00-08:00">3 hours ago</time></span>
				<span class="author byline">Ed Dove, KweséESPN</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153924/fenerbahce-sign-cameroons-carlos-kameni" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153913">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153913/manchester-citys-toni-duggan-joins-barcelona-women-on-two-year-deal">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0706/r227886_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153913/manchester-citys-toni-duggan-joins-barcelona-women-on-two-year-deal" class="common-link">City's Duggan joins Barcelona Women</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T03:47:00-08:00">3 hours ago</time></span>
				<span class="author byline">PA Sport</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153913/manchester-citys-toni-duggan-joins-barcelona-women-on-two-year-deal" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153894">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153894/iker-casillas-signs-new-one-year-contract-with-porto">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2015/1210/r34682_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153894/iker-casillas-signs-new-one-year-contract-with-porto" class="common-link">Iker Casillas signs one-year Porto contract</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T03:18:00-08:00">4 hours ago</time></span>
				<span class="author byline">Dermot Corrigan</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153894/iker-casillas-signs-new-one-year-contract-with-porto" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153889">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153889/swansea-sign-las-palmas-midfielder-roque-mesa-for-11m">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0315/r190402_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Las Palmas' Roque Mesa looks on during the match between Real Betis and Las Palmas at Benito Villamarin Stadium on November 18, 2016 in Seville, Spain." title="Las Palmas' Roque Mesa looks on during the match between Real Betis and Las Palmas at Benito Villamarin Stadium on November 18, 2016 in Seville, Spain." />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153889/swansea-sign-las-palmas-midfielder-roque-mesa-for-11m" class="common-link">Swansea sign Las Palmas' Mesa for £11m</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T03:15:00-08:00">4 hours ago</time></span>
				<span class="author byline">PA Sport</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153889/swansea-sign-las-palmas-midfielder-roque-mesa-for-11m" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153865">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153865/burnley-sign-former-leeds-defender-charlie-taylor">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0706/r227883_2_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153865/burnley-sign-former-leeds-defender-charlie-taylor" class="common-link">Burnley sign ex-Leeds defender Taylor</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T02:18:00-08:00">5 hours ago</time></span>
				<span class="author byline">PA Sport</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153865/burnley-sign-former-leeds-defender-charlie-taylor" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153857">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153857/manchester-united-agree-75m-fee-with-everton-for-romelu-lukaku-and-end-talks-over-alvaro-morata-sources">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0705/r227736_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Romelu Lukaku & Wayne Rooney" title="Romelu Lukaku & Wayne Rooney" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153857/manchester-united-agree-75m-fee-with-everton-for-romelu-lukaku-and-end-talks-over-alvaro-morata-sources" class="common-link">United agree £75m fee for Lukaku - sources</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T01:57:00-08:00">5 hours ago</time></span>
				<span class="author byline">Rob Dawson</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153857/manchester-united-agree-75m-fee-with-everton-for-romelu-lukaku-and-end-talks-over-alvaro-morata-sources" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3153850">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/blog/transfer-talk/79/post/3153850/transfer-rater-philippe-coutinho-to-psg-gylfi-sigurdsson-to-spurs">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0702/r226812_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/blog/transfer-talk/79/post/3153850/transfer-rater-philippe-coutinho-to-psg-gylfi-sigurdsson-to-spurs" class="common-link">Transfer Rater: Philippe Coutinho to PSG</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/blog/transfer-talk/79/index">Transfers</a>
				<span class="age"><time datetime="2017-07-06T01:41:00-08:00">5 hours ago</time></span>
				<span class="author byline">Andrew Gibney, Footballwhispers</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/blog/transfer-talk/79/post/3153850/transfer-rater-philippe-coutinho-to-psg-gylfi-sigurdsson-to-spurs" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153853">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153853/liverpool-staying-patient-in-the-transfer-market-jurgen-klopp">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0224/r183672_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153853/liverpool-staying-patient-in-the-transfer-market-jurgen-klopp" class="common-link">Liverpool 'patient' on new signings - Klopp</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-07-06T01:39:00-08:00">5 hours ago</time></span>
				<span class="author byline">Glenn Price</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153853/liverpool-staying-patient-in-the-transfer-market-jurgen-klopp" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3153837">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3153837/giuseppe-rossi-leaves-celta-vigo-to-become-free-agent-as-recovery-continues">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0410/r198380_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3153837/giuseppe-rossi-leaves-celta-vigo-to-become-free-agent-as-recovery-continues" class="common-link">Rossi leaves Celta to become free agent</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Celta Vigo</a>
				<span class="age"><time datetime="2017-07-06T01:36:00-08:00">6 hours ago</time></span>
				<span class="author byline">Adriana Garcia</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3153837/giuseppe-rossi-leaves-celta-vigo-to-become-free-agent-as-recovery-continues" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
		
		</div>
	</div>
</div>
<script>new FC.Feed().init();</script>
					<div id="feed-page-primary" data-feed-detail="div#feed">
						<div id="feed-page-primary-content">
							
        <article id="article-view-3153927" class="article-module article-story article-story-news" data-premium="0" data-content-id="3153927">
            
	<div class="author">
		&nbsp;By&nbsp;<a>Stephan Uersfeld</a>
	</div>

	<div class="meta sharetools" data-href="http://www.espnfc.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" data-social-href="http://www.espnfc.com/story/3153927">
		<div class="fb-button"><a class="fb-share" data-href="http://www.espnfc.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" data-text="Borussia Dortmund's Neven Subotic would be tempted by U.S. return" data-lang="en"><i class="btn-icon"></i> <span class="btn-text">Share</span></a></div>
		<div class="twttr-button"><a class="twttr-share" data-href="http://www.espnfc.com/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" data-text="Borussia Dortmund's Neven Subotic would be tempted by U.S. return" data-related="espnfc" data-lang="en" data-size="medium" data-count="none" data-hashtags=""><i class="btn-icon"></i> <span class="btn-text">Tweet</span></a></div>
		<div class="comment-count" data-story-id="3153927"><a href="#">&nbsp; <span class="comment-icon">&nbsp;</span></a></div>

		<div class="publish-date"><time datetime="2017-07-06T04:15:00-08:00">3 hours ago</time></div>
	</div>
	<h1>Borussia Dortmund's Neven Subotic would be tempted by U.S. return</h1>
	<div class="body full">
		<div class="above-fold"><figure>
				<img width="738" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0328/r194406_1296x729_16-9.jpg&amp;w=738&amp;site=espnfc" />
			<figcaption>Neven Subotic has said he wants to stay and fight for his Dortmund place.</figcaption></figure>
<p>Borussia Dortmund defender Neven Subotic has left the door open for an eventual return to the United States, the country he left as a 17-year-old.</p>
<p>Subotic returns to Dortmund following <a href="/story/3090647/cologne-keen-on-permanent-deal-for-borussia-dortmunds-neven-subotic" target="_blank">a loan spell at Cologne</a> last season.</p>
<p>The former Serbia international, under contract until 2018, had found playing time limited under old boss Thomas Tuchel and has vowed to fight for his place under new coach Peter Bosz.</p>
<p>"There is a new situation for me at BVB this summer," he told kicker. "There is a new coach I need to get to know, and vice-versa.</p>
<p>"I don't know how big a chance I will get under him. I need to get a feeling for which type of player he prefers. I want to leave a good impression from day one."</p>
<figure class="video"><div data-video-id="3145864" data-start-on-click="1" class="video-placeholder videoplayer" data-video-index="0"><div class="video-placeholder-content"><div class="picture">
				<img width="738" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0619/int_170619_Gomez_Pulisic_has_proven_his_maturity/int_170619_Gomez_Pulisic_has_proven_his_maturity.jpg&amp;w=738&amp;site=espnfc" />
			</div></div><figcaption>Herculez Gomez says Christian Pulisic's response to a question about joining Bayern is more evidence of his maturation. </figcaption></div></figure>
<p>Subotic said he would not "make a move out of financial reasons," adding: "Of course, from a personal point of view the United States would be tempting.</p>
<p>"My family lives there, and it would be nice to see them more often. But I need a sporting challenge -- that's the main point."</p>
<p>Despite Matthias Ginter leaving for Borussia Monchengladbach, Subotic faces strong competition in central defence from Marc Bartra, Sokratis Papastathopoulos, Sven Bender and new signings Omer Toprak and Dan-Axel Zagadou.</p>
<p>But he said that competition would not faze him, adding: "I have been at BVB for many years, and I've won titles with the club.</p>
<p>"It would not be interesting if there were no competition. I never shy away from challenges."</p>
<p><i><p>Stephan Uersfeld is the Germany correspondent for ESPN FC. Follow him on Twitter @uersfeld.



</i></p><div class="article-util"><!--alloC true manualOverride true -->
<!--textWithoutComments false videoWithin300CharsOfEnd false imageWithin300CharsOfEnd false inlineWithin300CharsOfEnd false-->
<div class="sponsored-links" id="sponsored-links-3153927">
	<div class="OUTBRAIN" data-src="http://www.espnfc.us/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return" data-widget-id="AR_1" data-ob-template="espnfc"></div></div>
<div class="comments" id="fb-3153927" data-story-id="3153927">
<h4>Comments</h4><p class="comment-terms">Use a <a href="https://www.facebook.com/r.php" target="_blank">Facebook account </a>to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" target="_blank"> Terms of Service </a>and <a href="https://www.facebook.com/about/privacy/" target="_blank">Privacy Policy. </a>Your Facebook name, photo & other personal information you make public on Facebook will appear with your comment, and may be used on ESPN's media platforms. <a href="http://espn.go.com/community/story/_/id/8756098/espn-facebook-comments-faq" target="_blank">Learn more.</a></p><div data-class="fb-comments" data-href="http://www.espnfc.com/story/3153927" data-numposts="5" data-colorscheme="light" data-order-by="social" data-width="560"></div></div></div></div></div>
		<ul class="tags">
		
				<li><a data-category-data="3" href="http://www.espnfc.us/transfers/news">Transfers</a></li>
				
				<li><a data-category-data="124" href="http://www.espnfc.us/club/borussia-dortmund/124/index">Borussia Dortmund</a></li>
				
				<li><a data-category-data="720" href="http://www.espnfc.us/german-bundesliga/10/index">German Bundesliga</a></li>
				
				<li><a data-category-data="770" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a></li>
				
				<li><a data-category-data="98141" href="http://www.espnfc.us/player/98141/neven-subotic">Neven Subotic</a></li>
				
		</ul>
		
        </article>
        
						</div>
					</div>
					<div id="feed-page-sub">
						<div id="feed-page-sub-content"></div>
					</div>
				</div>
			</div>
			<script>new FC.FeedPage().init();</script>
			<script>new FC.initArticle($('#feed-page-primary-content > article').get(0), false, false);</script>
			
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>

	<div id="form-memberarea"></div>
	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=187&js=analytics/VisitorAPI.js,analytics/sOmni.2.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=187&js=/espnfc/asteroids/espnfc.tracking.js"></script>

	<script type="text/javascript">
		var anCV = "", myEspnText = {};
		if(typeof espn.memberservices !== 'undefined') {
			espn.memberservices.welcome();
		}

		if(typeof espn.track !== 'undefined' && typeof espn.track.init === 'function') {
			// init page tracking with json data
			espn.track.init({"omniture":{"site":"espnfc","orientation":"Desktop","pageName":"transfers:story","premium":"n","sport":"soccer","storyInfo":"storyid=3153927-borussia+dortmunds+neven+subotic+would+be+tempted+by+u.s.+return","convPageName":"transfers:story","contentType":"story","convrSport":"soccer","lang":"en_us","section":"transfers","countryRegion":"en-us","columnist":"uersfeld_stephan","sections":"transfers:story","account":"wdgespsoccernet","deviceProp":"D=c38","mobile":false},"chartbeat":{"domain":"espnfc.com","sections":"transfers","authors":"story","path":"/story/3153927/borussia-dortmunds-neven-subotic-would-be-tempted-by-us-return","title":"Borussia Dortmund's Neven Subotic would be tempted by U.S. return","zone":"espnfc.us.story","loadPubJS":false,"loadVidJS":true},"new_relic":{"name":"/transfers/story"},"ABTest":{"target":true,"optimizely":true,"tScript":"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","oScript":"http://sports-ak.espn.go.com/sports/optimizely.js","targetURLs":"/scores","optimizelyURLs":"/scores","raw":"{\"target\":{\"enabled\":true,\"placements\":{\"/scores\":\"true\"},\"script\":\"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"},\"optimizely\":{\"enabled\":true,\"placements\":{\"/scores\":\"true\"},\"script\":\"http://sports-ak.espn.go.com/sports/optimizely.js\"},\"fastcast\":{\"enabled\":true,\"placements\":{\"/\":\"true\"},\"script\":\"http://a.espncdn.com/combiner/c/4?js=analytics/espn.fastcastTracking.js\"}}"}});
		} else {
			console.log('Error with analytics');
		}
	</script>
	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

<script type="text/javascript" src="http://content.dl-rms.com/rms/mother/53849/nodetag.js"></script><script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=187&amp;js=espnfc/asteroids/thirdparty/handlebars.min.js,espnfc/asteroids/thirdparty/typeahead.bundle.min.js,espnfc/asteroids/typeahead.js"></script>
</body></html>