
	<!DOCTYPE html>
	<html class="no-js">
	<head>
		
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Philadelphia Union acquire Metz midfielder Monteiro on four-month loan - ESPN FC</title>
<meta name="apple-itunes-app" content="app-id=317469184">
<meta name="viewport" content="initial-scale=1.0,maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.espnfc.us/club/philadelphia-union/10739/rss" /><meta name="google-site-verification" content="JqYGt5qE4oMMVSKyt6zlvlDqhdivOO2EzFd4IqHZA0w" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><meta name="keywords" content="Philadelphia Union,Major League Soccer,Transfers" /><meta name="description" content="It is a four-month loan through June that includes an option to extend through the end of the 2019 MLS season, as well as an option to buy.

" />
	<meta property="fb:app_id" content="116656161708917">
	<meta property="og:site_name" content="ESPNFC.com">
	<meta property="og:title" content="Philadelphia Union acquire Metz midfielder Monteiro on four-month loan" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="It is a four-month loan through June that includes an option to extend through the end of the 2019 MLS season, as well as an option to buy.

" /> 
	<meta property="og:image" content="https://a.espncdn.com/photo/2019/0305/r510303_1296x729_16-9.jpg" />
	<meta property="og:url" content="http://www.espnfc.com/philadelphia-union/story/3792587" />
	<meta name="twitter:site" content="@espnfc">
	<meta name="twitter:title" content="Philadelphia Union acquire Metz midfielder Monteiro on four-month loan">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:description" content="It is a four-month loan through June that includes an option to extend through the end of the 2019 MLS season, as well as an option to buy.

">
	<meta name="twitter:image" content="https://a.espncdn.com/photo/2019/0305/r510303_1296x729_16-9.jpg">
	<meta name="twitter:image:src" content="https://a.espncdn.com/photo/2019/0305/r510303_1296x729_16-9.jpg">
	<meta name="twitter:url" content="http://www.espnfc.com/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan">
	<meta name="twitter:app:name:iphone" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:iphone" content="843848932"/>
	<meta name="twitter:app:name:googleplay" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:googleplay" content="com.espn.fc"/>
	<link rel="canonical" href="http://www.espnfc.com/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-ws" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-ki" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-ca" href="http://www.espn.com/soccer/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-us" href="http://www.espn.com/soccer/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-in" href="http://www.espn.in/football/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-za" href="http://kwese.espn.com/football/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-ck" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-au" href="http://www.espn.com.au/football/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-pg" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-ng" href="http://kwese.espn.com/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-ph" href="http://tv5.espn.com/football/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-to" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-vu" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-tv" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-pr" href="http://www.espnfc.us/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-nr" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-fj" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en" href="http://global.espn.com/football/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-nu" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-pw" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-fm" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-nz" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-sb" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-gb" href="http://www.espn.co.uk/football/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />
<link rel="alternate" hreflang="en-mh" href="http://www.espn.com.au/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" />

		<!-- chartbeat -->
		<script>var _sf_startpt=(new Date()).getTime();</script>
		<script type="text/javascript">
			window.espnfc = window.espnfc || {};
			if (!window.console) window.console = { log : function() {} };
			espnfc.config = {"template":"story","debug":false,"fullHost":"www.espnfc.us","varnish":true,"mobile":false,"contentCategoryIds":[22520,3072,42343],"edition":"en-us","publishedKey":"22520","language":"en","uri":"/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan","contentCategory":{"id":22520,"data":{"sportId":600,"team":"espn.sports.soccer.data.SoccerTeam@5a0223b6","category":"Team","objectId":10739},"description":"Team: Philadelphia Union","type":"ContentCategory","contentCategoryCategory":"Team","name":"Philadelphia Union","slug":"philadelphia-union","linkText":"Philadelphia Union","linkUrl":"http://{{host}}/club/philadelphia-union/10739/index"},"ads":{"network":6444,"site":"espnfc.com","sp":"espnfc","ed":"fc","showAds":true,"parn":"story","zone":"story","slug":"philadelphia-union"},"environment":"prod","host":"espnfc.us","siteId":6,"region":"us","langId":0,"device":"pc","parameters":{"storyId":3792587,"path":"/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan","slug":"philadelphia-union"}};
		</script>
		
<script>
!function(){var n;if(window.espnfc&&espnfc.config?n=espnfc.config.language:window.espn&&espn.i18n&&(n=espn.i18n.lang),n){window.location.href.match(/(https?:\/\/insider.|\/insider)/)||function(){if("en"===n){var e=function(n){for(var e=n+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var o=i[t];" "===o.charAt(0);)o=o.substring(1,o.length);if(0===o.indexOf(e))return o.substring(e.length,o.length)}return null}("country"),i="|"+e+"|";if("|bd|bt|in|mv|np|pk|af|lk|".indexOf(i)>-1?e="in":"|ao|bj|bw|bf|bi|cm|cv|cf|td|km|cg|cd|ci|dj|gq|er|et|ga|gm|gh|gn|gw|ke|ls|lr|mg|mw|ml|mr|mu|mz|na|ne|ng|re|rw|st|sn|sc|sl|so|za|ss|sd|sz|tz|tg|ug|ye|zm|zw|".indexOf(i)>-1?e="za":"|uk|gb|fk|gg|gi|gs|im|io|je|sh|ie|".indexOf(i)>-1?e="gb":"|ph|".indexOf(i)>-1?e="ph":"|as|au|ck|fj|pf|ki|mh|fm|nu|pw|pg|ws|tk|to|tv|".indexOf(i)>-1&&(e="au"),"|us|in|za|gb|ca|ph|au".indexOf(e)>-1)for(var t=document.querySelectorAll("link[hreflang]"),o=0;o<t.length;o++){var r=(a=t[o]).getAttribute("hreflang"),f=new RegExp(n+"-"+e,"i");if(void 0!==r&&r.match(f)){var g=a.getAttribute("href"),c=window.location.origin+"/";void 0!==g&&-1===g.indexOf(c)&&(l=(l=g)+(g.indexOf("?")>-1?"&":"?")+"src=com",window.location.href=l)}}else for(t=document.querySelectorAll("link[hreflang]"),o=0;o<t.length;o++){var a,l,s=(a=t[o]).getAttribute("href");if(s&&/global\.espn(qa)?\.com/.test(s))g=s,c=window.location.origin+"/",-1===g.indexOf(c)&&(l=(l=g)+(g.indexOf("?")>-1?"&":"?")+"src=com",window.location.href=l)}}}()}}();
</script>

<script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=137&amp;css=espnfc/asteroids/common/defaults.css,espnfc/asteroids/common/helpers.css,fonts/bentonsans.css,fonts/bentonsansbold.css,fonts/bentonsansmedium.css,fonts/bentonsanscond.css,fonts/bentonsanscondmedium.css,espnfc/asteroids/thirdparty/yuicalendar.css,espnfc/asteroids/interface/all_interface.css,espnfc/asteroids/modules/all_modules.css,espnfc/asteroids/modules/feed/all_feed_modules.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=137&amp;css=espnfc/asteroids/pages/all_pages.css,nprogress.css,espnfc/asteroids/espnfc.overrides.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/prod/styles/video/2.15.0/espn-web-player-bundle.css" />

<style>
.vjs-ad-loading.vjs-playing .vjs-tech {
    display: block;
}
</style>
	<!--[if lte IE 8]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=137&amp;css=espnfc/asteroids/ie/ie8.css" />

	<![endif]-->
	<!--[if lte IE 9]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=137&amp;css=espnfc/asteroids/ie/ie9.css" />

	<![endif]-->
	<script type="text/javascript">
	String.prototype.namespace = function(separator) { var ns = this.split(separator || '.'), p = window, i, len; for (i = 0, len = ns.length; i < len; i++) { p = p[ns[i]] = p[ns[i]] || {}; } };
	var espn = window.espn || {};
	//var espnfc = window.espnfc || {};

	if(typeof console === 'undefined') {
		window.console = { log : function () {} };
	}

	</script>
	<script src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js" id="disneyid-script"></script>
	<script>espnfc.did=DisneyID.get({clientId:"ESPN-ONESITE.WEB",cssOverride:"https://secure.espncdn.com/combiner/c?css=disneyid/core.css,disneyid/insider.css",responderPage:"https://www.espnfc.com/router?path=/lib/disneyId/responder/stg",initialize:true});</script>
<!-- <script type="text/javascript" id="disneyid-script" src="https://stg.registerdisney.go.com/js/DisneyID.js"></script> -->
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=201&amp;js=jquery-1.10.2.js,plugins/waypoints.2.0.1.js,espnfc/asteroids/jquery.pubsub.js,espnfc/asteroids/espnfc.core.js,espn.storage.r6.js,espnfc/asteroids/espnfc.ads.r5.js,espnfc/asteroids/espnfc.insider.js,espnfc/asteroids/espnfc.disneyId.js,espnfc/asteroids/espnfc.caster.js,swfobject/2.2/swfobject.js,flashObjWrapper.r7.js,espnfc/lib/async.js,nprogress.js,plugins/jquery.history.1.8b2.js,espnfc/lib/jquery.cookie.fc.js,espnfc/asteroids/thirdparty/yui-min.js,plugins/jquery.migrate.js,plugins/jquery.ba-postmessage.js,espnfc/asteroids/thirdparty/modernizr.js,espnfc/asteroids/thirdparty/jquery.colorbox.js,espnfc/asteroids/thirdparty/picturefill.min.js,espnfc/asteroids/FC.js,espnfc/asteroids/DesktopNav.js,espnfc/asteroids/HomePage.js,espnfc/asteroids/Feed.js,espnfc/asteroids/VideoPage.js,espnfc/asteroids/Grid.js,espnfc/asteroids/Scorebar.js,espnfc/asteroids/Submenu.js,espnfc/asteroids/InsiderModule.js,espnfc/asteroids/GalleryModule.js,espnfc/asteroids/TabbedModule.js,espnfc/asteroids/Article.js,espnfc/asteroids/ContentToggle.js,espnfc/asteroids/old_desktop_nav/WorldCupDesktopNav.js,espnfc/asteroids/SearchPage.js,espnfc/asteroids/Pagination.js,espnfc/asteroids/ManagerPage.js,espnfc/asteroids/BracketPage.js,espnfc/asteroids/FeedPage.js,espnfc/asteroids/GroupsPage.js,espnfc/asteroids/HistoryPage.js,espnfc/asteroids/NotFoundPage.js,espnfc/asteroids/SquadPage.js,espnfc/asteroids/StatsPage.js,espnfc/asteroids/TransfersPage.js,espnfc/asteroids/VenuesPage.js,espnfc/asteroids/AthletesPage.js,espnfc/asteroids/Dropdown.js,espnfc/asteroids/MobileNav.js,espnfc/asteroids/SortableTable.js,espnfc/asteroids/ResponsiveTable.js,espnfc/asteroids/TablesPage.js,espnfc/asteroids/ScoresPage.js,espnfc/asteroids/Search.js,espnfc/asteroids/espnfc.setIso.js,espnfc/asteroids/espnfc.flash-message.js,espnfc/asteroids/espnfc.ajaxified-feed.js,espnfc/asteroids/espnfc.article.js,espnfc/asteroids/espnfc.image-fallback.js,espnfc/asteroids/espnfc.poll.js,espnfc/asteroids/espnfc.fix-tweet-heights.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=201&js=analytics/tracking-utils.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=201&amp;js=espnfc/asteroids/espnfc.video-player.js,espnfc/asteroids/espnfc.audio-player.js,espnfc/asteroids/espnfc.page.js,espnfc/asteroids/espnfc.page-transition.js,espnfc/asteroids/espnfc.ajaxify.js,espnfc/asteroids/espnfc.timezones.js,espnfc/asteroids/espnfc.init.js,espnfc/asteroids/espnfc.initOutbrain.js,espnfc/asteroids/espnfc.internationalredirect.js,espnfc/asteroids/espnfc.sharetools.js,plugins/jquery.metadata.js,espnfc/asteroids/thirdparty/ba-debug.js,espn.l10n.r12.js,espn.core.duo.r56.js,espnfc/asteroids/espnfc.jquery-reset.js,espnfc/asteroids/espn.geo.r3-video.js,espn.p13n.r16.js,espn.watchespn.r11.js,espnfc/asteroids/espnfc.watchespn.js,espnfc/asteroids/cookie.policy.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=201&js=video/2.15.0/espn.video.universal.min.js&minify=false"></script>

	<!--[if lte IE 8]>
		<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=201&amp;js=espnfc/asteroids/espnfc.picturefill-ie8.js"></script>

	<![endif]-->
	<script>$(FC.Init)</script>
	
	<script type="text/javascript">
		if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespsoccernet" );
	</script>

		<script>
			//due to VPPA compliance we can not send keywords through URLs implicitly in the US
			var countryValue = $.cookie("country");
			if(!!countryValue && countryValue !== "us") {

				(function() {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '1587432981493230']);
				})();
				window._fbq = window._fbq || [];
				window._fbq.push(['track', 'PixelInitialized', {}]);

				$.ajax({
					url: '//pixel.mathtag.com/event/js?mt_id=694557&mt_adid=137010&v1=&v2=&v3=&s1=&s2=&s3=',
					dataType: 'script',
					cache: true
				});
			}
		</script>
		</head><body><div data-ad-type="ad-out-of-page" class="ad-out-of-page"></div><div data-ad-type="ad-slot-instream" class="ad-slot-instream"></div><script>FC.init();</script><div id="fb-root"></div><script>
(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=116656161708917";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "facebook-jssdk"));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div id="site"><div id="site-content">

				<nav id="desktop-nav" class="fc unselectable">
					<div id="desktop-nav-content">

						

								<div id="desktop-nav-fc">
									<div class="desktop-nav-group-shadow"></div>
									<div class="desktop-nav-group-content">
										<div class="desktop-nav-logo">
											<a  name="&lpos=headernav:espnfc:home" href="http://www.espnfc.us/" title="ESPN FC Home">ESPN FC</a>
										</div>
										
										

	<div class="desktop-nav-item editions">
		<a  name="&lpos=headernav:editions" href="#" class="primary-link">
			<span>US Edition</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item scores-fixtures">
		<a  name="&lpos=headernav:scores" href="http://www.espnfc.us/scores" class="primary-link">
			Scores
		</a>

		
	</div>



	<div class="desktop-nav-item transfers">
		<a  name="&lpos=headernav:transfers" href="http://www.espnfc.us/transfers/news" class="primary-link">
			Transfers
		</a>

		
	</div>



	<div class="desktop-nav-item nations">
		<a  name="&lpos=headernav:countries" href="#" class="primary-link">
			<span>Teams</span>

		</a>

		
			<div class="desktop-nav-dropdown filtered">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item leagues">
		<a  name="&lpos=headernav:leagues" href="#" class="primary-link">
			<span>Leagues</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item tournaments">
		<a  name="&lpos=headernav:competitions" href="#" class="primary-link">
			<span>Cups</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item video">
		<a  name="&lpos=headernav:video" href="http://www.espnfc.us/video" class="primary-link">
			Video
		</a>

		
	</div>



	<div class="desktop-nav-item more">
		<a  name="&lpos=headernav:more" href="#" class="primary-link">
			<span>More</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



										<div class="desktop-nav-extra">
											
											

	<div class="desktop-nav-item espn-com">
		<a  name="&lpos=headernav:espn main" href="http://espn.com/" class="primary-link">
			ESPN.com
		</a>

		
	</div>



	<div class="desktop-nav-item icon search">
		<a  name="&lpos=headernav:internal search" href="#" class="primary-link">
			<span>Search</span>

		</a>

		
			<div class="desktop-nav-search-container">
				<form class="desktop-nav searchbox" action="http://search.espn.go.com/results" method="get" accept-charset="utf-8">
					<input class="text searchString typeahead" name="searchString" placeholder="Search leagues, teams, players..." />
					<div class="search-ajax-loader"></div>
					<input type="submit" class="searchbox-submit"/>
				</form>
				<script>new FC.Search().init("form.desktop-nav.searchbox");</script>
			</div>
		
	</div>



	<div class="desktop-nav-item icon terms">
		<a  name="&lpos=headernav:info" href="#" class="primary-link">
			<span>Site Terms</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>


										</div>						
									</div>
								</div>
							
					</div>
				</nav>

			
	
	<div id="scorebar">
		<form id="scorebar-form" action="/">

			<div class="dropdown" id="scorebar-leagues">
				<p class="dropdown-value">
					<span>UEFA Champions League</span>
				</p>
				<select class="dropdown-select">
					
						<option value="UEFA.CHAMPIONS">UEFA Champions League</option>
					
				</select>
			</div>
		</form>
		
		<a  name="&lpos=scoreboard:leftarrow" id="scorebar-previous" href="#">Previous</a>
		<div id="scorebar-display">
			<div id="scorebar-scroll">
				
						<div class="scorebar-league selected" data-league-id="UEFA.CHAMPIONS">
							
	<div class="score compact" data-gameId="530630">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>FC Porto</span>
					</div>
					<div class="team-name">
						<span>AS Roma</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2019-03-06T12:00:00.000+0000">12:00 PM UTC</span>
							

				</div>
			</div>
			
				<div class="extra-game-info">
					<span class="game-leg">Leg 2</span><span class="game-aggregate">Aggregate: 1 - 2</span>
				</div>
			
				
				<a  name="&lpos=scoreboard:530630" href="http://www.espnfc.us/match?gameId=530630" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="530629">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Paris Saint-Germain </span>
					</div>
					<div class="team-name">
						<span>Manchester United</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2019-03-06T12:00:00.000+0000">12:00 PM UTC</span>
							

				</div>
			</div>
			
				<div class="extra-game-info">
					<span class="game-leg">Leg 2</span><span class="game-aggregate">Aggregate: 2 - 0</span>
				</div>
			
				
				<a  name="&lpos=scoreboard:530629" href="http://www.espnfc.us/match?gameId=530629" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
						</div>
					
			</div>
		</div>
		<a  name="&lpos=scoreboard:rightarrow" id="scorebar-next" href="#">Next</a>
		<div id="caster"></div>
	</div>
				<div id="main">
					<div id="main-content">
						<div class="ad-area">
							<div class="ad-area-content">
								<div class="top ad">
																		
										<div data-ad-type="ad-pencil" class="ad-content"></div>
																		
								</div>
							</div>
						</div>
						<div class="page-area">
							<!--[if lte IE 8]><link rel="stylesheet" charset="utf-8" media="screen" href="http://a.espncdn.com/prod/styles/espnfc/browser-alert.css" type="text/css" /><script>jQuery( document ).ready(function() {jQuery(".btn-close.upgrade").click(function(){jQuery("#browser-alert-wrapper").hide();});});</script><div class="span-6" id="browser-alert-wrapper"><div class="mod-container browser-alert"><div class="alert-mod-content"><div class="gradient-container"><h1><span>Your Web Browser</span> is no longer supported</h1><p>To experience everything that ESPNFC.com has to offer, we recommend that you upgrade to a newer version of your web browser. Click the upgrade button to the right or <a class="blue-font" href="http://espn.go.com/espn/news/story?id=5630562"><font color="blue"><u>learn more</u></font></a>.</p><ul><li><a class="btn-upgrade" href="http://www.microsoft.com/windows/internet-explorer/default.aspx">Upgrade</a></li><li><a class="btn-faq" href="http://espn.go.com/espn/news/story?id=5630562">FAQs</a></li><li><a class="btn-close upgrade"></a></li></ul></div></div></div></div><![endif]--><div class="page-area-content">
			<div id="feed-page" data-time-diff="0" class="article-open fixed wide">
				<div id="feed-page-content">
					
	<nav id="submenu" data-slug="Team-SubMenu-10739-en-us">
		<div id="submenu-content">
			<div id="submenu-content-items" class="sm-feed">
				<a  name="&lpos=leaguenav:philadelphia-union:home" href="http://www.espnfc.us/club/philadelphia-union/10739/index"><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/10739.png&amp;w=126&amp;site=espnfc" alt="" width="126" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/10739.png&amp;w=126&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/10739.png&amp;w=252&amp;site=espnfc 2x"/></a><ul>
<li data-section="feed" class=" selected"><a  name="&lpos=leaguenav:philadelphia-union:home" href="http://www.espnfc.us/club/philadelphia-union/10739/index">Philadelphia Union Home</a>
</li>
<li data-section="scores" class=""><a  name="&lpos=leaguenav:philadelphia-union:scores" href="http://www.espnfc.us/club/philadelphia-union/10739/fixtures">Scores &amp; Fixtures</a>
</li>
<li data-section="news" class=""><a  name="&lpos=leaguenav:philadelphia-union:news" href="http://www.espnfc.us/club/philadelphia-union/10739/news">News</a>
</li>
<li data-section="squad" class=""><a  name="&lpos=leaguenav:philadelphia-union:squad" href="http://www.espnfc.us/club/philadelphia-union/10739/squad">Squad</a>
</li>
<li data-section="statistics" class=""><a  name="&lpos=leaguenav:philadelphia-union:stats" href="http://www.espnfc.us/club/philadelphia-union/10739/statistics/performance">Statistics</a>
</li>
<li data-section="video" class=""><a  name="&lpos=leaguenav:philadelphia-union:video" href="http://www.espnfc.us/club/philadelphia-union/10739/video">Video</a>
</li>
<li data-section="other-clubs" class="sublist"><a  name="&lpos=leaguenav:philadelphia-union:clubs" href="">Other Clubs</a>
<ul>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:atlanta-united-fc" href="http://www.espnfc.us/club/atlanta-united-fc/18418/index">Atlanta United FC</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:chicago-fire" href="http://www.espnfc.us/club/chicago-fire/182/index">Chicago Fire</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:colorado-rapids" href="http://www.espnfc.us/club/colorado-rapids/184/index">Colorado Rapids</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:columbus-crew-sc" href="http://www.espnfc.us/club/columbus-crew-sc/183/index">Columbus Crew SC</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:dc-united" href="http://www.espnfc.us/club/dc-united/193/index">DC United</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:fc-cincinnati" href="http://www.espnfc.us/club/fc-cincinnati/18267/index">FC Cincinnati</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:fc-dallas" href="http://www.espnfc.us/club/fc-dallas/185/index">FC Dallas</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:houston-dynamo" href="http://www.espnfc.us/club/houston-dynamo/6077/index">Houston Dynamo</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:la-galaxy" href="http://www.espnfc.us/club/la-galaxy/187/index">LA Galaxy</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:lafc" href="http://www.espnfc.us/club/lafc/18966/index">LAFC</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:minnesota-united-fc" href="http://www.espnfc.us/club/minnesota-united-fc/17362/index">Minnesota United FC</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:montreal-impact" href="http://www.espnfc.us/club/montreal-impact/9720/index">Montreal Impact</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:new-england-revolution" href="http://www.espnfc.us/club/new-england-revolution/189/index">New England Revolution</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:new-york-city-fc" href="http://www.espnfc.us/club/new-york-city-fc/17606/index">New York City FC</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:new-york-red-bulls" href="http://www.espnfc.us/club/new-york-red-bulls/190/index">New York Red Bulls</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:orlando-city-sc" href="http://www.espnfc.us/club/orlando-city-sc/12011/index">Orlando City SC</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:portland-timbers" href="http://www.espnfc.us/club/portland-timbers/9723/index">Portland Timbers</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:real-salt-lake" href="http://www.espnfc.us/club/real-salt-lake/4771/index">Real Salt Lake</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:san-jose-earthquakes" href="http://www.espnfc.us/club/san-jose-earthquakes/191/index">San Jose Earthquakes</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:seattle-sounders-fc" href="http://www.espnfc.us/club/seattle-sounders-fc/9726/index">Seattle Sounders FC</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:sporting-kansas-city" href="http://www.espnfc.us/club/sporting-kansas-city/186/index">Sporting Kansas City</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:toronto-fc" href="http://www.espnfc.us/club/toronto-fc/7318/index">Toronto FC</a></li>
<li  class=""><a  name="&lpos=leaguenav:philadelphia-union:clubs:vancouver-whitecaps" href="http://www.espnfc.us/club/vancouver-whitecaps/9727/index">Vancouver Whitecaps</a></li>
</ul>
</li>
</ul>

			</div>
		</div>
	</nav>
	<script>new FC.Submenu().init();</script>
<div id="feed">
	<div id="feed-content" data-feed-params='{"sportId":600,"offset":0,"limit":20,"category":"team","objectId":10739}'>
		<div id="feed-content-items">
		
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3792587">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0305/r510303_1296x729_16-9.jpg" alt="The Philadelphia Union have signed Metz midfielder Jamiro Monteiro, right, on loan for the 2019 season." title="The Philadelphia Union have signed Metz midfielder Jamiro Monteiro, right, on loan for the 2019 season." />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" class="common-link">Union acquire Metz midfielder Monteiro on loan</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/philadelphia-union/10739/index">Philadelphia Union</a>
				<span class="age"><time datetime="2019-03-05T15:50:00-08:00">9 hours ago</time></span>
				<span class="author byline">Reuters</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3791966">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3791966/top-5-mls-debutants-from-opening-weekend">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0305/int_190305_INET_FC_ALES_TOP_5_MLS_DEBUTANTS/int_190305_INET_FC_ALES_TOP_5_MLS_DEBUTANTS.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/major-league-soccer/19/video/3791966/top-5-mls-debutants-from-opening-weekend" class="common-link">Top 5 MLS debutants from opening weekend</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2019-03-05T10:22:55-08:00">14 hours ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/major-league-soccer/19/video/3791966/top-5-mls-debutants-from-opening-weekend" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3791120" data-geotarget-include="mx,gd,gp,tt,br,fk,vg,cl,bb,gy,ht,ky,mq,ms,do,sr,jm,bo,ai,ar,vc,gt,sv,ag,lc,au,ec,bq,tc,aq,pa,pe,bz,cw,ni,cr,py,nz,bs,aw,gf,bm,kn,us,hn,uy,ve,sx">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3791120/mls-41-goals-in-90-seconds">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0304/int_190304_INET_SOC_Highlight_MLS3A_41_goals_in_90_seconds_20192F032F04_TERRITORIES/int_190304_INET_SOC_Highlight_MLS3A_41_goals_in_90_seconds_20192F032F04_TERRITORIES.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/mls-highlights/150/video/3791120/mls-41-goals-in-90-seconds" class="common-link">MLS: 41 goals in 90 seconds</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2019-03-03T21:55:26-08:00">2 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/mls-highlights/150/video/3791120/mls-41-goals-in-90-seconds" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3789332" data-geotarget-include="mx,gd,gp,tt,br,fk,vg,cl,bb,gy,ht,ky,mq,ms,do,sr,jm,bo,ai,ar,vc,gt,sv,ag,lc,au,ec,bq,tc,aq,pa,pe,bz,cw,ni,cr,py,nz,bs,aw,gf,bm,kn,us,hn,uy,ve,sx">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3789332/philadelphia-1-3-toronto-fc-bradley-the-difference-maker">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/2019/0302/int_190302_INET_FC_Toronto_HL1099/int_190302_INET_FC_Toronto_HL1099.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/mls-highlights/150/video/3789332/philadelphia-1-3-toronto-fc-bradley-the-difference-maker" class="common-link">Philadelphia 1-3 Toronto FC: Bradley the difference maker</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2019-03-02T12:16:01-08:00">3 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/mls-highlights/150/video/3789332/philadelphia-1-3-toronto-fc-bradley-the-difference-maker" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				
				<div class="feed-item feed-score" data-content-id="3779704">
					<div class="feed-item-content">
						
	<div class="score full" data-gameId="532605">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/10739.png&amp;w=22&amp;site=espnfc" alt="Philadelphia Union" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/10739.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/10739.png&amp;w=44&amp;site=espnfc 2x"/>Philadelphia Union</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/7318.png&amp;w=22&amp;site=espnfc" alt="Toronto FC" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/7318.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/7318.png&amp;w=44&amp;site=espnfc 2x"/>Toronto FC</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score winner">
						<span>3</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:532605" href="http://www.espnfc.us/report?gameId=532605" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us">
							<a href="http://www.espnfc.us/video/highlights/match/532605/philadelphia-union-vs-toronto-fc" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
					</div>
				</div>
			
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3789302" data-geotarget-include="mx,gd,gp,tt,br,fk,vg,cl,bb,gy,ht,ky,mq,ms,do,sr,jm,bo,ai,ar,vc,gt,sv,ag,lc,au,ec,bq,tc,aq,pa,pe,bz,cw,ni,cr,py,nz,bs,aw,gf,bm,kn,us,hn,uy,ve,sx">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3789302/marco-fabian-scores-from-the-spot-on-his-mls-debut">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0302/int_190302_INET_FC_fabian_goal/int_190302_INET_FC_fabian_goal.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/mls-highlights/150/video/3789302/marco-fabian-scores-from-the-spot-on-his-mls-debut" class="common-link">Marco Fabian scores from the spot on his MLS debut</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2019-03-02T11:49:35-08:00">3 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/mls-highlights/150/video/3789302/marco-fabian-scores-from-the-spot-on-his-mls-debut" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3789279" data-geotarget-include="mx,gd,gp,tt,br,fk,vg,cl,bb,gy,ht,ky,mq,ms,do,sr,jm,bo,ai,ar,vc,gt,sv,ag,lc,au,ec,bq,tc,aq,pa,pe,bz,cw,ni,cr,py,nz,bs,aw,gf,bm,kn,us,hn,uy,ve,sx">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3789279/bradley-scores-again-to-make-it-2-0-toronto">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0302/int_190302_INET_FC_bradley_goal2/int_190302_INET_FC_bradley_goal2.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/mls-highlights/150/video/3789279/bradley-scores-again-to-make-it-2-0-toronto" class="common-link">Bradley scores again to make it 2-0 Toronto</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2019-03-02T11:38:26-08:00">3 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/mls-highlights/150/video/3789279/bradley-scores-again-to-make-it-2-0-toronto" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3789238" data-geotarget-include="mx,gd,gp,tt,br,fk,vg,cl,bb,gy,ht,ky,mq,ms,do,sr,jm,bo,ai,ar,vc,gt,sv,ag,lc,au,ec,bq,tc,aq,pa,pe,bz,cw,ni,cr,py,nz,bs,aw,gf,bm,kn,us,hn,uy,ve,sx">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3789238/michael-bradley-scores-the-first-goal-of-2019-in-mls">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0302/int_190302_INET_Fc_bradley_goal/int_190302_INET_Fc_bradley_goal.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/mls-highlights/150/video/3789238/michael-bradley-scores-the-first-goal-of-2019-in-mls" class="common-link">Michael Bradley scores the first goal of 2019 in MLS</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2019-03-02T11:01:20-08:00">3 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/mls-highlights/150/video/3789238/michael-bradley-scores-the-first-goal-of-2019-in-mls" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3789170" data-geotarget-include="mx,gd,gp,tt,br,fk,vg,cl,bb,gy,ht,ky,mq,ms,do,sr,jm,bo,ai,ar,vc,gt,sv,ag,lc,au,ec,bq,tc,aq,pa,pe,bz,cw,ni,cr,py,nz,bs,aw,gf,bm,kn,us,hn,uy,ve,sx">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3789170/andre-blake-makes-big-penalty-save-to-deny-toronto">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0302/int_190302_INET_SOC_One_Play_Blake_PK_save/int_190302_INET_SOC_One_Play_Blake_PK_save.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/mls-highlights/150/video/3789170/andre-blake-makes-big-penalty-save-to-deny-toronto" class="common-link">Andre Blake makes big penalty save to deny Toronto</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2019-03-02T10:51:55-08:00">3 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/mls-highlights/150/video/3789170/andre-blake-makes-big-penalty-save-to-deny-toronto" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3787832">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/blog/post/3787832/mls-opening-weekend-w2w4-the-fabian-era-begins-in-philly;-atlanta-vs-rooney">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0301/r508506_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/major-league-soccer/19/blog/post/3787832/mls-opening-weekend-w2w4-the-fabian-era-begins-in-philly;-atlanta-vs-rooney" class="common-link">W2W4: Is Fabian the man for Philly? Plus: Atlanta vs. Rooney</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2019-03-01T10:10:00-08:00">4 days ago</time></span>
				<span class="author byline">Arch Bell</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/major-league-soccer/19/blog/post/3787832/mls-opening-weekend-w2w4-the-fabian-era-begins-in-philly;-atlanta-vs-rooney" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3784554">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/blog/post/3784554/2019-mls-season-the-big-question-your-club-must-answer">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2018/0630/r394720_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Zlatan Ibrahimovic" title="Zlatan Ibrahimovic" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/major-league-soccer/19/blog/post/3784554/2019-mls-season-the-big-question-your-club-must-answer" class="common-link">2019 MLS: The big question your club must answer</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2019-02-27T08:56:00-08:00">6 days ago</time></span>
				<span class="author byline">Arch Bell, MLS writer</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/major-league-soccer/19/blog/post/3784554/2019-mls-season-the-big-question-your-club-must-answer" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3784443">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3784443/mls-players-sing-their-favourite-chants">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0226/int_190226_INET_SOC_Feature_MLS_players_sing_their_favourite_chants_2019226_MLS_TERRITORIES/int_190226_INET_SOC_Feature_MLS_players_sing_their_favourite_chants_2019226_MLS_TERRITORIES.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/major-league-soccer/19/video/3784443/mls-players-sing-their-favourite-chants" class="common-link">MLS players sing their favourite chants</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2019-02-26T08:09:09-08:00">7 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/major-league-soccer/19/video/3784443/mls-players-sing-their-favourite-chants" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3784286">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/philadelphia-union/story/3784286/philadelphia-unions-marco-fabian-no-talk-yet-with-mexico-boss-gerardo-martino">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2018/1016/r448022_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/philadelphia-union/story/3784286/philadelphia-unions-marco-fabian-no-talk-yet-with-mexico-boss-gerardo-martino" class="common-link">Philly's Fabian: No talk yet with Mexico boss </a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/philadelphia-union/10739/index">Philadelphia Union</a>
				<span class="age"><time datetime="2019-02-25T18:26:00-08:00">Feb 25, 2019</time></span>
				<span class="author byline">ESPN</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/philadelphia-union/story/3784286/philadelphia-unions-marco-fabian-no-talk-yet-with-mexico-boss-gerardo-martino" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3784284">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/team/mexico/203/video/3784284/fabian-i-havent-spoken-with-tata-martino-yet">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0225/int_190225_INET_FC_MARCO_FABIAN_INTERVIEW_rev/int_190225_INET_FC_MARCO_FABIAN_INTERVIEW_rev.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/team/mexico/203/video/3784284/fabian-i-havent-spoken-with-tata-martino-yet" class="common-link">Fabian: I haven't spoken with Tata Martino yet</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/team/mexico/203/index">Mexico</a>
				<span class="age"><time datetime="2019-02-25T18:12:37-08:00">Feb 25, 2019</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/team/mexico/203/video/3784284/fabian-i-havent-spoken-with-tata-martino-yet" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3782531">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/story/3782531/chicago-fire-acquire-us-striker-cj-sapong-from-philadelphia-union">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0508/r207782_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="CJ Sapong" title="CJ Sapong" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/major-league-soccer/story/3782531/chicago-fire-acquire-us-striker-cj-sapong-from-philadelphia-union" class="common-link">Fire acquire U.S. striker Sapong from Union</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2019-02-23T12:29:00-08:00">Feb 23, 2019</time></span>
				<span class="author byline">ESPN</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/major-league-soccer/story/3782531/chicago-fire-acquire-us-striker-cj-sapong-from-philadelphia-union" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3778098">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/blog/post/3778098/marco-fabian-cant-wait-to-get-started-on-next-chapter-in-mls-with-philadelphia">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0218/r503458_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/major-league-soccer/19/blog/post/3778098/marco-fabian-cant-wait-to-get-started-on-next-chapter-in-mls-with-philadelphia" class="common-link">Fabian can't wait to get started in Philly</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2019-02-18T07:27:00-08:00">Feb 18, 2019</time></span>
				<span class="author byline">Tom Marshall</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/major-league-soccer/19/blog/post/3778098/marco-fabian-cant-wait-to-get-started-on-next-chapter-in-mls-with-philadelphia" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3770016">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3770016/philadelphia-union-signs-mexicos-marco-fabian-to-designated-player-slot">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2018/0226/r333461_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Marco Fabian's days at Eintracht Frankfurt are reportedly numbered. " title="Marco Fabian's days at Eintracht Frankfurt are reportedly numbered. " />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3770016/philadelphia-union-signs-mexicos-marco-fabian-to-designated-player-slot" class="common-link">Philadelphia signs Mexico's Fabian to DP slot</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2019-02-08T13:56:00-08:00">Feb 8, 2019</time></span>
				<span class="author byline">ESPN</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3770016/philadelphia-union-signs-mexicos-marco-fabian-to-designated-player-slot" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3768507">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/philadelphia-union/story/3768507/philadelphia-union-acquire-german-fullback-kai-wagner">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0206/r498409_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/philadelphia-union/story/3768507/philadelphia-union-acquire-german-fullback-kai-wagner" class="common-link">Philadelphia acquire German fullback Wagner</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/philadelphia-union/10739/index">Philadelphia Union</a>
				<span class="age"><time datetime="2019-02-06T10:44:00-08:00">Feb 6, 2019</time></span>
				<span class="author byline">Reuters</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/philadelphia-union/story/3768507/philadelphia-union-acquire-german-fullback-kai-wagner" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3768027">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3768027/philadelphia-union-close-to-signing-mexicos-marco-fabian-sources">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2018/0226/r333461_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Marco Fabian's days at Eintracht Frankfurt are reportedly numbered. " title="Marco Fabian's days at Eintracht Frankfurt are reportedly numbered. " />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3768027/philadelphia-union-close-to-signing-mexicos-marco-fabian-sources" class="common-link">Sources: Union close to signing Mexico's Fabian</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2019-02-05T12:41:00-08:00">Feb 5, 2019</time></span>
				<span class="author byline">ESPN</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3768027/philadelphia-union-close-to-signing-mexicos-marco-fabian-sources" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3756045">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3756045/behind-the-scenes-with-rooney-zlatan-and-other-mls-stars">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0121/int_190121_FCSHOW_BehindTheScenes_V3/int_190121_FCSHOW_BehindTheScenes_V3.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/major-league-soccer/19/video/3756045/behind-the-scenes-with-rooney-zlatan-and-other-mls-stars" class="common-link">Behind the scenes with Rooney, Zlatan and other MLS stars </a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2019-01-21T09:13:27-08:00">Jan 21, 2019</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/major-league-soccer/19/video/3756045/behind-the-scenes-with-rooney-zlatan-and-other-mls-stars" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
		
		</div>
	</div>
</div>
<script>new FC.Feed().init();</script>
					<div id="feed-page-primary" data-feed-detail="div#feed">
						<div id="feed-page-primary-content">
							
        <article id="article-view-3792587" class="article-module article-story article-story-news" data-premium="0" data-content-id="3792587">
            
	<div class="author">
		<span class="by-line">By Reuters</span>
	</div>

	<div class="meta sharetools" data-href="http://www.espnfc.com/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" data-social-href="http://www.espnfc.com/philadelphia-union/story/3792587">
		<div class="fb-button"><a class="fb-share" data-href="http://www.espnfc.com/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" data-text="Philadelphia Union acquire Metz midfielder Monteiro on four-month loan" data-lang="en"><i class="btn-icon"></i> <span class="btn-text">Share</span></a></div>
		<div class="twttr-button"><a class="twttr-share" data-href="http://www.espnfc.com/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" data-text="Philadelphia Union acquire Metz midfielder Monteiro on four-month loan" data-related="espnfc" data-lang="en" data-size="medium" data-count="none" data-hashtags=""><i class="btn-icon"></i> <span class="btn-text">Tweet</span></a></div>
		<div class="comment-count" data-story-id="3792587"><a href="#">&nbsp; <span class="comment-icon">&nbsp;</span></a></div>

		<div class="publish-date"><time datetime="2019-03-05T23:50:00-08:00">about an hour ago</time></div>
	</div>
	<h1>Philadelphia Union acquire Metz midfielder Monteiro on four-month loan</h1>
	<div class="body full">
		<div class="above-fold"><p><photo1></p>
<p>The Philadelphia Union have acquired midfielder Jamiro Monteiro on loan from French second-division club FC Metz, the team announced Tuesday.</p>
<p>It is a four-month loan through June that includes an option to extend through the end of the 2019 MLS season, as well as an option to buy.</p>
<p>"We have had our eye on Jamiro for some time and we are pleased to complete this deal to bring him to Philadelphia," said Ernst Tanner, Union sporting director.</p>
<p>"He is a relentless box-to-box midfielder who we believe fits well into our tactical parameters for a central midfielder. We look forward to integrating him into the squad as quickly as possible with the young season just underway."</p>
<p>Monteiro, 25, joined FC Metz last summer after previously spending his entire professional career in his native Netherlands.</p>
<p>In 2017-18, he tallied four goals and three assists in 34 matches with Heracles Almelo in the Dutch top flight.</p><div class="article-util"><!--alloC true manualOverride true -->
<!--textWithoutComments false videoWithin300CharsOfEnd false imageWithin300CharsOfEnd false inlineWithin300CharsOfEnd false-->
<div class="sponsored-links" id="sponsored-links-3792587">
	<div class="OUTBRAIN" data-src="http://www.espnfc.us/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan" data-widget-id="AR_1" data-ob-template="espnfc"></div></div>
<div class="comments" id="fb-3792587" data-story-id="3792587">
<h4>Comments</h4><p class="comment-terms">Use a <a href="https://www.facebook.com/r.php" target="_blank">Facebook account </a>to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" target="_blank"> Terms of Service </a>and <a href="https://www.facebook.com/about/privacy/" target="_blank">Privacy Policy. </a>Your Facebook name, photo & other personal information you make public on Facebook will appear with your comment, and may be used on ESPN's media platforms. <a href="http://espn.go.com/community/story/_/id/8756098/espn-facebook-comments-faq" target="_blank">Learn more.</a></p><div data-class="fb-comments" data-href="http://www.espnfc.com/philadelphia-union/story/3792587" data-numposts="5" data-colorscheme="light" data-order-by="social" data-width="560"></div></div></div></div></div>
		<ul class="tags">
		
				<li><a data-category-data="10739" href="http://www.espnfc.us/club/philadelphia-union/10739/index">Philadelphia Union</a></li>
				
				<li><a data-category-data="770" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a></li>
				
				<li><a data-category-data="3" href="http://www.espnfc.us/transfers/news">Transfers</a></li>
				
		</ul>
		
        </article>
        
						</div>
					</div>
					<div id="feed-page-sub">
						<div id="feed-page-sub-content"></div>
					</div>
				</div>
			</div>
			<script>new FC.FeedPage().init();</script>
			<script>new FC.initArticle($('#feed-page-primary-content > article').get(0), false, false);</script>
			
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>

	
	<div id="form-memberarea"></div>

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=201&js=analytics/VisitorAPI.js,analytics/sOmni.2.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=201&js=/espnfc/asteroids/espnfc.tracking.js"></script>

	<script type="text/javascript">
		var anCV = "", myEspnText = {};
		if(typeof espn.memberservices !== 'undefined') {
			espn.memberservices.welcome();
		}

		if(typeof espn.track !== 'undefined' && typeof espn.track.init === 'function') {
			// init page tracking with json data
			espn.track.init({"omniture":{"orientation":"Desktop","convPageName":"philadelphia-union:index","countryRegion":"en-us","mobile":false,"section":"philadelphia-union","pageName":"philadelphia-union:index","sportsInfo":"gameid=22520-philadelphia union","sections":"philadelphia-union:index","site":"espnfc","premium":"n","convrSport":"soccer","deviceProp":"Desktop","lang":"en_us","contentType":"index","sport":"soccer","account":"wdgespsoccernet"},"chartbeat":{"domain":"espnfc.com","sections":"philadelphia-union","authors":"index","path":"/philadelphia-union/story/3792587/philadelphia-union-acquire-metz-midfielder-monteiro-on-four-month-loan","title":"Philadelphia Union acquire Metz midfielder Monteiro on four-month loan","zone":"espnfc.us.story","loadPubJS":false,"loadVidJS":true},"new_relic":{"name":"/philadelphia-union/index"},"ABTest":{"target":true,"optimizely":true,"tScript":"https://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","oScript":"https://cdn.espn.com/sports/optimizely.js","targetURLs":"/scores","optimizelyURLs":"/scores","raw":"{\"fastcast\":{\"placements\":{\"/\":\"true\"},\"enabled\":true,\"script\":\"https://a.espncdn.com/combiner/c/4?js=analytics/espn.fastcastTracking.js\"},\"optimizely\":{\"placements\":{\"/scores\":\"true\"},\"enabled\":true,\"script\":\"https://cdn.espn.com/sports/optimizely.js\"},\"target\":{\"placements\":{\"/scores\":\"true\"},\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"}}"}});
		}
	</script>
	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->
<script type="text/javascript" src="http://content.dl-rms.com/rms/mother/53849/nodetag.js"></script><script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=201&amp;js=espnfc/asteroids/thirdparty/handlebars.min.js,espnfc/asteroids/thirdparty/typeahead.bundle.min.js,espnfc/asteroids/typeahead.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"d1734eda45","agent":"","beacon":"bam.nr-data.net","applicationTime":513,"applicationID":"210979368","transactionName":"NFMHbBFVVhYHAENcDA0ZK1cRWVkJDxlSUTYRX0oSTEdMChQaGB8=","queueTime":0}</script></body></html>