
	<!DOCTYPE html>
	<html class="no-js">
	<head>
		
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Matt Hedges puts FC Dallas over LA 2-1 - ESPN FC</title>
<meta name="apple-itunes-app" content="app-id=317469184">
<meta name="viewport" content="initial-scale=1.0,maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.espnfc.us/major-league-soccer/19/video/rss" /><meta name="google-site-verification" content="JqYGt5qE4oMMVSKyt6zlvlDqhdivOO2EzFd4IqHZA0w" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><meta name="keywords" content="Latest,Major League Soccer,MLS Highlights,Highlights,LA Galaxy,FC Dallas,XBOX 360" /><meta name="description" content="Major League Soccer: Matt Hedges (41') FC Dallas 2-1 LA Galaxy</p>" />
	<meta property="fb:app_id" content="116656161708917">
	<meta property="og:site_name" content="ESPNFC.com">
	<meta property="og:title" content="Matt Hedges puts FC Dallas over LA 2-1" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Major League Soccer: Matt Hedges (41') FC Dallas 2-1 LA Galaxy&lt;/p&gt;" /> 
	<meta property="og:image" content="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fc_matt_hedges_goal/int_171022_fc_matt_hedges_goal.jpg&amp;site=espnfc" />
	<meta property="og:url" content="http://www.espnfc.com/major-league-soccer/19/video/3239987" />
	<meta name="twitter:site" content="@espnfc">
	<meta name="twitter:title" content="Matt Hedges puts FC Dallas over LA 2-1">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:description" content="Major League Soccer: Matt Hedges (41') FC Dallas 2-1 LA Galaxy&lt;/p&gt;">
	<meta name="twitter:image" content="http://s.espncdn.com/stitcher/video/clips/3239987.jpg?templateId=espn.com.videoShare.1&width=440&height=220&lang=en">
	<meta name="twitter:image:src" content="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fc_matt_hedges_goal/int_171022_fc_matt_hedges_goal.jpg&amp;site=espnfc">
	<meta name="twitter:url" content="http://www.espnfc.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1">
	<meta name="twitter:app:name:iphone" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:iphone" content="843848932"/>
	<meta name="twitter:app:name:googleplay" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:googleplay" content="com.espn.fc"/>
	<link rel="canonical" href="http://www.espnfc.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-ph" href="http://www.espnfcasia.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-ca" href="http://www.espnfc.us/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-pg" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-vu" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-tv" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-bn" href="http://www.espnfcasia.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-ck" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-ng" href="http://www.espnfc.com.ng/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-la" href="http://www.espnfcasia.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-kh" href="http://www.espnfcasia.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-mm" href="http://www.espnfcasia.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-ki" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-nz" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-sg" href="http://www.espnfcasia.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-us" href="http://www.espnfc.us/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-mg" href="http://www.espnfcasia.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-sb" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-mh" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-fj" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-fm" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-ws" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-au" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-id" href="http://www.espnfcasia.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-pw" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-pr" href="http://www.espnfc.us/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-nu" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en" href="http://www.espnfc.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-th" href="http://www.espnfcasia.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-vn" href="http://www.espnfcasia.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-nr" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-to" href="http://www.espnfc.com.au/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />
<link rel="alternate" hreflang="en-tl" href="http://www.espnfcasia.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" />

		<!-- chartbeat -->
		<script>var _sf_startpt=(new Date()).getTime();</script>
		<script type="text/javascript">
			window.espnfc = window.espnfc || {};
			if (!window.console) window.console = { log : function() {} };
			espnfc.config = {"template":"video","region":"us","fullHost":"www.espnfc.us","edition":"en-us","host":"espnfc.us","contentCategory":{"id":3072,"data":{"sportId":770,"category":"Sport","objectId":770,"league":"espn.sports.soccer.data.SoccerLeague@2bfd7c4c"},"description":"Major League Soccer","type":"ContentCategory","contentCategoryCategory":"League","name":"Major League Soccer","slug":"major-league-soccer","linkText":"Major League Soccer","linkUrl":"http://{{host}}/major-league-soccer/19/index"},"debug":false,"publishedKey":"espnfc-en-www-index-league-770","uri":"/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1","environment":"prod","siteId":6,"varnish":true,"device":"pc","contentCategoryIds":[3072],"langId":0,"parameters":{"videoId":3239987,"topicId":19,"path":"/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1","slug":"major-league-soccer"},"language":"en","ads":{"network":6444,"site":"espnfc.com","sp":"espnfc","ed":"fc","showAds":true,"parn":"videohub","slug":"major-league-soccer"},"mobile":false};
		</script>
		
<script>
!function(){function n(n){for(var i=n+"=",e=document.cookie.split(";"),t=0;t<e.length;t++){for(var g=e[t];" "===g.charAt(0);)g=g.substring(1,g.length);if(0===g.indexOf(i))return g.substring(i.length,g.length)}return null}function i(){if("en"===e){var i=n("country"),t="|"+i+"|",g="|in|za|gb|",r="|bd|bt|in|mv|np|pk|af|lk|",f="|ao|bj|bw|bf|bi|cm|cv|cf|td|km|cg|cd|ci|dj|gq|er|et|ga|gm|gh|gn|gw|ke|ls|lr|mg|mw|ml|mr|mu|mz|na|ne|ng|re|rw|st|sn|sc|sl|so|za|ss|sd|sz|tz|tg|ug|ye|zm|zw|",o="|uk|gb|fk|gg|gi|gs|im|io|je|sh|ie|";if(r.indexOf(t)>-1?i="in":f.indexOf(t)>-1?i="za":o.indexOf(t)>-1&&(i="gb"),g.indexOf(i)>-1)for(var a=document.querySelectorAll("link[hreflang]"),c=0;c<a.length;c++){var s=a[c],l=s.getAttribute("hreflang"),d=new RegExp(e+"-"+i,"i");if(void 0!==l&&l.match(d)){var u=s.getAttribute("href"),h=window.location.origin+"/";if(void 0!==u&&-1===u.indexOf(h)){var m=u;window.location.href=m}}}}}var e;window.espnfc&&espnfc.config?e=espnfc.config.language:window.espn&&espn.i18n&&(e=espn.i18n.lang),e&&(window.location.href.match(/(https?:\/\/insider.|\/insider)/)||i())}();
</script>
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/common/defaults.css,espnfc/asteroids/common/helpers.css,fonts/bentonsans.css,fonts/bentonsansbold.css,fonts/bentonsansmedium.css,fonts/bentonsanscond.css,fonts/bentonsanscondmedium.css,espnfc/asteroids/thirdparty/yuicalendar.css,espnfc/asteroids/interface/all_interface.css,espnfc/asteroids/modules/all_modules.css,espnfc/asteroids/modules/feed/all_feed_modules.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/pages/all_pages.css,nprogress.css,espnfc/asteroids/espnfc.overrides.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/prod/styles/video/2.14.1-5/espn-web-player-bundle.css" />

<style>
.vjs-ad-loading.vjs-playing .vjs-tech {
    display: block;
}
</style>
	<!--[if lte IE 8]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/ie/ie8.css" />

	<![endif]-->
	<!--[if lte IE 9]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/ie/ie9.css" />

	<![endif]-->
	<script type="text/javascript">
	String.prototype.namespace = function(separator) { var ns = this.split(separator || '.'), p = window, i, len; for (i = 0, len = ns.length; i < len; i++) { p = p[ns[i]] = p[ns[i]] || {}; } };
	var espn = window.espn || {};
	//var espnfc = window.espnfc || {};

	if(typeof console === 'undefined') {
		window.console = { log : function () {} };
	}

	</script>
	<script src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js" id="disneyid-script"></script>
	<script>espnfc.did=DisneyID.get({clientId:"ESPN-FC",cssOverride:"https://secure.espncdn.com/combiner/c?css=disneyid/core.css,disneyid/insider.css",responderPage:"https://www.espnfc.com/router?path=/lib/disneyId/responder/stg",initialize:true});</script>
<!-- <script type="text/javascript" id="disneyid-script" src="https://stg.registerdisney.go.com/js/DisneyID.js"></script> -->
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&amp;js=jquery-1.10.2.js,plugins/waypoints.2.0.1.js,espnfc/asteroids/jquery.pubsub.js,espnfc/asteroids/espnfc.core.js,espn.storage.r6.js,espnfc/asteroids/espnfc.ads.r5.js,espnfc/asteroids/espnfc.insider.js,espnfc/asteroids/espnfc.disneyId.js,espnfc/asteroids/espnfc.caster.js,swfobject/2.2/swfobject.js,flashObjWrapper.r7.js,espnfc/lib/async.js,nprogress.js,plugins/jquery.history.1.8b2.js,espnfc/lib/jquery.cookie.fc.js,espnfc/asteroids/thirdparty/yui-min.js,plugins/jquery.migrate.js,plugins/jquery.ba-postmessage.js,espnfc/asteroids/thirdparty/modernizr.js,espnfc/asteroids/thirdparty/jquery.colorbox.js,espnfc/asteroids/thirdparty/picturefill.min.js,espnfc/asteroids/FC.js,espnfc/asteroids/DesktopNav.js,espnfc/asteroids/HomePage.js,espnfc/asteroids/Feed.js,espnfc/asteroids/VideoPage.js,espnfc/asteroids/Grid.js,espnfc/asteroids/Scorebar.js,espnfc/asteroids/Submenu.js,espnfc/asteroids/InsiderModule.js,espnfc/asteroids/GalleryModule.js,espnfc/asteroids/TabbedModule.js,espnfc/asteroids/Article.js,espnfc/asteroids/ContentToggle.js,espnfc/asteroids/old_desktop_nav/WorldCupDesktopNav.js,espnfc/asteroids/SearchPage.js,espnfc/asteroids/Pagination.js,espnfc/asteroids/ManagerPage.js,espnfc/asteroids/BracketPage.js,espnfc/asteroids/FeedPage.js,espnfc/asteroids/GroupsPage.js,espnfc/asteroids/HistoryPage.js,espnfc/asteroids/NotFoundPage.js,espnfc/asteroids/SquadPage.js,espnfc/asteroids/StatsPage.js,espnfc/asteroids/TransfersPage.js,espnfc/asteroids/VenuesPage.js,espnfc/asteroids/AthletesPage.js,espnfc/asteroids/Dropdown.js,espnfc/asteroids/MobileNav.js,espnfc/asteroids/SortableTable.js,espnfc/asteroids/ResponsiveTable.js,espnfc/asteroids/TablesPage.js,espnfc/asteroids/ScoresPage.js,espnfc/asteroids/Search.js,espnfc/asteroids/espnfc.setIso.js,espnfc/asteroids/espnfc.flash-message.js,espnfc/asteroids/espnfc.ajaxified-feed.js,espnfc/asteroids/espnfc.article.js,espnfc/asteroids/espnfc.image-fallback.js,espnfc/asteroids/espnfc.poll.js,espnfc/asteroids/espnfc.fix-tweet-heights.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&js=analytics/tracking-utils.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&amp;js=espnfc/asteroids/espnfc.video-player.js,espnfc/asteroids/espnfc.audio-player.js,espnfc/asteroids/espnfc.page.js,espnfc/asteroids/espnfc.page-transition.js,espnfc/asteroids/espnfc.ajaxify.js,espnfc/asteroids/espnfc.timezones.js,espnfc/asteroids/espnfc.init.js,espnfc/asteroids/espnfc.initOutbrain.js,espnfc/asteroids/espnfc.internationalredirect.js,espnfc/asteroids/espnfc.sharetools.js,plugins/jquery.metadata.js,espnfc/asteroids/thirdparty/ba-debug.js,espn.l10n.r12.js,espn.core.duo.r56.js,espnfc/asteroids/espnfc.jquery-reset.js,espnfc/asteroids/espn.geo.r3-video.js,espn.p13n.r16.js,espn.watchespn.r11.js,espnfc/asteroids/espnfc.watchespn.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&js=video/2.14.1-5/espn.video.universal.min.js&minify=false"></script>

	<!--[if lte IE 8]>
		<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&amp;js=espnfc/asteroids/espnfc.picturefill-ie8.js"></script>

	<![endif]-->
	<script>$(FC.Init)</script>
	
	<script type="text/javascript">
		if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespsoccernet" );
	</script>

		<script>
			//due to VPPA compliance we can not send keywords through URLs implicitly in the US
			var countryValue = $.cookie("country");
			if(!!countryValue && countryValue !== "us") {

				(function() {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '1587432981493230']);
				})();
				window._fbq = window._fbq || [];
				window._fbq.push(['track', 'PixelInitialized', {}]);

				$.ajax({
					url: '//pixel.mathtag.com/event/js?mt_id=694557&mt_adid=137010&v1=&v2=&v3=&s1=&s2=&s3=',
					dataType: 'script',
					cache: true
				});
			}
		</script>
		</head><body><script>FC.init();</script><div id="fb-root"></div><script>
(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=116656161708917";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "facebook-jssdk"));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div id="site"><div id="site-content">

				<nav id="desktop-nav" class="fc unselectable">
					<div id="desktop-nav-content">

						

								<div id="desktop-nav-fc">
									<div class="desktop-nav-group-shadow"></div>
									<div class="desktop-nav-group-content">
										<div class="desktop-nav-logo">
											<a  name="&lpos=headernav:espnfc:home" href="http://www.espnfc.us/" title="ESPN FC Home">ESPN FC</a>
										</div>
										
										

	<div class="desktop-nav-item editions">
		<a  name="&lpos=headernav:editions" href="#" class="primary-link">
			<span>US Edition</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item scores-fixtures">
		<a  name="&lpos=headernav:scores" href="http://www.espnfc.us/scores" class="primary-link">
			Scores
		</a>

		
	</div>



	<div class="desktop-nav-item transfers">
		<a  name="&lpos=headernav:transfers" href="http://www.espnfc.us/transfers/news" class="primary-link">
			Transfers
		</a>

		
	</div>



	<div class="desktop-nav-item nations">
		<a  name="&lpos=headernav:countries" href="#" class="primary-link">
			<span>Teams</span>

		</a>

		
			<div class="desktop-nav-dropdown filtered">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item leagues">
		<a  name="&lpos=headernav:leagues" href="#" class="primary-link">
			<span>Leagues</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item tournaments">
		<a  name="&lpos=headernav:competitions" href="#" class="primary-link">
			<span>Cups</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item video">
		<a  name="&lpos=headernav:video" href="http://www.espnfc.us/video" class="primary-link">
			Video
		</a>

		
	</div>



	<div class="desktop-nav-item more">
		<a  name="&lpos=headernav:more" href="#" class="primary-link">
			<span>More</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



										<div class="desktop-nav-extra">
											
											

	<div class="desktop-nav-item espn-com">
		<a  name="&lpos=headernav:espn main" href="http://espn.com/" class="primary-link">
			ESPN.com
		</a>

		
	</div>



	<div class="desktop-nav-item icon search">
		<a  name="&lpos=headernav:internal search" href="#" class="primary-link">
			<span>Search</span>

		</a>

		
			<div class="desktop-nav-search-container">
				<form class="desktop-nav searchbox" action="http://search.espn.go.com/results" method="get" accept-charset="utf-8">
					<input class="text searchString typeahead" name="searchString" placeholder="Search leagues, teams, players..." />
					<div class="search-ajax-loader"></div>
					<input type="submit" class="searchbox-submit"/>
				</form>
				<script>new FC.Search().init("form.desktop-nav.searchbox");</script>
			</div>
		
	</div>



	<div class="desktop-nav-item icon terms">
		<a  name="&lpos=headernav:info" href="#" class="primary-link">
			<span>Site Terms</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>


										</div>						
									</div>
								</div>
							
					</div>
				</nav>

			
	
	<div id="scorebar">
		<form id="scorebar-form" action="/">

			<div class="dropdown" id="scorebar-leagues">
				<p class="dropdown-value">
					<span>Featured Matches</span>
				</p>
				<select class="dropdown-select">
					
						<option value="featured">Featured Matches</option>
					
				</select>
			</div>
		</form>
		
		<a  name="&lpos=scoreboard:leftarrow" id="scorebar-previous" href="#">Previous</a>
		<div id="scorebar-display">
			<div id="scorebar-scroll">
				
						<div class="scorebar-league selected" data-league-id="featured">
							
	<div class="score compact" data-gameId="480816">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Everton</span>
					</div>
					<div class="team-name">
						<span>Arsenal</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>2</span>
					</div>
					<div class="team-score winner">
						<span>5</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:480816" href="http://www.espnfc.us/report?gameId=480816" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.us/video/highlights/match/480816/everton-vs-arsenal" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="480822">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Tottenham Hotspur</span>
					</div>
					<div class="team-name">
						<span>Liverpool</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score winner">
						<span>4</span>
					</div>
					<div class="team-score">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:480822" href="http://www.espnfc.us/report?gameId=480822" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.us/video/highlights/match/480822/tottenham-hotspur-vs-liverpool" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="490621">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Celta Vigo</span>
					</div>
					<div class="team-name">
						<span>Atletico Madrid</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>0</span>
					</div>
					<div class="team-score winner">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:490621" href="http://www.espnfc.us/report?gameId=490621" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="490622">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Real Madrid</span>
					</div>
					<div class="team-name">
						<span>Eibar</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score winner">
						<span>3</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:490622" href="http://www.espnfc.us/report?gameId=490622" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.us/video/highlights/match/490622/real-madrid-vs-eibar" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="491603">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Udinese</span>
					</div>
					<div class="team-name">
						<span>Juventus</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>2</span>
					</div>
					<div class="team-score winner">
						<span>6</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:491603" href="http://www.espnfc.us/report?gameId=491603" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.us/video/highlights/match/491603/udinese-vs-juventus" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="471385">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>San Jose Earthquakes</span>
					</div>
					<div class="team-name">
						<span>Minnesota United FC</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>51'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471385" href="http://www.espnfc.us/match?gameId=471385" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.us/video/highlights/match/471385/san-jose-earthquakes-vs-minnesota-united-fc" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="471384">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>FC Dallas</span>
					</div>
					<div class="team-name">
						<span>LA Galaxy</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>2</span>
					</div>
					<div class="team-score">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>49'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471384" href="http://www.espnfc.us/match?gameId=471384" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446545215&odds=1/9">Home: 1/9</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446545218&odds=7/1">Draw: 7/1</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446545221&odds=25/1">Away: 25/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.us/video/highlights/match/471384/fc-dallas-vs-la-galaxy" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="471389">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Real Salt Lake</span>
					</div>
					<div class="team-name">
						<span>Sporting Kansas City</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>2</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>50'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471389" href="http://www.espnfc.us/match?gameId=471389" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446546183&odds=1/16">Home: 1/16</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446546184&odds=10/1">Draw: 10/1</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446546185&odds=28/1">Away: 28/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.us/video/highlights/match/471389/real-salt-lake-vs-sporting-kansas-city" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
						</div>
					
			</div>
		</div>
		<a  name="&lpos=scoreboard:rightarrow" id="scorebar-next" href="#">Next</a>
		<div id="caster"></div>
	</div>
				<div id="main">
					<div id="main-content">
						<div class="ad-area">
							<div class="ad-area-content">
								<div class="top ad">
																		
										<div data-ad-type="ad-pencil" class="ad-content"></div>
																		
								</div>
							</div>
						</div>
						<div class="page-area">
							<!--[if lte IE 8]><link rel="stylesheet" charset="utf-8" media="screen" href="http://a.espncdn.com/prod/styles/espnfc/browser-alert.css" type="text/css" /><script>jQuery( document ).ready(function() {jQuery(".btn-close.upgrade").click(function(){jQuery("#browser-alert-wrapper").hide();});});</script><div class="span-6" id="browser-alert-wrapper"><div class="mod-container browser-alert"><div class="alert-mod-content"><div class="gradient-container"><h1><span>Your Web Browser</span> is no longer supported</h1><p>To experience everything that ESPNFC.com has to offer, we recommend that you upgrade to a newer version of your web browser. Click the upgrade button to the right or <a class="blue-font" href="http://espn.go.com/espn/news/story?id=5630562"><font color="blue"><u>learn more</u></font></a>.</p><ul><li><a class="btn-upgrade" href="http://www.microsoft.com/windows/internet-explorer/default.aspx">Upgrade</a></li><li><a class="btn-faq" href="http://espn.go.com/espn/news/story?id=5630562">FAQs</a></li><li><a class="btn-close upgrade"></a></li></ul></div></div></div></div><![endif]--><div class="page-area-content">
			<div id="video-page">
				
				<div id="video-page-content">
					
		<nav id="submenu" data-slug="video-en-us">
			<div id="submenu-content">
				<div id="submenu-content-items" class="sm-video-topic-19">
					<a href="/video"><h4>Videos</h4></a><ul>
<li data-section="video-sport-600" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-sport-600" href="/video">Latest</a>
</li>
<li data-section="video-topic-114" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-topic-114" href="http://www.espnfc.us/video/highlights/114/index">Highlights</a>
</li>
<li data-section="video-topic-148" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-topic-148" href="http://www.espnfc.us/video/premier-league-highlights/148/index">Premier League Highlights</a>
</li>
<li data-section="video-topic-149" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-topic-149" href="http://www.espnfc.us/video/champions-league-highlights/149/index">Champions League Highlights</a>
</li>
<li data-section="video-topic-150" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-topic-150" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
</li>
<li data-section="video-topic-86" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-topic-86" href="http://www.espnfc.us/video/espn-fc-tv/86/index">ESPN FC TV</a>
</li>
<li data-section="video-0" class="sublist"><a  name="&lpos=leaguenav:major-league-soccer:video-0" href="http://www.espnfc.us/video">Leagues</a>
<ul>
<li  data-page="video-league-23" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-0:1822158:barclays-premier-league" href="http://www.espnfc.us/english-premier-league/23/video">Barclays Premier League</a></li>
<li  data-page="video-league-2" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-0:1985801:champions-league" href="http://www.espnfc.us/uefa-champions-league/2/video">Champions League</a></li>
<li  data-page="video-league-15" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-0:1855007:la-liga" href="http://www.espnfc.us/spanish-primera-division/15/video">La Liga</a></li>
<li  data-page="video-league-10" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-0:1855006:bundesliga" href="http://www.espnfc.us/german-bundesliga/10/video">Bundesliga</a></li>
<li  data-page="video-league-12" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-0:1855005:serie-a" href="http://www.espnfc.us/italian-serie-a/12/video">Serie A</a></li>
<li  data-page="video-league-19" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-0:1854983:major-league-soccer" href="http://www.espnfc.us/major-league-soccer/19/video">Major League Soccer</a></li>
</ul>
</li>
<li data-section="video-league-53" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-league-53" href="http://www.espnfc.us/international-friendly/53/video">International Friendlies</a>
</li>
<li data-section="video-topic-203" class=""><a  name="&lpos=leaguenav:major-league-soccer:video-topic-203" href="http://www.espnfc.us/video/the-boot-room/203/index">The Boot Room</a>
</li>
</ul>

				</div>
			</div>
		</nav>
	<script>new FC.Submenu().init();</script>

					<div id="video-page-primary" class="grid" data-video-feed-params='{"limit":32,"content":"media","offset":0,"key":"espnfc-en-www-index-league-770"}' data-filter-ids='3239987'>
						<div id="video-page-primary-content" class="grid-content clearfix">
							
								<div class="grid-item span-1 common-link-root phone-visible"><div class="grid-item-content"><h2 class="section">Now Playing</h2></div></div>
								

		<div class="grid-item span-1 media-media cc-soccer cc-major-league-soccer cc-videos-mls-highlights cc-videos-highlights cc-la-galaxy cc-fc-dallas cc-xbox-360 common-link-root player" data-content-id="3239987">
			<div class="grid-item-content">
				
	
		<div data-video-id="3239987" class="thumbnail video-placeholder videoplayer">
			
			<div class="video-placeholder-content">
				<div class="picture">
					
					
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fc_matt_hedges_goal/int_171022_fc_matt_hedges_goal.jpg&amp;w=1074&amp;h=604&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fc_matt_hedges_goal/int_171022_fc_matt_hedges_goal.jpg&amp;w=1074&amp;h=604&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fc_matt_hedges_goal/int_171022_fc_matt_hedges_goal.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
					
				</div>
			</div>
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239987:matt+hedges+puts+fc+dallas+over+la+2-1" href="http://www.espnfc.us/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" class="common-link">Matt Hedges puts FC Dallas over LA 2-1</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T14:16:51-08:00">10 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	

			</div>
		</div>
		
	
								<div class="grid-item span-1 common-link-root phone-visible"><div class="grid-item-content"><h2 class="section">Related Videos</h2></div></div>
							
							

		<div class="grid-item span-1 media-media cc-major-league-soccer cc-videos-mls-highlights cc-soccer cc-videos-highlights cc-new-york-city-fc cc-columbus-crew-sc cc-xbox-360 common-link-root" data-content-id="3239993">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3239993/villa-puts-nycfc-ahead-just-before-halftime">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_clb__nyc_b38900fc_ca2d_4f21_901c_82bcb74bcb2f/evc__20171022_clb__nyc_b38900fc_ca2d_4f21_901c_82bcb74bcb2f.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_clb__nyc_b38900fc_ca2d_4f21_901c_82bcb74bcb2f/evc__20171022_clb__nyc_b38900fc_ca2d_4f21_901c_82bcb74bcb2f.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_clb__nyc_b38900fc_ca2d_4f21_901c_82bcb74bcb2f/evc__20171022_clb__nyc_b38900fc_ca2d_4f21_901c_82bcb74bcb2f.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239993:villa+puts+nycfc+ahead+just+before+halftime" href="http://www.espnfc.us/major-league-soccer/19/video/3239993/villa-puts-nycfc-ahead-just-before-halftime" class="common-link">Villa puts NYCFC ahead just before halftime</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T14:20:54-08:00">6 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239993:villa+puts+nycfc+ahead+just+before+halftime" href="http://www.espnfc.us/major-league-soccer/19/video/3239993/villa-puts-nycfc-ahead-just-before-halftime" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-highlights cc-major-league-soccer cc-videos-mls-highlights cc-soccer cc-new-england-revolution cc-montreal-impact cc-xbox-360 common-link-root" data-content-id="3239990">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/highlights/114/video/3239990/impact-legend-bernier-nets-equalizer-in-final-game">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_nwe__mtl_d423433f_090a_4381_8ed4_92e504cc67e8/evc__20171022_nwe__mtl_d423433f_090a_4381_8ed4_92e504cc67e8.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_nwe__mtl_d423433f_090a_4381_8ed4_92e504cc67e8/evc__20171022_nwe__mtl_d423433f_090a_4381_8ed4_92e504cc67e8.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_nwe__mtl_d423433f_090a_4381_8ed4_92e504cc67e8/evc__20171022_nwe__mtl_d423433f_090a_4381_8ed4_92e504cc67e8.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239990:impact+legend+bernier+nets+equalizer+in+final+game" href="http://www.espnfc.us/video/highlights/114/video/3239990/impact-legend-bernier-nets-equalizer-in-final-game" class="common-link">Impact legend Bernier nets equalizer in final game</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2017-10-22T14:18:00-08:00">9 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239990:impact+legend+bernier+nets+equalizer+in+final+game" href="http://www.espnfc.us/video/highlights/114/video/3239990/impact-legend-bernier-nets-equalizer-in-final-game" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-soccer cc-major-league-soccer cc-minnesota-united-fc cc-san-jose-earthquakes cc-videos-mls-highlights cc-videos-highlights cc-xbox-360 common-link-root" data-content-id="3239986">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3239986/jerome-thiesson-curls-in-a-beauty-for-minnesota">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fgc_jerome_thiesson_goal/int_171022_fgc_jerome_thiesson_goal.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fgc_jerome_thiesson_goal/int_171022_fgc_jerome_thiesson_goal.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fgc_jerome_thiesson_goal/int_171022_fgc_jerome_thiesson_goal.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239986:jerome+thiesson+curls+in+a+beauty+for+minnesota" href="http://www.espnfc.us/major-league-soccer/19/video/3239986/jerome-thiesson-curls-in-a-beauty-for-minnesota" class="common-link">Jerome Thiesson curls in a beauty for Minnesota</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T14:15:34-08:00">12 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239986:jerome+thiesson+curls+in+a+beauty+for+minnesota" href="http://www.espnfc.us/major-league-soccer/19/video/3239986/jerome-thiesson-curls-in-a-beauty-for-minnesota" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-mls-highlights cc-major-league-soccer cc-videos-highlights cc-soccer cc-sporting-kansas-city cc-real-salt-lake cc-xbox-360 common-link-root" data-content-id="3239975">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3239975/liverpool-loanee-lennon-doubles-rsls-lead">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_INET_FC_Lennon_Goal/int_171022_INET_FC_Lennon_Goal.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_INET_FC_Lennon_Goal/int_171022_INET_FC_Lennon_Goal.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_INET_FC_Lennon_Goal/int_171022_INET_FC_Lennon_Goal.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239975:liverpool+loanee+lennon+doubles+rsl's+lead" href="http://www.espnfc.us/video/mls-highlights/150/video/3239975/liverpool-loanee-lennon-doubles-rsls-lead" class="common-link">Liverpool loanee Lennon doubles RSL's lead</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T14:11:15-08:00">16 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239975:liverpool+loanee+lennon+doubles+rsl's+lead" href="http://www.espnfc.us/video/mls-highlights/150/video/3239975/liverpool-loanee-lennon-doubles-rsls-lead" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-major-league-soccer cc-videos-highlights cc-videos-mls-highlights cc-soccer cc-new-york-red-bulls cc-dc-united cc-xbox-360 common-link-root" data-content-id="3239971">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3239971/arriolas-volley-puts-dc-united-in-front">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_nwy__dcu_0d391969_77bc_4509_a287_23145b8b0c92/evc__20171022_nwy__dcu_0d391969_77bc_4509_a287_23145b8b0c92.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_nwy__dcu_0d391969_77bc_4509_a287_23145b8b0c92/evc__20171022_nwy__dcu_0d391969_77bc_4509_a287_23145b8b0c92.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_nwy__dcu_0d391969_77bc_4509_a287_23145b8b0c92/evc__20171022_nwy__dcu_0d391969_77bc_4509_a287_23145b8b0c92.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239971:arriola's+volley+puts+dc+united+in+front" href="http://www.espnfc.us/major-league-soccer/19/video/3239971/arriolas-volley-puts-dc-united-in-front" class="common-link">Arriola's volley puts DC United in front</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T14:07:27-08:00">20 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239971:arriola's+volley+puts+dc+united+in+front" href="http://www.espnfc.us/major-league-soccer/19/video/3239971/arriolas-volley-puts-dc-united-in-front" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-mls-highlights cc-major-league-soccer cc-videos-highlights cc-soccer cc-philadelphia-union cc-orlando-city-sc cc-xbox-360 common-link-root" data-content-id="3239959">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3239959/picault-goes-between-keepers-legs-for-second-goal">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_9073fc00_b8f3_4f56_bf61_c86f9bab70e0/evc__20171022_orl__phi_9073fc00_b8f3_4f56_bf61_c86f9bab70e0.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_9073fc00_b8f3_4f56_bf61_c86f9bab70e0/evc__20171022_orl__phi_9073fc00_b8f3_4f56_bf61_c86f9bab70e0.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_9073fc00_b8f3_4f56_bf61_c86f9bab70e0/evc__20171022_orl__phi_9073fc00_b8f3_4f56_bf61_c86f9bab70e0.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239959:picault+goes+between+keeper's+legs+for+second+goal" href="http://www.espnfc.us/video/mls-highlights/150/video/3239959/picault-goes-between-keepers-legs-for-second-goal" class="common-link">Picault goes between keeper's legs for second goal</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T14:00:33-08:00">27 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239959:picault+goes+between+keeper's+legs+for+second+goal" href="http://www.espnfc.us/video/mls-highlights/150/video/3239959/picault-goes-between-keepers-legs-for-second-goal" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-major-league-soccer cc-videos-mls-highlights cc-videos-highlights cc-soccer cc-portland-timbers cc-vancouver-whitecaps cc-xbox-360 common-link-root" data-content-id="3239958">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3239958/ridgewells-rebound-levels-things-up-for-portland">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_van__por_4cb75b3f_858e_458a_a829_6f5bb7635bda/evc__20171022_van__por_4cb75b3f_858e_458a_a829_6f5bb7635bda.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_van__por_4cb75b3f_858e_458a_a829_6f5bb7635bda/evc__20171022_van__por_4cb75b3f_858e_458a_a829_6f5bb7635bda.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_van__por_4cb75b3f_858e_458a_a829_6f5bb7635bda/evc__20171022_van__por_4cb75b3f_858e_458a_a829_6f5bb7635bda.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239958:ridgewell's+rebound+levels+things+up+for+portland" href="http://www.espnfc.us/major-league-soccer/19/video/3239958/ridgewells-rebound-levels-things-up-for-portland" class="common-link">Ridgewell's rebound levels things up for Portland</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T13:59:52-08:00">27 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239958:ridgewell's+rebound+levels+things+up+for+portland" href="http://www.espnfc.us/major-league-soccer/19/video/3239958/ridgewells-rebound-levels-things-up-for-portland" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-soccer cc-major-league-soccer cc-videos-highlights cc-videos-mls-highlights cc-fc-dallas cc-la-galaxy cc-xbox-360 common-link-root" data-content-id="3239955">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3239955/roland-lamah-makes-it-1-1-against-la-galaxy">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_lag__dal_3d185337_418b_4781_b596_2b0b9ffc3d1f/evc__20171022_lag__dal_3d185337_418b_4781_b596_2b0b9ffc3d1f.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_lag__dal_3d185337_418b_4781_b596_2b0b9ffc3d1f/evc__20171022_lag__dal_3d185337_418b_4781_b596_2b0b9ffc3d1f.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_lag__dal_3d185337_418b_4781_b596_2b0b9ffc3d1f/evc__20171022_lag__dal_3d185337_418b_4781_b596_2b0b9ffc3d1f.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239955:roland+lamah+makes+it+1-1+against+la+galaxy" href="http://www.espnfc.us/major-league-soccer/19/video/3239955/roland-lamah-makes-it-1-1-against-la-galaxy" class="common-link">Roland Lamah makes it 1-1 against LA Galaxy</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T13:57:47-08:00">29 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239955:roland+lamah+makes+it+1-1+against+la+galaxy" href="http://www.espnfc.us/major-league-soccer/19/video/3239955/roland-lamah-makes-it-1-1-against-la-galaxy" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-major-league-soccer cc-videos-mls-highlights cc-videos-highlights cc-soccer cc-vancouver-whitecaps cc-portland-timbers cc-xbox-360 common-link-root" data-content-id="3239954">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3239954/wastons-header-gives-vancouver-early-lead">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_van__por_5efd311f_0da0_4e11_a472_5c5c1bc3899f/evc__20171022_van__por_5efd311f_0da0_4e11_a472_5c5c1bc3899f.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_van__por_5efd311f_0da0_4e11_a472_5c5c1bc3899f/evc__20171022_van__por_5efd311f_0da0_4e11_a472_5c5c1bc3899f.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_van__por_5efd311f_0da0_4e11_a472_5c5c1bc3899f/evc__20171022_van__por_5efd311f_0da0_4e11_a472_5c5c1bc3899f.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239954:waston's+header+gives+vancouver+early+lead" href="http://www.espnfc.us/major-league-soccer/19/video/3239954/wastons-header-gives-vancouver-early-lead" class="common-link">Waston's header gives Vancouver early lead</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T13:56:53-08:00">30 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239954:waston's+header+gives+vancouver+early+lead" href="http://www.espnfc.us/major-league-soccer/19/video/3239954/wastons-header-gives-vancouver-early-lead" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-mls-highlights cc-videos-highlights cc-major-league-soccer cc-soccer cc-atlanta-united-fc cc-toronto-fc cc-xbox-360 common-link-root" data-content-id="3239953">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3239953/asad-converts-penalty-kick-for-atlanta">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_tor__atl_133f95af_e52b_4a84_bcb0_955e78f1ce47/evc__20171022_tor__atl_133f95af_e52b_4a84_bcb0_955e78f1ce47.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_tor__atl_133f95af_e52b_4a84_bcb0_955e78f1ce47/evc__20171022_tor__atl_133f95af_e52b_4a84_bcb0_955e78f1ce47.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_tor__atl_133f95af_e52b_4a84_bcb0_955e78f1ce47/evc__20171022_tor__atl_133f95af_e52b_4a84_bcb0_955e78f1ce47.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239953:asad+converts+penalty+kick+for+atlanta" href="http://www.espnfc.us/video/mls-highlights/150/video/3239953/asad-converts-penalty-kick-for-atlanta" class="common-link">Asad converts penalty kick for Atlanta</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:55:31-08:00">32 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239953:asad+converts+penalty+kick+for+atlanta" href="http://www.espnfc.us/video/mls-highlights/150/video/3239953/asad-converts-penalty-kick-for-atlanta" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-highlights cc-major-league-soccer cc-videos-mls-highlights cc-soccer cc-montreal-impact cc-new-england-revolution cc-xbox-360 common-link-root" data-content-id="3239950">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/highlights/114/video/3239950/fagundez-nets-opener-for-revs-after-brilliant-build-up">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_nwe__mtl_58bd4de6_a84c_46fc_bbf0_2c3bec6f02d7/evc__20171022_nwe__mtl_58bd4de6_a84c_46fc_bbf0_2c3bec6f02d7.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_nwe__mtl_58bd4de6_a84c_46fc_bbf0_2c3bec6f02d7/evc__20171022_nwe__mtl_58bd4de6_a84c_46fc_bbf0_2c3bec6f02d7.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_nwe__mtl_58bd4de6_a84c_46fc_bbf0_2c3bec6f02d7/evc__20171022_nwe__mtl_58bd4de6_a84c_46fc_bbf0_2c3bec6f02d7.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239950:fagundez+nets+opener+for+revs+after+brilliant+build-up" href="http://www.espnfc.us/video/highlights/114/video/3239950/fagundez-nets-opener-for-revs-after-brilliant-build-up" class="common-link">Fagundez nets opener for Revs after brilliant build-up</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:50:16-08:00">37 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239950:fagundez+nets+opener+for+revs+after+brilliant+build-up" href="http://www.espnfc.us/video/highlights/114/video/3239950/fagundez-nets-opener-for-revs-after-brilliant-build-up" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-mls-highlights cc-major-league-soccer cc-videos-highlights cc-soccer cc-philadelphia-union cc-orlando-city-sc cc-xbox-360 common-link-root" data-content-id="3239949">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3239949/watch-sapong-sets-union-goal-record">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_fce5f687_ec73_4115_b3b1_4148f2c8e94b/evc__20171022_orl__phi_fce5f687_ec73_4115_b3b1_4148f2c8e94b.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_fce5f687_ec73_4115_b3b1_4148f2c8e94b/evc__20171022_orl__phi_fce5f687_ec73_4115_b3b1_4148f2c8e94b.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_fce5f687_ec73_4115_b3b1_4148f2c8e94b/evc__20171022_orl__phi_fce5f687_ec73_4115_b3b1_4148f2c8e94b.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239949:watch:+sapong+sets+union+goal+record" href="http://www.espnfc.us/video/mls-highlights/150/video/3239949/watch-sapong-sets-union-goal-record" class="common-link">WATCH: Sapong sets Union goal record</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:48:45-08:00">38 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239949:watch:+sapong+sets+union+goal+record" href="http://www.espnfc.us/video/mls-highlights/150/video/3239949/watch-sapong-sets-union-goal-record" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-highlights cc-soccer cc-major-league-soccer cc-videos-mls-highlights cc-seattle-sounders-fc cc-colorado-rapids cc-xbox-360 common-link-root" data-content-id="3239948">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/highlights/114/video/3239948/clint-dempsey-receives-questionable-red-card">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_col__sea_b847a36c_f670_4a10_ad8e_993a3a767f44/evc__20171022_col__sea_b847a36c_f670_4a10_ad8e_993a3a767f44.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_col__sea_b847a36c_f670_4a10_ad8e_993a3a767f44/evc__20171022_col__sea_b847a36c_f670_4a10_ad8e_993a3a767f44.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_col__sea_b847a36c_f670_4a10_ad8e_993a3a767f44/evc__20171022_col__sea_b847a36c_f670_4a10_ad8e_993a3a767f44.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239948:clint+dempsey+receives+questionable+red+card" href="http://www.espnfc.us/video/highlights/114/video/3239948/clint-dempsey-receives-questionable-red-card" class="common-link">Clint Dempsey receives questionable red card</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:48:16-08:00">39 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239948:clint+dempsey+receives+questionable+red+card" href="http://www.espnfc.us/video/highlights/114/video/3239948/clint-dempsey-receives-questionable-red-card" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-major-league-soccer cc-videos-highlights cc-soccer cc-videos-mls-highlights cc-columbus-crew-sc cc-new-york-city-fc cc-xbox-360 common-link-root" data-content-id="3239946">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3239946/villa-nets-equalizer-celebrates-with-dab">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_clb__nyc_5c4568cf_45e2_4af9_ac4f_6122506e35b0/evc__20171022_clb__nyc_5c4568cf_45e2_4af9_ac4f_6122506e35b0.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_clb__nyc_5c4568cf_45e2_4af9_ac4f_6122506e35b0/evc__20171022_clb__nyc_5c4568cf_45e2_4af9_ac4f_6122506e35b0.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_clb__nyc_5c4568cf_45e2_4af9_ac4f_6122506e35b0/evc__20171022_clb__nyc_5c4568cf_45e2_4af9_ac4f_6122506e35b0.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239946:villa+nets+equalizer,+celebrates+with+dab" href="http://www.espnfc.us/major-league-soccer/19/video/3239946/villa-nets-equalizer-celebrates-with-dab" class="common-link">Villa nets equalizer, celebrates with dab</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T13:42:33-08:00">45 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239946:villa+nets+equalizer,+celebrates+with+dab" href="http://www.espnfc.us/major-league-soccer/19/video/3239946/villa-nets-equalizer-celebrates-with-dab" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-highlights cc-videos-mls-highlights cc-major-league-soccer cc-soccer cc-san-jose-earthquakes cc-minnesota-united-fc cc-xbox-360 common-link-root" data-content-id="3239944">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/highlights/114/video/3239944/danny-hoesen-scores-for-san-jose">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_mnu__san_247bc795_2782_426d_8fa7_85af6935dae6/evc__20171022_mnu__san_247bc795_2782_426d_8fa7_85af6935dae6.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_mnu__san_247bc795_2782_426d_8fa7_85af6935dae6/evc__20171022_mnu__san_247bc795_2782_426d_8fa7_85af6935dae6.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_mnu__san_247bc795_2782_426d_8fa7_85af6935dae6/evc__20171022_mnu__san_247bc795_2782_426d_8fa7_85af6935dae6.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239944:danny+hoesen+scores+for+san+jose" href="http://www.espnfc.us/video/highlights/114/video/3239944/danny-hoesen-scores-for-san-jose" class="common-link">Danny Hoesen scores for San Jose</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:39:19-08:00">48 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239944:danny+hoesen+scores+for+san+jose" href="http://www.espnfc.us/video/highlights/114/video/3239944/danny-hoesen-scores-for-san-jose" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-highlights cc-soccer cc-major-league-soccer cc-videos-mls-highlights cc-colorado-rapids cc-seattle-sounders-fc cc-xbox-360 common-link-root" data-content-id="3239941">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/highlights/114/video/3239941/will-bruin-puts-sounders-1-0-over-rapids">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_col__sea_5f0f5689_3404_45b4_90ab_520ab4cca24f/evc__20171022_col__sea_5f0f5689_3404_45b4_90ab_520ab4cca24f.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_col__sea_5f0f5689_3404_45b4_90ab_520ab4cca24f/evc__20171022_col__sea_5f0f5689_3404_45b4_90ab_520ab4cca24f.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_col__sea_5f0f5689_3404_45b4_90ab_520ab4cca24f/evc__20171022_col__sea_5f0f5689_3404_45b4_90ab_520ab4cca24f.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239941:will+bruin+puts+sounders+1-0+over+rapids" href="http://www.espnfc.us/video/highlights/114/video/3239941/will-bruin-puts-sounders-1-0-over-rapids" class="common-link">Will Bruin puts Sounders 1-0 over Rapids</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:34:20-08:00">53 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239941:will+bruin+puts+sounders+1-0+over+rapids" href="http://www.espnfc.us/video/highlights/114/video/3239941/will-bruin-puts-sounders-1-0-over-rapids" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-major-league-soccer cc-videos-highlights cc-soccer cc-videos-mls-highlights cc-columbus-crew-sc cc-new-york-city-fc cc-xbox-360 common-link-root" data-content-id="3239940">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3239940/kamara-puts-columbus-ahead-at-citi-field">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_clb__nyc_92f51d92_f3e6_4aee_8400_abd9443956cf/evc__20171022_clb__nyc_92f51d92_f3e6_4aee_8400_abd9443956cf.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_clb__nyc_92f51d92_f3e6_4aee_8400_abd9443956cf/evc__20171022_clb__nyc_92f51d92_f3e6_4aee_8400_abd9443956cf.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_clb__nyc_92f51d92_f3e6_4aee_8400_abd9443956cf/evc__20171022_clb__nyc_92f51d92_f3e6_4aee_8400_abd9443956cf.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239940:kamara+puts+columbus+ahead+at+citi+field" href="http://www.espnfc.us/major-league-soccer/19/video/3239940/kamara-puts-columbus-ahead-at-citi-field" class="common-link">Kamara puts Columbus ahead at Citi Field</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T13:33:54-08:00">53 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239940:kamara+puts+columbus+ahead+at+citi+field" href="http://www.espnfc.us/major-league-soccer/19/video/3239940/kamara-puts-columbus-ahead-at-citi-field" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-mls-highlights cc-major-league-soccer cc-videos-highlights cc-soccer cc-philadelphia-union cc-orlando-city-sc cc-xbox-360 common-link-root" data-content-id="3239939">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3239939/picault-scores-a-quick-second-for-philadelphia">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_4b2b239b_e28e_4268_a327_d96309916967/evc__20171022_orl__phi_4b2b239b_e28e_4268_a327_d96309916967.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_4b2b239b_e28e_4268_a327_d96309916967/evc__20171022_orl__phi_4b2b239b_e28e_4268_a327_d96309916967.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_4b2b239b_e28e_4268_a327_d96309916967/evc__20171022_orl__phi_4b2b239b_e28e_4268_a327_d96309916967.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239939:picault+scores+a+quick+second+for+philadelphia" href="http://www.espnfc.us/video/mls-highlights/150/video/3239939/picault-scores-a-quick-second-for-philadelphia" class="common-link">Picault scores a quick second for Philadelphia</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:31:26-08:00">56 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239939:picault+scores+a+quick+second+for+philadelphia" href="http://www.espnfc.us/video/mls-highlights/150/video/3239939/picault-scores-a-quick-second-for-philadelphia" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-mls-highlights cc-major-league-soccer cc-videos-highlights cc-soccer cc-orlando-city-sc cc-philadelphia-union cc-xbox-360 common-link-root" data-content-id="3239917">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3239917/ilsinho-gives-union-early-lead">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_da57b475_66b5_4938_8ba3_8a8ad81ba54c/evc__20171022_orl__phi_da57b475_66b5_4938_8ba3_8a8ad81ba54c.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_da57b475_66b5_4938_8ba3_8a8ad81ba54c/evc__20171022_orl__phi_da57b475_66b5_4938_8ba3_8a8ad81ba54c.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_da57b475_66b5_4938_8ba3_8a8ad81ba54c/evc__20171022_orl__phi_da57b475_66b5_4938_8ba3_8a8ad81ba54c.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239917:ilsinho+gives+union+early+lead" href="http://www.espnfc.us/video/mls-highlights/150/video/3239917/ilsinho-gives-union-early-lead" class="common-link">Ilsinho gives Union early lead</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:28:57-08:00">58 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239917:ilsinho+gives+union+early+lead" href="http://www.espnfc.us/video/mls-highlights/150/video/3239917/ilsinho-gives-union-early-lead" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-highlights cc-major-league-soccer cc-soccer cc-videos-mls-highlights cc-chicago-fire cc-houston-dynamo cc-xbox-360 common-link-root" data-content-id="3239916">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/highlights/114/video/3239916/dynamos-leonardo-makes-it-1-0-over-chicago">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_chi__hou_56f246b8_0fcd_4564_9dbb_acf455103dd5/evc__20171022_chi__hou_56f246b8_0fcd_4564_9dbb_acf455103dd5.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_chi__hou_56f246b8_0fcd_4564_9dbb_acf455103dd5/evc__20171022_chi__hou_56f246b8_0fcd_4564_9dbb_acf455103dd5.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_chi__hou_56f246b8_0fcd_4564_9dbb_acf455103dd5/evc__20171022_chi__hou_56f246b8_0fcd_4564_9dbb_acf455103dd5.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239916:dynamo's+leonardo+makes+it+1-0+over+chicago" href="http://www.espnfc.us/video/highlights/114/video/3239916/dynamos-leonardo-makes-it-1-0-over-chicago" class="common-link">Dynamo's Leonardo makes it 1-0 over Chicago</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:28:35-08:00">59 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239916:dynamo's+leonardo+makes+it+1-0+over+chicago" href="http://www.espnfc.us/video/highlights/114/video/3239916/dynamos-leonardo-makes-it-1-0-over-chicago" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-videos-mls-highlights cc-major-league-soccer cc-videos-highlights cc-soccer cc-sporting-kansas-city cc-real-salt-lake cc-xbox-360 common-link-root" data-content-id="3239915">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3239915/silva-gives-rsls-playoff-hopes-early-boost">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_skc__rsl_8d928eaf_a399_4c6e_b238_9be8984c117f/evc__20171022_skc__rsl_8d928eaf_a399_4c6e_b238_9be8984c117f.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_skc__rsl_8d928eaf_a399_4c6e_b238_9be8984c117f/evc__20171022_skc__rsl_8d928eaf_a399_4c6e_b238_9be8984c117f.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_skc__rsl_8d928eaf_a399_4c6e_b238_9be8984c117f/evc__20171022_skc__rsl_8d928eaf_a399_4c6e_b238_9be8984c117f.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239915:silva+gives+rsl's+playoff+hopes+early+boost" href="http://www.espnfc.us/video/mls-highlights/150/video/3239915/silva-gives-rsls-playoff-hopes-early-boost" class="common-link">Silva gives RSL's playoff hopes early boost</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:24:24-08:00">about an hour ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239915:silva+gives+rsl's+playoff+hopes+early+boost" href="http://www.espnfc.us/video/mls-highlights/150/video/3239915/silva-gives-rsls-playoff-hopes-early-boost" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-soccer cc-major-league-soccer cc-videos-highlights cc-videos-mls-highlights cc-la-galaxy cc-fc-dallas cc-xbox-360 common-link-root" data-content-id="3239914">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3239914/michael-ciani-puts-fc-dallas-playoff-hopes-in-jeopardy">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_lag__dal_9de3d1a6_e5b9_49e0_abd9_fc6577d5b77a/evc__20171022_lag__dal_9de3d1a6_e5b9_49e0_abd9_fc6577d5b77a.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_lag__dal_9de3d1a6_e5b9_49e0_abd9_fc6577d5b77a/evc__20171022_lag__dal_9de3d1a6_e5b9_49e0_abd9_fc6577d5b77a.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_lag__dal_9de3d1a6_e5b9_49e0_abd9_fc6577d5b77a/evc__20171022_lag__dal_9de3d1a6_e5b9_49e0_abd9_fc6577d5b77a.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239914:michael+ciani+puts+fc+dallas+playoff+hopes+in+jeopardy" href="http://www.espnfc.us/major-league-soccer/19/video/3239914/michael-ciani-puts-fc-dallas-playoff-hopes-in-jeopardy" class="common-link">Michael Ciani puts FC Dallas playoff hopes in jeopardy</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T13:23:11-08:00">about an hour ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239914:michael+ciani+puts+fc+dallas+playoff+hopes+in+jeopardy" href="http://www.espnfc.us/major-league-soccer/19/video/3239914/michael-ciani-puts-fc-dallas-playoff-hopes-in-jeopardy" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-soccer cc-major-league-soccer cc-columbus-crew-sc cc-xbox-360 common-link-root" data-content-id="3239897">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3239897/espn-mls-panel-open-up-about-columbus-crew">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fc_columbus_crew_segment_rev1/int_171022_fc_columbus_crew_segment_rev1.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fc_columbus_crew_segment_rev1/int_171022_fc_columbus_crew_segment_rev1.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fc_columbus_crew_segment_rev1/int_171022_fc_columbus_crew_segment_rev1.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3239897:espn+mls+panel+open+up+about+columbus+crew" href="http://www.espnfc.us/major-league-soccer/19/video/3239897/espn-mls-panel-open-up-about-columbus-crew" class="common-link">ESPN MLS panel open up about Columbus Crew</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T12:51:57-08:00">about an hour ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3239897:espn+mls+panel+open+up+about+columbus+crew" href="http://www.espnfc.us/major-league-soccer/19/video/3239897/espn-mls-panel-open-up-about-columbus-crew" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-soccer cc-major-league-soccer cc-portland-timbers cc-xbox-360 common-link-root" data-content-id="3238618">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3238618/porter-finale-couldnt-be-scripted-better-via-timbers">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/2017/1021/ss_20171021_185034067_902266/ss_20171021_185034067_902266.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/2017/1021/ss_20171021_185034067_902266/ss_20171021_185034067_902266.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/2017/1021/ss_20171021_185034067_902266/ss_20171021_185034067_902266.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3238618:porter:+finale+couldn't+be+scripted+better+-+via+timbers" href="http://www.espnfc.us/major-league-soccer/19/video/3238618/porter-finale-couldnt-be-scripted-better-via-timbers" class="common-link">Porter: Finale couldn't be scripted better - Via Timbers</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-21T15:50:23-08:00">22 hours ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3238618:porter:+finale+couldn't+be+scripted+better+-+via+timbers" href="http://www.espnfc.us/major-league-soccer/19/video/3238618/porter-finale-couldnt-be-scripted-better-via-timbers" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-soccer cc-major-league-soccer cc-columbus-crew-sc cc-xbox-360 common-link-root" data-content-id="3237443">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3237443/burleys-boiling-point-refund-columbus-tickets">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1021/int_171021_INET_FC_CRAIG_BOILING_POINT/int_171021_INET_FC_CRAIG_BOILING_POINT.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1021/int_171021_INET_FC_CRAIG_BOILING_POINT/int_171021_INET_FC_CRAIG_BOILING_POINT.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1021/int_171021_INET_FC_CRAIG_BOILING_POINT/int_171021_INET_FC_CRAIG_BOILING_POINT.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3237443:burley's+boiling+point:+refund+columbus+tickets" href="http://www.espnfc.us/major-league-soccer/19/video/3237443/burleys-boiling-point-refund-columbus-tickets" class="common-link">Burley's Boiling Point: Refund Columbus tickets</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-21T07:22:49-08:00">1 day ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3237443:burley's+boiling+point:+refund+columbus+tickets" href="http://www.espnfc.us/major-league-soccer/19/video/3237443/burleys-boiling-point-refund-columbus-tickets" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-soccer cc-videos-mls-highlights cc-major-league-soccer cc-montreal-impact cc-xbox-360 common-link-root" data-content-id="3236595">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/mls-highlights/150/video/3236595/watch-berniers-best-montreal-moments-via-mls">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/2017/1020/ss_20171020_191006104_901419/ss_20171020_191006104_901419.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/2017/1020/ss_20171020_191006104_901419/ss_20171020_191006104_901419.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/2017/1020/ss_20171020_191006104_901419/ss_20171020_191006104_901419.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3236595:watch:+bernier's+best+montreal+moments+-+via+mls" href="http://www.espnfc.us/video/mls-highlights/150/video/3236595/watch-berniers-best-montreal-moments-via-mls" class="common-link">WATCH: Bernier's best Montreal moments - Via MLS</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-20T16:10:05-08:00">1 day ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3236595:watch:+bernier's+best+montreal+moments+-+via+mls" href="http://www.espnfc.us/video/mls-highlights/150/video/3236595/watch-berniers-best-montreal-moments-via-mls" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-soccer cc-major-league-soccer cc-columbus-crew-sc cc-xbox-360 common-link-root" data-content-id="3236572">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3236572/berhalter-prepping-columbus-for-citi-field-via-crew-sc">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/2017/1020/ss_20171020_190119641_901406/ss_20171020_190119641_901406.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/2017/1020/ss_20171020_190119641_901406/ss_20171020_190119641_901406.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/2017/1020/ss_20171020_190119641_901406/ss_20171020_190119641_901406.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3236572:berhalter+prepping+columbus+for+citi+field+-+via+crew+sc" href="http://www.espnfc.us/major-league-soccer/19/video/3236572/berhalter-prepping-columbus-for-citi-field-via-crew-sc" class="common-link">Berhalter prepping Columbus for Citi Field - Via Crew SC</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-20T16:00:58-08:00">1 day ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3236572:berhalter+prepping+columbus+for+citi+field+-+via+crew+sc" href="http://www.espnfc.us/major-league-soccer/19/video/3236572/berhalter-prepping-columbus-for-citi-field-via-crew-sc" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-major-league-soccer cc-portland-timbers cc-chicago-fire cc-new-york-city-fc cc-atlanta-united-fc cc-soccer cc-toronto-fc cc-philadelphia-union cc-sporting-kansas-city cc-xbox-360 common-link-root" data-content-id="3236382">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3236382/decision-day-could-determine-mls-mvp">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1020/int_171020_INET_FC_MLS_MVP_disc_1020/int_171020_INET_FC_MLS_MVP_disc_1020.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1020/int_171020_INET_FC_MLS_MVP_disc_1020/int_171020_INET_FC_MLS_MVP_disc_1020.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1020/int_171020_INET_FC_MLS_MVP_disc_1020/int_171020_INET_FC_MLS_MVP_disc_1020.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3236382:decision+day+could+determine+mls+mvp" href="http://www.espnfc.us/major-league-soccer/19/video/3236382/decision-day-could-determine-mls-mvp" class="common-link">Decision Day could determine MLS MVP</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-20T11:54:09-08:00">2 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3236382:decision+day+could+determine+mls+mvp" href="http://www.espnfc.us/major-league-soccer/19/video/3236382/decision-day-could-determine-mls-mvp" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-soccer cc-major-league-soccer cc-xbox-360 common-link-root" data-content-id="3236371">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3236371/mls-decision-days-enticing-storylines">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1020/int_171020_NET_FC_MLS_deadline_Day_1020/int_171020_NET_FC_MLS_deadline_Day_1020.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1020/int_171020_NET_FC_MLS_deadline_Day_1020/int_171020_NET_FC_MLS_deadline_Day_1020.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1020/int_171020_NET_FC_MLS_deadline_Day_1020/int_171020_NET_FC_MLS_deadline_Day_1020.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3236371:mls+decision+day's+enticing+storylines" href="http://www.espnfc.us/major-league-soccer/19/video/3236371/mls-decision-days-enticing-storylines" class="common-link">MLS Decision Day's enticing storylines</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-20T11:42:18-08:00">2 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3236371:mls+decision+day's+enticing+storylines" href="http://www.espnfc.us/major-league-soccer/19/video/3236371/mls-decision-days-enticing-storylines" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-soccer cc-major-league-soccer cc-xbox-360 common-link-root" data-content-id="3236359">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3236359/mls-predictor-decision-day">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1020/int_171020_INET_FC_MLS_predictor_1020/int_171020_INET_FC_MLS_predictor_1020.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1020/int_171020_INET_FC_MLS_predictor_1020/int_171020_INET_FC_MLS_predictor_1020.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1020/int_171020_INET_FC_MLS_predictor_1020/int_171020_INET_FC_MLS_predictor_1020.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3236359:mls+predictor:+decision+day" href="http://www.espnfc.us/major-league-soccer/19/video/3236359/mls-predictor-decision-day" class="common-link">MLS Predictor: Decision Day</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-20T11:23:57-08:00">2 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3236359:mls+predictor:+decision+day" href="http://www.espnfc.us/major-league-soccer/19/video/3236359/mls-predictor-decision-day" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	

		<div class="grid-item span-1 media-media cc-soccer cc-major-league-soccer cc-new-york-city-fc cc-xbox-360 common-link-root" data-content-id="3236358">
			<div class="grid-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/major-league-soccer/19/video/3236358/gomez-nycfcs-move-to-citi-field-is-bush-league">
				
				<picture>
					<!--[if IE 9]><video style="display: none;"><![endif]-->
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1020/int_171020_INET_FC_NYCFC_venue_disc_1020/int_171020_INET_FC_NYCFC_venue_disc_1020.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 768px) and (max-width: 1024px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1020/int_171020_INET_FC_NYCFC_venue_disc_1020/int_171020_INET_FC_NYCFC_venue_disc_1020.jpg&amp;w=258&amp;h=172&amp;scale=crop&amp;site=espnfc" media="(min-width: 1025px)">
					
					<source srcset="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1020/int_171020_INET_FC_NYCFC_venue_disc_1020/int_171020_INET_FC_NYCFC_venue_disc_1020.jpg&amp;w=296&amp;h=166&amp;scale=crop&amp;site=espnfc" media="(max-width: 767px)">
					
					<!--[if IE 9]></video><![endif]-->
					<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
				</picture>
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  name="&lpos=headlines:headline:3236358:gomez:+nycfc's+move+to+citi+field+is+bush+league" href="http://www.espnfc.us/major-league-soccer/19/video/3236358/gomez-nycfcs-move-to-citi-field-is-bush-league" class="common-link">Gomez: NYCFC's move to Citi Field is bush league</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-20T11:18:57-08:00">2 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  name="&lpos=headlines:headline:3236358:gomez:+nycfc's+move+to+citi+field+is+bush+league" href="http://www.espnfc.us/major-league-soccer/19/video/3236358/gomez-nycfcs-move-to-citi-field-is-bush-league" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>
		
	
						</div>
					</div>
				</div>
			</div>
			<script>new FC.VideoPage().init();</script>
			
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>

	
	<div id="form-memberarea"></div>

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&js=analytics/VisitorAPI.js,analytics/sOmni.2.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&js=/espnfc/asteroids/espnfc.tracking.js"></script>

	<script type="text/javascript">
		var anCV = "", myEspnText = {};
		if(typeof espn.memberservices !== 'undefined') {
			espn.memberservices.welcome();
		}

		if(typeof espn.track !== 'undefined' && typeof espn.track.init === 'function') {
			// init page tracking with json data
			espn.track.init({"omniture":{"site":"espnfc","orientation":"Desktop","pageName":"major-league-soccer:index","premium":"n","sport":"soccer","convPageName":"major-league-soccer:index","contentType":"index","convrSport":"soccer","league":"major-league-soccer","lang":"en_us","section":"major-league-soccer","countryRegion":"en-us","sections":"major-league-soccer:index","account":"wdgespsoccernet","deviceProp":"Desktop","mobile":false},"chartbeat":{"domain":"espnfc.com","sections":"major-league-soccer","authors":"index","path":"/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1","title":"Matt Hedges puts FC Dallas over LA 2-1","zone":"espnfc.us.videohub","loadPubJS":false,"loadVidJS":true},"new_relic":{"name":"/major-league-soccer/index"},"ABTest":{"target":true,"optimizely":true,"tScript":"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","oScript":"http://sports-ak.espn.go.com/sports/optimizely.js","targetURLs":"/scores","optimizelyURLs":"/scores","raw":"{\"target\":{\"enabled\":true,\"placements\":{\"/scores\":\"true\"},\"script\":\"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"},\"optimizely\":{\"enabled\":true,\"placements\":{\"/scores\":\"true\"},\"script\":\"http://sports-ak.espn.go.com/sports/optimizely.js\"},\"fastcast\":{\"enabled\":true,\"placements\":{\"/\":\"true\"},\"script\":\"http://a.espncdn.com/combiner/c/4?js=analytics/espn.fastcastTracking.js\"}}"}});
		}
	</script>
	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->
<script type="text/javascript" src="http://content.dl-rms.com/rms/mother/53849/nodetag.js"></script><script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&amp;js=espnfc/asteroids/thirdparty/handlebars.min.js,espnfc/asteroids/thirdparty/typeahead.bundle.min.js,espnfc/asteroids/typeahead.js"></script>
</body></html>