
	<!DOCTYPE html>
	<html class="no-js">
	<head>
		
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Salah, Firmino and Mane 5/10 as lucky Liverpool limp past Sheffield United - ESPN FC</title>
<meta name="apple-itunes-app" content="app-id=317469184">
<meta name="viewport" content="initial-scale=1.0,maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.espnfc.us/club/liverpool/364/rss" /><meta name="google-site-verification" content="JqYGt5qE4oMMVSKyt6zlvlDqhdivOO2EzFd4IqHZA0w" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><meta name="keywords" content="Liverpool,English Premier League" /><meta name="description" content="Liverpool continued their perfect start to the Premier League season with a 1-0 win over Sheffield United in a fascinating encounter." />
	<meta property="fb:app_id" content="116656161708917">
	<meta property="og:site_name" content="ESPNFC.com">
	<meta property="og:title" content="Salah, Firmino and Mane 5/10 as lucky Liverpool limp past Sheffield United" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Liverpool continued their perfect start to the Premier League season with a 1-0 win over Sheffield United in a fascinating encounter." /> 
	<meta property="og:image" content="https://a.espncdn.com/photo/2019/0928/r604799_1296x729_16-9.jpg" />
	<meta property="og:url" content="http://www.espnfc.com/liverpool/story/3952906" />
	<meta name="twitter:site" content="@espnfc">
	<meta name="twitter:title" content="Salah, Firmino and Mane 5/10 as lucky Liverpool limp past Sheffield United">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:description" content="Liverpool continued their perfect start to the Premier League season with a 1-0 win over Sheffield United in a fascinating encounter.">
	<meta name="twitter:image" content="https://a.espncdn.com/photo/2019/0928/r604799_1296x729_16-9.jpg">
	<meta name="twitter:image:src" content="https://a.espncdn.com/photo/2019/0928/r604799_1296x729_16-9.jpg">
	<meta name="twitter:url" content="http://www.espnfc.com/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united">
	<meta name="twitter:app:name:iphone" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:iphone" content="843848932"/>
	<meta name="twitter:app:name:googleplay" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:googleplay" content="com.espn.fc"/>
	<link rel="canonical" href="http://www.espnfc.com/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-ws" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-ki" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-ca" href="http://www.espn.com/soccer/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-us" href="http://www.espn.com/soccer/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-in" href="http://www.espn.in/football/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-za" href="http://africa.espn.com/football/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-ck" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-au" href="http://www.espn.com.au/football/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-pg" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-ng" href="http://kwese.espn.com/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-ph" href="http://tv5.espn.com/football/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-to" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-vu" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-tv" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-pr" href="http://www.espn.com/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-nr" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-fj" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en" href="http://global.espn.com/football/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-nu" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-pw" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-fm" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-nz" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-sb" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-sg" href="http://www.espn.com.sg/football/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-gb" href="http://www.espn.co.uk/football/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />
<link rel="alternate" hreflang="en-mh" href="http://www.espn.com.au/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" />

		<!-- chartbeat -->
		<script>var _sf_startpt=(new Date()).getTime();</script>
		<script type="text/javascript">
			window.espn = window.espn || {};
			window.espn.ads = window.espn.ads || {};
			window.espn.ads.config = window.espn.ads.config || {};
			window.espn.ads.config.level = 'espnfc.com/liverpool/story';
			window.espnfc = window.espnfc || {};
			if (!window.console) window.console = { log : function() {} };
			espnfc.config = {"template":"story","debug":false,"fullHost":"www.espnfc.us","varnish":true,"mobile":false,"contentCategoryIds":[4114,60234],"edition":"en-us","publishedKey":"espnfc-en-www-index-club-364","language":"en","sponsoredContent":{"taboolaEnabled":true,"outbrainEnabled":false},"uri":"/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united","contentCategory":{"id":4114,"data":{"sportId":600,"team":"espn.sports.soccer.data.SoccerTeam@74331150","category":"Team","objectId":364},"description":"Team: Liverpool","type":"ContentCategory","contentCategoryCategory":"Team","name":"Liverpool - ENG.LIVERPOOL","slug":"liverpool","linkText":"Liverpool","linkUrl":"http://{{host}}/club/liverpool/364/index"},"ads":{"network":"21783347309","site":"espnfc.com","sp":"espnfc","ed":"fc","showAds":true,"parn":"story","zone":"story","slug":"liverpool"},"environment":"prod","host":"espnfc.us","siteId":6,"region":"us","langId":0,"device":"pc","parameters":{"storyId":3952906,"path":"/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united","slug":"liverpool"}};
		</script>
		
<script>
!function(){var n;if(window.espnfc&&espnfc.config?n=espnfc.config.language:window.espn&&espn.i18n&&(n=espn.i18n.lang),n){window.location.href.match(/(https?:\/\/insider.|\/insider)/)||function(){if("en"===n){var e=function(n){for(var e=n+"=",i=document.cookie.split(";"),t=0;t<i.length;t++){for(var o=i[t];" "===o.charAt(0);)o=o.substring(1,o.length);if(0===o.indexOf(e))return o.substring(e.length,o.length)}return null}("country"),i="|"+e+"|";if("|sg|".indexOf(i)>-1?e="sg":"|bd|bt|in|mv|np|pk|af|lk|".indexOf(i)>-1?e="in":"|ao|bj|bw|bf|bi|cm|cv|cf|td|km|cg|cd|ci|dj|gq|er|et|ga|gm|gh|gn|gw|ke|ls|lr|mg|mw|ml|mr|mu|mz|na|ne|ng|re|rw|st|sn|sc|sl|so|za|ss|sd|sz|tz|tg|ug|ye|zm|zw|".indexOf(i)>-1?e="za":"|uk|gb|fk|gg|gi|gs|im|io|je|sh|ie|".indexOf(i)>-1?e="gb":"|ph|".indexOf(i)>-1?e="ph":"|as|au|ck|fj|pf|ki|mh|fm|nu|pw|pg|ws|tk|to|tv|".indexOf(i)>-1&&(e="au"),"|us|in|za|gb|ca|ph|au|sg|".indexOf(e)>-1)for(var t=document.querySelectorAll("link[hreflang]"),o=0;o<t.length;o++){var r=(s=t[o]).getAttribute("hreflang"),f=new RegExp(n+"-"+e,"i");if(void 0!==r&&r.match(f)){var g=s.getAttribute("href"),c=window.location.origin+"/";void 0!==g&&-1===g.indexOf(c)&&(a=(a=g)+(g.indexOf("?")>-1?"&":"?")+"src=com",window.location.href=a)}}else for(t=document.querySelectorAll("link[hreflang]"),o=0;o<t.length;o++){var s,a,l=(s=t[o]).getAttribute("href");if(l&&/global\.espn(qa)?\.com/.test(l))g=l,c=window.location.origin+"/",-1===g.indexOf(c)&&(a=(a=g)+(g.indexOf("?")>-1?"&":"?")+"src=com",window.location.href=a)}}}()}}();
</script>

<script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=139&amp;css=espnfc/asteroids/common/defaults.css,espnfc/asteroids/common/helpers.css,fonts/bentonsans.css,fonts/bentonsansbold.css,fonts/bentonsansmedium.css,fonts/bentonsanscond.css,fonts/bentonsanscondmedium.css,espnfc/asteroids/thirdparty/yuicalendar.css,espnfc/asteroids/interface/all_interface.css,espnfc/asteroids/modules/all_modules.css,espnfc/asteroids/modules/feed/all_feed_modules.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=139&amp;css=espnfc/asteroids/pages/all_pages.css,nprogress.css,espnfc/asteroids/espnfc.overrides.css" />
<link rel="stylesheet" type="text/css" href="https://a.espncdn.com/prod/styles/video/3.2.8/espn-web-player-bundle.css" />

<style>
.vjs-ad-loading.vjs-playing .vjs-tech {
    display: block;
}
</style>
	<!--[if lte IE 8]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=139&amp;css=espnfc/asteroids/ie/ie8.css" />

	<![endif]-->
	<!--[if lte IE 9]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=139&amp;css=espnfc/asteroids/ie/ie9.css" />

	<![endif]-->
	<script type="text/javascript">
	String.prototype.namespace = function(separator) { var ns = this.split(separator || '.'), p = window, i, len; for (i = 0, len = ns.length; i < len; i++) { p = p[ns[i]] = p[ns[i]] || {}; } };
	var espn = window.espn || {};
	//var espnfc = window.espnfc || {};

	if(typeof console === 'undefined') {
		window.console = { log : function () {} };
	}

	</script>
	<script src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js" id="disneyid-script"></script>
	<script>espnfc.did=DisneyID.get({clientId:"ESPN-ONESITE.WEB",cssOverride:"https://secure.espncdn.com/combiner/c?css=disneyid/core.css,disneyid/insider.css",responderPage:"https://www.espnfc.com/router?path=/lib/disneyId/responder/stg",initialize:true});</script>
<!-- <script type="text/javascript" id="disneyid-script" src="https://stg.registerdisney.go.com/js/DisneyID.js"></script> -->
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&amp;js=jquery-1.10.2.js,plugins/waypoints.2.0.1.js,espnfc/asteroids/jquery.pubsub.js,espnfc/asteroids/espnfc.core.js,espn.storage.r6.js,espnfc/asteroids/espnfc.ads.r6.js,espnfc/asteroids/espnfc.insider.js,espnfc/asteroids/espnfc.disneyID.js,espnfc/asteroids/espnfc.caster.js,swfobject/2.2/swfobject.js,flashObjWrapper.r7.js,espnfc/lib/async.js,nprogress.js,plugins/jquery.history.1.8b2.js,espnfc/lib/jquery.cookie.fc.js,espnfc/asteroids/thirdparty/yui-min.js,plugins/jquery.migrate.js,plugins/jquery.ba-postmessage.js,espnfc/asteroids/thirdparty/modernizr.js,espnfc/asteroids/thirdparty/jquery.colorbox.js,espnfc/asteroids/thirdparty/picturefill.min.js,espnfc/asteroids/FC.js,espnfc/asteroids/DesktopNav.js,espnfc/asteroids/HomePage.js,espnfc/asteroids/Feed.js,espnfc/asteroids/VideoPage.js,espnfc/asteroids/Grid.js,espnfc/asteroids/Scorebar.js,espnfc/asteroids/Submenu.js,espnfc/asteroids/InsiderModule.js,espnfc/asteroids/GalleryModule.js,espnfc/asteroids/TabbedModule.js,espnfc/asteroids/Article.js,espnfc/asteroids/ContentToggle.js,espnfc/asteroids/old_desktop_nav/WorldCupDesktopNav.js,espnfc/asteroids/SearchPage.js,espnfc/asteroids/Pagination.js,espnfc/asteroids/ManagerPage.js,espnfc/asteroids/BracketPage.js,espnfc/asteroids/FeedPage.js,espnfc/asteroids/GroupsPage.js,espnfc/asteroids/HistoryPage.js,espnfc/asteroids/NotFoundPage.js,espnfc/asteroids/SquadPage.js,espnfc/asteroids/StatsPage.js,espnfc/asteroids/TransfersPage.js,espnfc/asteroids/VenuesPage.js,espnfc/asteroids/AthletesPage.js,espnfc/asteroids/Dropdown.js,espnfc/asteroids/MobileNav.js,espnfc/asteroids/SortableTable.js,espnfc/asteroids/ResponsiveTable.js,espnfc/asteroids/TablesPage.js,espnfc/asteroids/ScoresPage.js,espnfc/asteroids/Search.js,espnfc/asteroids/espnfc.setIso.js,espnfc/asteroids/espnfc.flash-message.js,espnfc/asteroids/espnfc.ajaxified-feed.js,espnfc/asteroids/espnfc.article.js,espnfc/asteroids/espnfc.image-fallback.js,espnfc/asteroids/espnfc.poll.js,espnfc/asteroids/espnfc.fix-tweet-heights.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&js=analytics/tracking-utils.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&amp;js=espnfc/asteroids/espnfc.video-player.js,espnfc/asteroids/espnfc.audio-player.js,espnfc/asteroids/espnfc.page.js,espnfc/asteroids/espnfc.page-transition.js,espnfc/asteroids/espnfc.ajaxify.js,espnfc/asteroids/espnfc.timezones.js,espnfc/asteroids/espnfc.init.js,espnfc/asteroids/espnfc.initSponsoredContent.js,espnfc/asteroids/espnfc.initTaboola.js,espnfc/asteroids/espnfc.initOutbrain.js,espnfc/asteroids/espnfc.internationalredirect.js,espnfc/asteroids/espnfc.sharetools.js,plugins/jquery.metadata.js,espnfc/asteroids/thirdparty/ba-debug.js,espn.l10n.r12.js,espn.core.duo.r56.js,espnfc/asteroids/espnfc.jquery-reset.js,espnfc/asteroids/espn.geo.r3-video.js,espn.p13n.r16.js,espn.watchespn.r11.js,espnfc/asteroids/espnfc.watchespn.js,espnfc/asteroids/cookie.policy.js"></script>
<script type="text/javascript" src="https://a.espncdn.com/combiner/c?v=203&js=video/3.2.8/espn.video.min.js&minify=false"></script>

	<!--[if lte IE 8]>
		<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&amp;js=espnfc/asteroids/espnfc.picturefill-ie8.js"></script>

	<![endif]-->
	<script>$(FC.Init)</script>
	
	<script type="text/javascript">
		if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespsoccernet" );
	</script>

		<script>
			//due to VPPA compliance we can not send keywords through URLs implicitly in the US
			var countryValue = $.cookie("country");
			if(!!countryValue && countryValue !== "us") {

				(function() {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '1587432981493230']);
				})();
				window._fbq = window._fbq || [];
				window._fbq.push(['track', 'PixelInitialized', {}]);

				$.ajax({
					url: '//pixel.mathtag.com/event/js?mt_id=694557&mt_adid=137010&v1=&v2=&v3=&s1=&s2=&s3=',
					dataType: 'script',
					cache: true
				});
			}
		</script>
		</head><body><div data-ad-type="ad-out-of-page" class="ad-out-of-page"></div><div data-ad-type="ad-slot-instream" class="ad-slot-instream"></div><script>FC.init();</script><div id="fb-root"></div><script>
(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=116656161708917";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "facebook-jssdk"));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div id="site"><div id="site-content">

				<nav id="desktop-nav" class="fc unselectable">
					<div id="desktop-nav-content">

						

								<div id="desktop-nav-fc">
									<div class="desktop-nav-group-shadow"></div>
									<div class="desktop-nav-group-content">
										<div class="desktop-nav-logo">
											<a  name="&lpos=headernav:espnfc:home" href="http://www.espnfc.us/" title="ESPN FC Home">ESPN FC</a>
										</div>
										
										

	<div class="desktop-nav-item editions">
		<a  name="&lpos=headernav:editions" href="#" class="primary-link">
			<span>US Edition</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item scores-fixtures">
		<a  name="&lpos=headernav:scores" href="http://www.espnfc.us/scores" class="primary-link">
			Scores
		</a>

		
	</div>



	<div class="desktop-nav-item transfers">
		<a  name="&lpos=headernav:transfers" href="http://www.espnfc.us/transfers/news" class="primary-link">
			Transfers
		</a>

		
	</div>



	<div class="desktop-nav-item nations">
		<a  name="&lpos=headernav:countries" href="#" class="primary-link">
			<span>Teams</span>

		</a>

		
			<div class="desktop-nav-dropdown filtered">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item leagues">
		<a  name="&lpos=headernav:leagues" href="#" class="primary-link">
			<span>Leagues</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item tournaments">
		<a  name="&lpos=headernav:competitions" href="#" class="primary-link">
			<span>Cups</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item video">
		<a  name="&lpos=headernav:video" href="http://www.espnfc.us/video" class="primary-link">
			Video
		</a>

		
	</div>



	<div class="desktop-nav-item more">
		<a  name="&lpos=headernav:more" href="#" class="primary-link">
			<span>More</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



										<div class="desktop-nav-extra">
											
											

	<div class="desktop-nav-item espn-com">
		<a  name="&lpos=headernav:espn main" href="http://espn.com/" class="primary-link">
			ESPN.com
		</a>

		
	</div>



	<div class="desktop-nav-item icon search">
		<a  name="&lpos=headernav:internal search" href="#" class="primary-link">
			<span>Search</span>

		</a>

		
			<div class="desktop-nav-search-container">
				<form class="desktop-nav searchbox" action="http://search.espn.go.com/results" method="get" accept-charset="utf-8">
					<input class="text searchString typeahead" name="searchString" placeholder="Search leagues, teams, players..." />
					<div class="search-ajax-loader"></div>
					<input type="submit" class="searchbox-submit"/>
				</form>
				<script>new FC.Search().init("form.desktop-nav.searchbox");</script>
			</div>
		
	</div>



	<div class="desktop-nav-item icon terms">
		<a  name="&lpos=headernav:info" href="#" class="primary-link">
			<span>Site Terms</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>


										</div>						
									</div>
								</div>
							
					</div>
				</nav>

			
	
	<div id="scorebar">
		<form id="scorebar-form" action="/">

			<div class="dropdown" id="scorebar-leagues">
				<p class="dropdown-value">
					<span>English Premier League</span>
				</p>
				<select class="dropdown-select">
					
						<option value="ENG.1">English Premier League</option>
					
				</select>
			</div>
		</form>
		
		<a  name="&lpos=scoreboard:leftarrow" id="scorebar-previous" href="#">Previous</a>
		<div id="scorebar-display">
			<div id="scorebar-scroll">
				
						<div class="scorebar-league selected" data-league-id="ENG.1">
							
	<div class="score compact" data-gameId="541778">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Sheffield United</span>
					</div>
					<div class="team-name">
						<span>Liverpool</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>0</span>
					</div>
					<div class="team-score winner">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:541778" href="http://www.espnfc.us/report?gameId=541778" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.us/video/highlights/match/541778/sheffield-united-vs-liverpool" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="541784">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>AFC Bournemouth</span>
					</div>
					<div class="team-name">
						<span>West Ham United</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>39'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:541784" href="http://www.espnfc.us/match?gameId=541784" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="541777">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Aston Villa</span>
					</div>
					<div class="team-name">
						<span>Burnley</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>39'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:541777" href="http://www.espnfc.us/match?gameId=541777" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="541776">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Chelsea</span>
					</div>
					<div class="team-name">
						<span>Brighton & Hove Albion</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>0</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>38'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:541776" href="http://www.espnfc.us/match?gameId=541776" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="541781">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Crystal Palace</span>
					</div>
					<div class="team-name">
						<span>Norwich City</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>38'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:541781" href="http://www.espnfc.us/match?gameId=541781" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="541782">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Tottenham Hotspur</span>
					</div>
					<div class="team-name">
						<span>Southampton</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>39'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:541782" href="http://www.espnfc.us/match?gameId=541782" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="541783">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Wolverhampton Wanderers</span>
					</div>
					<div class="team-name">
						<span>Watford</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>38'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:541783" href="http://www.espnfc.us/match?gameId=541783" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="541779">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Everton</span>
					</div>
					<div class="team-name">
						<span>Manchester City</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2019-09-28T09:30:00.000+0000">9:30 AM UTC</span>
							

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:541779" href="http://www.espnfc.us/match?gameId=541779" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
						</div>
					
			</div>
		</div>
		<a  name="&lpos=scoreboard:rightarrow" id="scorebar-next" href="#">Next</a>
		<div id="caster"></div>
	</div>
				<div id="main">
					<div id="main-content">
						<div class="ad-area">
							<div class="ad-area-content">
								<div class="top ad">
									
										<div data-ad-type="ad-pencil" class="ad-content"></div>
									
								</div>
							</div>
						</div>
						<div class="page-area">
							<!--[if lte IE 8]><link rel="stylesheet" charset="utf-8" media="screen" href="http://a.espncdn.com/prod/styles/espnfc/browser-alert.css" type="text/css" /><script>jQuery( document ).ready(function() {jQuery(".btn-close.upgrade").click(function(){jQuery("#browser-alert-wrapper").hide();});});</script><div class="span-6" id="browser-alert-wrapper"><div class="mod-container browser-alert"><div class="alert-mod-content"><div class="gradient-container"><h1><span>Your Web Browser</span> is no longer supported</h1><p>To experience everything that ESPNFC.com has to offer, we recommend that you upgrade to a newer version of your web browser. Click the upgrade button to the right or <a class="blue-font" href="http://espn.go.com/espn/news/story?id=5630562"><font color="blue"><u>learn more</u></font></a>.</p><ul><li><a class="btn-upgrade" href="http://www.microsoft.com/windows/internet-explorer/default.aspx">Upgrade</a></li><li><a class="btn-faq" href="http://espn.go.com/espn/news/story?id=5630562">FAQs</a></li><li><a class="btn-close upgrade"></a></li></ul></div></div></div></div><![endif]--><div class="page-area-content">
			<div id="feed-page" data-time-diff="null" class="article-open fixed wide">
				<div id="feed-page-content">
					
	<nav id="submenu" data-slug="Team-SubMenu-364-en-us">
		<div id="submenu-content">
			<div id="submenu-content-items" class="sm-feed">
				<a  name="&lpos=leaguenav:liverpool:home" href="http://www.espnfc.us/club/liverpool/364/index"><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/364.png&amp;w=126&amp;site=espnfc" alt="" width="126" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/364.png&amp;w=126&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/364.png&amp;w=252&amp;site=espnfc 2x"/></a><ul>
<li data-section="feed" class=" selected"><a  name="&lpos=leaguenav:liverpool:home" href="http://www.espnfc.us/club/liverpool/364/index">Liverpool Home</a>
</li>
<li data-section="scores" class=""><a  name="&lpos=leaguenav:liverpool:scores" href="http://www.espnfc.us/club/liverpool/364/fixtures">Scores &amp; Fixtures</a>
</li>
<li data-section="news" class=""><a  name="&lpos=leaguenav:liverpool:news" href="http://www.espnfc.us/club/liverpool/364/news">News</a>
</li>
<li data-section="squad" class=""><a  name="&lpos=leaguenav:liverpool:squad" href="http://www.espnfc.us/club/liverpool/364/squad">Squad</a>
</li>
<li data-section="blog" class=""><a  name="&lpos=leaguenav:liverpool:blog" href="http://www.espnfc.us/club/liverpool/364/blog">Blog</a>
</li>
<li data-section="statistics" class=""><a  name="&lpos=leaguenav:liverpool:stats" href="http://www.espnfc.us/club/liverpool/364/statistics/performance">Statistics</a>
</li>
<li data-section="video" class=""><a  name="&lpos=leaguenav:liverpool:video" href="http://www.espnfc.us/club/liverpool/364/video">Video</a>
</li>
<li data-section="other-clubs" class="sublist"><a  name="&lpos=leaguenav:liverpool:clubs" href="">Other Clubs</a>
<ul>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:afc-bournemouth" href="http://www.espnfc.us/club/afc-bournemouth/349/index">AFC Bournemouth</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:arsenal" href="http://www.espnfc.us/club/arsenal/359/index">Arsenal</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:aston-villa" href="http://www.espnfc.us/club/aston-villa/362/index">Aston Villa</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:brighton-&-hove-albion" href="http://www.espnfc.us/club/brighton-and-hove-albion/331/index">Brighton & Hove Albion</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:burnley" href="http://www.espnfc.us/club/burnley/379/index">Burnley</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:chelsea" href="http://www.espnfc.us/club/chelsea/363/index">Chelsea</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:crystal-palace" href="http://www.espnfc.us/club/crystal-palace/384/index">Crystal Palace</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:everton" href="http://www.espnfc.us/club/everton/368/index">Everton</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:leicester-city" href="http://www.espnfc.us/club/leicester-city/375/index">Leicester City</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:manchester-city" href="http://www.espnfc.us/club/manchester-city/382/index">Manchester City</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:manchester-united" href="http://www.espnfc.us/club/manchester-united/360/index">Manchester United</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:newcastle-united" href="http://www.espnfc.us/club/newcastle-united/361/index">Newcastle United</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:norwich-city" href="http://www.espnfc.us/club/norwich-city/381/index">Norwich City</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:sheffield-united" href="http://www.espnfc.us/club/sheffield-united/398/index">Sheffield United</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:southampton" href="http://www.espnfc.us/club/southampton/376/index">Southampton</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:tottenham-hotspur" href="http://www.espnfc.us/club/tottenham-hotspur/367/index">Tottenham Hotspur</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:watford" href="http://www.espnfc.us/club/watford/395/index">Watford</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:west-ham-united" href="http://www.espnfc.us/club/west-ham-united/371/index">West Ham United</a></li>
<li  class=""><a  name="&lpos=leaguenav:liverpool:clubs:wolverhampton-wanderers" href="http://www.espnfc.us/club/wolverhampton-wanderers/380/index">Wolverhampton Wanderers</a></li>
</ul>
</li>
</ul>

			</div>
		</div>
	</nav>
	<script>new FC.Submenu().init();</script>
<div id="feed">
	<div id="feed-content" data-feed-params='{"offset":0,"limit":20,"key":"espnfc-en-www-index-club-364"}'>
		<div id="feed-content-items">
		
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3953111" data-geotarget-include="au">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/video/3953111/liverpool-remain-perfect-with-lucky-win">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0928/int_190928_SHEFF_UTD_v_LIV_HL/int_190928_SHEFF_UTD_v_LIV_HL.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/video/3953111/liverpool-remain-perfect-with-lucky-win" class="common-link">Liverpool remain perfect with lucky win</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-09-28T07:16:20-08:00">7 hours ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/video/3953111/liverpool-remain-perfect-with-lucky-win" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				
				<div class="feed-item feed-score" data-content-id="3951915">
					<div class="feed-item-content">
						
	<div class="score full" data-gameId="541778">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/398.png&amp;w=22&amp;site=espnfc" alt="Sheffield United" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/398.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/398.png&amp;w=44&amp;site=espnfc 2x"/>Sheffield United</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/364.png&amp;w=22&amp;site=espnfc" alt="Liverpool" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/364.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/364.png&amp;w=44&amp;site=espnfc 2x"/>Liverpool</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>0</span>
					</div>
					<div class="team-score winner">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:541778" href="http://www.espnfc.us/report?gameId=541778" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.us/video/highlights/match/541778/sheffield-united-vs-liverpool" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
					</div>
				</div>
			
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3952962">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/liverpool/story/3952962/liverpool-face-efl-probe-over-ineligible-player">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0928/r604751_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/liverpool/story/3952962/liverpool-face-efl-probe-over-ineligible-player" class="common-link">Liverpool face EFL probe over ineligible player</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/liverpool/364/index">Liverpool</a>
				<span class="age"><time datetime="2019-09-28T02:46:06-08:00">11 hours ago</time></span>
				<span class="author byline">Reuters</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/liverpool/story/3952962/liverpool-face-efl-probe-over-ineligible-player" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3952906">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0928/r604799_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" class="common-link">Salah, Firmino and Mane 5/10 as lucky Liverpool limp past Sheffield United</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/liverpool/364/index">Liverpool</a>
				<span class="age"><time datetime="2019-09-27T16:52:59-08:00">21 hours ago</time></span>
				<span class="author byline">Liam Wheeler</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3952866">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/blog/transfer-talk/79/post/3952866/live-transfer-talk-liverpool-add-ajaxs-david-neres-to-transfer-target-list">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/1227/r307266_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/blog/transfer-talk/79/post/3952866/live-transfer-talk-liverpool-add-ajaxs-david-neres-to-transfer-target-list" class="common-link">LIVE Transfer Talk: Liverpool add Ajax's David Neres to transfer target list</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/blog/transfer-talk/79/index">Blog - Transfer Talk</a>
				<span class="age"><time datetime="2019-09-27T15:32:00-08:00">23 hours ago</time></span>
				<span class="author byline">ESPN</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/blog/transfer-talk/79/post/3952866/live-transfer-talk-liverpool-add-ajaxs-david-neres-to-transfer-target-list" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3952462">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/video/3952462/klopp-reveals-alisson-nearly-back-from-injury">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0927/int_190927_INET_SOC_EPL_Press_Conference_Klopp_reveals_Alisson_nearly_back_from_injury_20190927_GLOBAL/int_190927_INET_SOC_EPL_Press_Conference_Klopp_reveals_Alisson_nearly_back_from_injury_20190927_GLOBAL.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/video/3952462/klopp-reveals-alisson-nearly-back-from-injury" class="common-link">Klopp reveals Alisson 'nearly' back from injury</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-09-27T03:59:17-08:00">1 day ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/video/3952462/klopp-reveals-alisson-nearly-back-from-injury" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3949989">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/blog/espn-fc-united-blog/68/post/3949989/power-rankings-inter-take-over-on-top-liverpool-climb-real-atletico-return">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0921/r601451_1296x729_16-9.jpg" alt="Inter players celebrate after Romelu Lukaku's goal in their Serie A win over AC Milan." title="Inter players celebrate after Romelu Lukaku's goal in their Serie A win over AC Milan." />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/blog/espn-fc-united-blog/68/post/3949989/power-rankings-inter-take-over-on-top-liverpool-climb-real-atletico-return" class="common-link">Power Rankings: Inter take over on top; Liverpool climb; Real, Atletico return</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/blog/espn-fc-united-blog/68/index">Blog - ESPN FC United</a>
				<span class="age"><time datetime="2019-09-26T09:00:00-08:00">2 days ago</time></span>
				<span class="author byline">Shaka Hislop</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/blog/espn-fc-united-blog/68/post/3949989/power-rankings-inter-take-over-on-top-liverpool-climb-real-atletico-return" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3951546">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/liverpool/story/3951546/kelleher-9-10-hoever-8-10-as-liverpools-youngsters-impress-vs-mk-dons">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0925/r603560_1296x729_16-9.jpg" alt="Liverpool celebrate during their Carabao Cup match against MK Dons." title="Liverpool celebrate during their Carabao Cup match against MK Dons." />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/liverpool/story/3951546/kelleher-9-10-hoever-8-10-as-liverpools-youngsters-impress-vs-mk-dons" class="common-link">Kelleher 9/10, Hoever 8/10 as Liverpool's youngsters impress vs. MK Dons</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/liverpool/364/index">Liverpool</a>
				<span class="age"><time datetime="2019-09-25T14:25:00-08:00">3 days ago</time></span>
				<span class="author byline">Stephen Wright</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/liverpool/story/3951546/kelleher-9-10-hoever-8-10-as-liverpools-youngsters-impress-vs-mk-dons" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				
				<div class="feed-item feed-score" data-content-id="3950365">
					<div class="feed-item-content">
						
	<div class="score full" data-gameId="557041">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/390.png&amp;w=22&amp;site=espnfc" alt="Milton Keynes Dons" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/390.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/390.png&amp;w=44&amp;site=espnfc 2x"/>Milton Keynes Dons</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/364.png&amp;w=22&amp;site=espnfc" alt="Liverpool" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/364.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/364.png&amp;w=44&amp;site=espnfc 2x"/>Liverpool</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>0</span>
					</div>
					<div class="team-score winner">
						<span>2</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:557041" href="http://www.espnfc.us/report?gameId=557041" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_728179">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
					</div>
				</div>
			
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3951501" data-geotarget-include="bm,jm,mq,sr,sx,ai,lc,vc,bs,kn,ms,us,aw,ht,tt,gf,vg,bz,ky,bq,gp,gy,tc,gd,bb,ag">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/highlights/114/video/3951501/liverpool-put-away-aggressive-mk-dons-side">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0925/int_190925_fc_liverpool_highlight/int_190925_fc_liverpool_highlight.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/highlights/114/video/3951501/liverpool-put-away-aggressive-mk-dons-side" class="common-link">Liverpool put away aggressive MK Dons side</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2019-09-25T13:37:10-08:00">3 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/highlights/114/video/3951501/liverpool-put-away-aggressive-mk-dons-side" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3951372" data-geotarget-include="bm,jm,mq,sr,sx,ai,lc,vc,bs,kn,ms,us,aw,ht,tt,gf,vg,bz,ky,bq,gp,gy,tc,gd,bb,ag">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/highlights/114/video/3951372/mk-dons-keeper-concedes-terrible-howler-to-james-milner">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0925/int_190925_fc_liverpool_goal/int_190925_fc_liverpool_goal.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/highlights/114/video/3951372/mk-dons-keeper-concedes-terrible-howler-to-james-milner" class="common-link">MK Dons keeper concedes terrible howler to James Milner</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2019-09-25T12:32:42-08:00">3 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/highlights/114/video/3951372/mk-dons-keeper-concedes-terrible-howler-to-james-milner" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3951218">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/english-premier-league/story/3951218/liverpool-back-on-our-perch-chief-exec">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0919/r600310_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/story/3951218/liverpool-back-on-our-perch-chief-exec" class="common-link">Liverpool 'back on our perch' - chief exec</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-09-25T07:40:00-08:00">3 days ago</time></span>
				<span class="author byline">ESPN</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/story/3951218/liverpool-back-on-our-perch-chief-exec" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3951215">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/video/3951215/andrew-robertson-takes-on-espns-bake-off-challenge">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0925/int_190925_Robbo_Cooking_Site_V4/int_190925_Robbo_Cooking_Site_V4.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/video/3951215/andrew-robertson-takes-on-espns-bake-off-challenge" class="common-link">Andrew Robertson takes on ESPN's bake off challenge</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-09-25T06:33:31-08:00">3 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/video/3951215/andrew-robertson-takes-on-espns-bake-off-challenge" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3951213">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/video/3951213/fifa-20-alternate-review-neymars-new-look">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0925/int_190925_FIFA_20_Alternative_Review_Cutdown_ver_2/int_190925_FIFA_20_Alternative_Review_Cutdown_ver_2.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/video/3951213/fifa-20-alternate-review-neymars-new-look" class="common-link">FIFA 20 alternate review: Neymar's new look</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-09-25T06:17:33-08:00">3 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/video/3951213/fifa-20-alternate-review-neymars-new-look" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3949084">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/liverpool/story/3949084/liverpools-next-young-star-brewster-has-waited-patiently-now-he-can-prove-himself-in-carabao-cup">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0925/r603295_1296x729_16-9.jpg" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/liverpool/story/3949084/liverpools-next-young-star-brewster-has-waited-patiently-now-he-can-prove-himself-in-carabao-cup" class="common-link">Liverpool's next young star Brewster has waited patiently, now he can prove himself in Carabao Cup</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/liverpool/364/index">Liverpool</a>
				<span class="age"><time datetime="2019-09-25T01:00:00-08:00">3 days ago</time></span>
				<span class="author byline">Melissa Reddy</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/liverpool/story/3949084/liverpools-next-young-star-brewster-has-waited-patiently-now-he-can-prove-himself-in-carabao-cup" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3950366">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/video/3950366/exclusive-robertson-on-how-klopp-keeps-liverpool-grounded">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0924/int_190924_INET_SOC_EPL_INTERVIEW_Roberston_Klopp_keeps_Liverpool_grounded_20190924_GLOBAL/int_190924_INET_SOC_EPL_INTERVIEW_Roberston_Klopp_keeps_Liverpool_grounded_20190924_GLOBAL.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/video/3950366/exclusive-robertson-on-how-klopp-keeps-liverpool-grounded" class="common-link">EXCLUSIVE: Robertson on how Klopp keeps Liverpool grounded</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-09-24T04:31:22-08:00">4 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/video/3950366/exclusive-robertson-on-how-klopp-keeps-liverpool-grounded" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3950271">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/liverpool/story/3950271/liverpools-klopp-makes-charity-donation-pledge">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0924/r602762_1296x729_16-9.jpg" alt="Jurgen Klopp, Liverpool" title="Jurgen Klopp, Liverpool" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/liverpool/story/3950271/liverpools-klopp-makes-charity-donation-pledge" class="common-link">Liverpool's Klopp makes charity donation pledge</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/liverpool/364/index">Liverpool</a>
				<span class="age"><time datetime="2019-09-24T02:24:19-08:00">4 days ago</time></span>
				<span class="author byline">ESPN</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/liverpool/story/3950271/liverpools-klopp-makes-charity-donation-pledge" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3950116">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/video/espn-fc-tv/86/video/3950116/exclusive-robertson-reveals-why-liverpool-are-so-good-at-set-pieces">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0923/int_190923_INET_SOC_andy_robertson_show_hit/int_190923_INET_SOC_andy_robertson_show_hit.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/video/espn-fc-tv/86/video/3950116/exclusive-robertson-reveals-why-liverpool-are-so-good-at-set-pieces" class="common-link">EXCLUSIVE: Robertson reveals why Liverpool are so good at set pieces</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/video/espn-fc-tv/86/index">ESPN FC TV</a>
				<span class="age"><time datetime="2019-09-23T18:36:31-08:00">4 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/video/espn-fc-tv/86/video/3950116/exclusive-robertson-reveals-why-liverpool-are-so-good-at-set-pieces" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3950099">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/english-premier-league/23/video/3950099/why-man-city-and-liverpools-dominance-is-bad-for-the-prem">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0923/int_190923_DM_INET_FC_BURLEY_ON_PREM/int_190923_DM_INET_FC_BURLEY_ON_PREM.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/23/video/3950099/why-man-city-and-liverpools-dominance-is-bad-for-the-prem" class="common-link">Why Man City & Liverpool's dominance is bad for the Prem</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2019-09-23T16:07:33-08:00">4 days ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/23/video/3950099/why-man-city-and-liverpools-dominance-is-bad-for-the-prem" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3949975">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/english-carabao-cup/story/3949975/gabriel-martinelli-troy-parrott-rhian-brewster-james-garner-can-star-in-carabao-cup">
				
				<img width="64" height="64" src="https://a.espncdn.com/photo/2019/0923/r602499_1296x729_16-9.jpg" alt="Troy Parrott celebrates after scoring in Tottenham's Premier League 2 match against Manchester City." title="Troy Parrott celebrates after scoring in Tottenham's Premier League 2 match against Manchester City." />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-carabao-cup/story/3949975/gabriel-martinelli-troy-parrott-rhian-brewster-james-garner-can-star-in-carabao-cup" class="common-link">Gabriel Martinelli, Troy Parrott, Rhian Brewster, James Garner can star in Carabao Cup</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-carabao-cup/41/index">English Carabao Cup</a>
				<span class="age"><time datetime="2019-09-23T12:28:00-08:00">5 days ago</time></span>
				<span class="author byline">Nick Ames</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-carabao-cup/story/3949975/gabriel-martinelli-troy-parrott-rhian-brewster-james-garner-can-star-in-carabao-cup" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
		
		</div>
	</div>
</div>
<script>new FC.Feed().init();</script>
					<div id="feed-page-primary" data-feed-detail="div#feed">
						<div id="feed-page-primary-content">
							
        <article id="article-view-3952906" class="article-module article-story article-story-news" data-premium="0" data-content-id="3952906">
            
	<div class="author">
		<span class="by-line">By Liam Wheeler</span>
	</div>

	<div class="meta sharetools" data-href="http://www.espnfc.com/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" data-social-href="http://www.espnfc.com/liverpool/story/3952906">
		<div class="fb-button"><a class="fb-share" data-href="http://www.espnfc.com/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" data-text="Salah, Firmino and Mane 5/10 as lucky Liverpool limp past Sheffield United" data-lang="en"><i class="btn-icon"></i> <span class="btn-text">Share</span></a></div>
		<div class="twttr-button"><a class="twttr-share" data-href="http://www.espnfc.com/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united" data-text="Salah, Firmino and Mane 5/10 as lucky Liverpool limp past Sheffield United" data-related="espnfc" data-lang="en" data-size="medium" data-count="none" data-hashtags=""><i class="btn-icon"></i> <span class="btn-text">Tweet</span></a></div>
		<div class="comment-count" data-story-id="3952906"><a href="#">&nbsp; <span class="comment-icon">&nbsp;</span></a></div>

		<div class="publish-date"><time datetime="2019-09-28T13:50:00-08:00">48 minutes ago</time></div>
	</div>
	<h1>Salah, Firmino and Mane 5/10 as lucky Liverpool limp past Sheffield United</h1>
	<div class="body full">
		<div class="above-fold"><figure class="video" data-geotarget-include="au"><div data-video-id="3953111" data-start-on-click="1" class="video-placeholder videoplayer" data-video-index="0"><div class="video-placeholder-content"><div class="picture">
				<img width="738" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2019/0928/int_190928_SHEFF_UTD_v_LIV_HL/int_190928_SHEFF_UTD_v_LIV_HL.jpg&amp;w=738&amp;site=espnfc" />
			</div></div><figcaption>Georginio Wijnaldum scored the only goal as Liverpool continued their perfect start to the Premier League season with victory at a raucous Bramall Lane. </figcaption></div></figure>
<p>Liverpool continued their perfect start to the Premier League season with a 1-0 win over Sheffield United in a fascinating encounter at Bramall Lane.</p>
<p>The visitors were made to work extremely hard by the Blades, who showed plenty of Sheffield steel in a near-faultless performance <a href="https://www.espnluckindex.com/" target="_blank">and can count themselves fortuitous to leave with the points</a>.</p>
<p>The hosts had chances to win the game themselves too, as <a href="http://espnfc.com/player/_/id/38093/Leon-Clarke">Leon Clarke</a> and <a href="http://espnfc.com/player/_/id/108374/John-Fleck">John Fleck</a> both squandered good efforts after <a href="http://espnfc.com/player/_/id/169797/Sadio-Mané">Sadio Mane</a> had twice wasted golden opportunities in the first half.</p>
<p>But <a href="http://espnfc.com/player/_/id/234172/Dean-Henderson">Dean Henderson</a>'s howler from a <a href="http://espnfc.com/player/_/id/98342/Georginio-Wijnaldum">Georginio Wijnaldum</a> volley broke United hearts and gave Liverpool their first win at Bramall Lane since 1990.</p>


<p><strong>Positives</strong></p>
<p>While there are still plenty of football to be played, this was a one of those days that felt like it could have a big impact on the league's final standings come May.</p>
<p>Liverpool were made to be patient and but kept plugging away and ultimately found a way to win, even if it required some generous goalkeeping.</p>
<p><strong>Negatives</strong></p>
<p>Liverpool's frightening front three were left desperately searching for scraps to feed off in a game where they had to fight for every yard and opportunity.</p>
<p>So often praised for their attacking brilliance, the visitors were forced to endure a tough afternoon that was epitomised by over-hit passes and wrong decision making in vital moments.</p>
<p>On another afternoon Jurgen Klopp may have had to settle for a point, and their opponents would have been excellent value for it.</p>
<aside class="inline editorial float-r" data-behavior="article_related"><h1>ESPN Luck Index</h1>
<ul><li>
<a name="&amp;lpos=story:editorspicks:inline:1" href="http://www.espnluckindex.com/" class="img-link" style="float: left; margin-left: 0px; margin-right: 18px;">
<img src="http://a.espncdn.com/combiner/i?img=/photo/2019/0805/espnfc_lucky_16x9.jpg&amp;w=130&amp;h=130&amp;scale=crop&amp;location=center" class="imageLoaded"></a>
<h2><a name="&amp;lpos=story:editorspicks:inline:1" href="http://www.espnluckindex.com/" class="">ESPN's Luck Index: Man City, Aguero unlucky? Man United lucky?</a></h2>
</li>
<li>
<h2><a name="&amp;lpos=story:editorspicks:inline:2" href="https://www.espn.com/soccer/english-premier-league/story/3910953/luck-index-2019-man-city-lucky-man-united-worse-than-sixth-aguero-robbed-heres-what-we-found?src=com" class="">Marcotti: Luck Index 2019 lessons</a></h2>
</li></ul>
</aside>
<p><strong>Manager rating out of 10</strong></p>
<p><strong>6 -- </strong>Jurgen Klopp named an unchanged XI to the side that saw off a late fightback to win at Chelsea but after a frustrating first-half the Liverpool boss looked to mix things up after the break and switched to three at the back with full-backs <a href="http://espnfc.com/player/_/id/223532/Trent-Alexander-Arnold">Trent Alexander-Arnold</a> and <a href="http://espnfc.com/player/_/id/104943/Andy-Robertson">Andy Robertson</a> given more freedom to get forward.</p>
<p>That helped Liverpool to gain a better foothold in their opponents half, as did <a href="http://espnfc.com/player/_/id/182033/Divock-Origi">Divock Origi</a>'s introduction, while <a href="http://espnfc.com/player/_/id/26843/James-Milner">James Milner</a>'s experience helped Liverpool to see the game out.</p>


<p><strong>Player ratings (1-10; 10 = best. Players introduced after 70 minutes get no rating)</strong></p>
<p><strong>GK <a href="http://espnfc.com/player/_/id/134230/Adrián">Adrian</a>, 7 -- </strong>Superb after the break. Got down well to deny <a href="http://espnfc.com/player/_/id/143378/Oliver-Norwood">Oliver Norwood</a>'s awkwardly-bouncing strike from distance and showed excellent awareness to race off his line and clear from Leon Clarke.</p>
<p><strong>DF Trent Alexander-Arnold, 4 --</strong> A tough afternoon for the youngster. Caught out by a couple of long balls over the top into the path Ollie McBurnie. Found almost every attempted cross charged down by a red shirt.</p>
<p><strong>DF <a href="http://espnfc.com/player/_/id/134659/Joël-Matip">Joel Matip</a>, 6 -- </strong>Another one given a tough afternoon. Rescued Liverpool with a vital header away from danger with <a href="http://espnfc.com/player/_/id/193010/Oliver-McBurnie">Oliver McBurnie</a> lurking at the back post. Looked to break into midfield more in the second half but found opportunities to do so limited.</p>
<p><strong>DF <a href="http://espnfc.com/player/_/id/157892/Virgil-van-Dijk">Virgil van Dijk</a>, 7 --</strong> Comfortably Liverpool's man of the match. Picked out Mane with a 40-yard ball over the top and yet again put in a mammoth display at the back.</p>
<p><strong>DF Andrew Robertson, 6 -- </strong>Threw himself at the ball as <a href="http://espnfc.com/player/_/id/159450/John-Lundstram">John Lundstram</a> looked to unleash a piledriver at Adrian's goal, but was sloppy in his attacking play. Produced a ridiculous block to deny fellow Scot John Fleck in a huge moment in the second half.</p>
<p><strong>MF Georginio Wijnaldum, 6 --</strong> Struggled to carve out opportunities for Liverpool's attacking trio against incredibly disciplined opposition, but produced the match-winning moment when his well-taken volley squirmed through the legs of Henderson.</p>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://embed.playbuzz.com/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','playbuzz-sdk'));</script>
<div class="playbuzz" data-id="312c8b6c-8c91-4fe2-8a8e-7427b1fc86b5" data-show-share="false" data-show-info="false"></div>
<p><strong>MF <a href="http://espnfc.com/player/_/id/176287/Fabinho">Fabinho</a>, 5 - </strong>Had a busy afternoon in both sides' halves. Sold completely the wrong-way by Fleck, but equally produced some brilliant defensive moments under pressure.</p>
<p><strong>MF <a href="http://espnfc.com/player/_/id/127262/Jordan-Henderson">Jordan Henderson</a>, 5 -- </strong>Given a vital role in a first half where Liverpool were forced to fight for every scrap but didn't produce a standout display. Replaced by Origi in the 64th minute.</p>
<p><strong>FW <a href="http://espnfc.com/player/_/id/173896/Mohamed-Salah">Mohamed Salah</a>, 5 -- </strong>Frustrating probably best sums up his afternoon. Thwarted by Henderson with a poor effort following a rare defensive error and his decision making was not great.</p>
<p><strong>FW <a href="http://espnfc.com/player/_/id/147234/Roberto-Firmino">Roberto Firmino</a>, 5 --</strong> Had to work hard for every inch of space in a game where chances were hard to come by. Played the ball into the path of Mane for what should have been the games' opener but didn't threaten as often as expected. Replaced by Milner the 87th minute.</p>
<p><strong>FW <a href="http://espnfc.com/player/_/id/169797/Sadio-Mané">Sadio Mane</a>, 5 -- </strong>Horribly wasteful on one of those rare occasions when his side couldn't afford to be. Sliced a golden opportunity horribly wide after Van Dijk's sensational pass and thumped the post from 6 yards. Replaced by Oxlade-Chamberlain in the 94th minute.</p>


<p><strong>Substitutes</strong></p>
<p><strong>MF <a href="http://espnfc.com/player/_/id/145392/Alex-Oxlade-Chamberlain">Alex Oxlade-Chamberlain</a>, NR -- </strong>Replaced Mane in the dying seconds but didn't have time to make an impact.</p>
<p><strong>MF <a href="http://espnfc.com/player/_/id/26843/James-Milner">James Milner</a>, NR --</strong> Replaced Roberto Firmino in the 87th minute as Liverpool looked to see the game out.</p>
<p><strong>FW <a href="http://espnfc.com/player/_/id/182033/Divock-Origi">Divock Origi</a>, 6 --</strong> Replaced <a href="http://espnfc.com/player/_/id/127262/Jordan-Henderson">Jordan Henderson</a> in the 64th minute. Looked lively off the bench and could have set up the game's opener seconds after coming on.</p><div class="article-util"><div class="sponsored-links"><div id="taboola-below-article-thumbnails-3x1a"></div></div><div class="comments" id="fb-3952906" data-story-id="3952906">
<h4>Comments</h4><p class="comment-terms">Use a <a href="https://www.facebook.com/r.php" target="_blank">Facebook account </a>to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" target="_blank"> Terms of Service </a>and <a href="https://www.facebook.com/about/privacy/" target="_blank">Privacy Policy. </a>Your Facebook name, photo & other personal information you make public on Facebook will appear with your comment, and may be used on ESPN's media platforms. <a href="http://espn.go.com/community/story/_/id/8756098/espn-facebook-comments-faq" target="_blank">Learn more.</a></p><div data-class="fb-comments" data-href="http://www.espnfc.com/liverpool/story/3952906" data-numposts="5" data-colorscheme="light" data-order-by="social" data-width="560"></div></div></div></div></div>
		<ul class="tags">
		
				<li><a data-category-data="364" href="http://www.espnfc.us/club/liverpool/364/index">Liverpool</a></li>
				
				<li><a data-category-data="700" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a></li>
				
		</ul>
		
        </article>
        
						</div>
					</div>
					<div id="feed-page-sub">
						<div id="feed-page-sub-content"></div>
					</div>
				</div>
			</div>
			<script>new FC.FeedPage().init();</script>
			<script>new FC.initArticle($('#feed-page-primary-content > article').get(0), false, false);</script>
			
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>

	
	<div id="form-memberarea"></div>

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&js=analytics/VisitorAPI.js,analytics/sOmni.2.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&js=/espnfc/asteroids/espnfc.tracking.js"></script>

	<script type="text/javascript">
		var anCV = "", myEspnText = {};
		if(typeof espn.memberservices !== 'undefined') {
			espn.memberservices.welcome();
		}

		if(typeof espn.track !== 'undefined' && typeof espn.track.init === 'function') {
			// init page tracking with json data
			espn.track.init({"omniture":{"orientation":"Desktop","convPageName":"liverpool:index","countryRegion":"en-us","mobile":false,"section":"liverpool","pageName":"liverpool:index","sportsInfo":"gameid=4114-liverpool","sections":"liverpool:index","site":"espnfc","premium":"n","convrSport":"soccer","deviceProp":"Desktop","lang":"en_us","contentType":"index","sport":"soccer","account":"wdgespsoccernet"},"chartbeat":{"domain":"espnfc.com","sections":"liverpool","authors":"index","path":"/liverpool/story/3952906/salah-firmino-and-mane-5-10-as-lucky-liverpool-limp-past-sheffield-united","title":"Salah, Firmino and Mane 5/10 as lucky Liverpool limp past Sheffield United","zone":"espnfc.us.story","loadPubJS":false,"loadVidJS":true},"new_relic":{"name":"/liverpool/index"},"ABTest":{"target":true,"optimizely":true,"tScript":"https://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","oScript":"https://cdn.espn.com/sports/optimizely.js","targetURLs":"/scores","optimizelyURLs":"/scores","raw":"{\"fastcast\":{\"placements\":{\"/\":\"true\"},\"enabled\":true,\"script\":\"https://a.espncdn.com/combiner/c/4?js=analytics/espn.fastcastTracking.js\"},\"optimizely\":{\"placements\":{\"/scores\":\"true\"},\"enabled\":true,\"script\":\"https://cdn.espn.com/sports/optimizely.js\"},\"target\":{\"placements\":{\"/scores\":\"true\"},\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"}}"}});
		}
	</script>
	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->
<script type="text/javascript" src="http://content.dl-rms.com/rms/mother/53849/nodetag.js"></script><script>initSponsoredContent($("body"));</script><script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=203&amp;js=espnfc/asteroids/thirdparty/handlebars.min.js,espnfc/asteroids/thirdparty/typeahead.bundle.min.js,espnfc/asteroids/typeahead.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"d1734eda45","agent":"","beacon":"bam.nr-data.net","applicationTime":95,"applicationID":"210979368","transactionName":"NFMHbBFVVhYHAENcDA0ZK1cRWVkJDxlSUTYRX0oSTEdMChQaGB8=","queueTime":0}</script></body></html>