
	<!DOCTYPE html>
	<html class="no-js">
	<head>
		
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Francesco Totti: Watching Roma from stands as a director was tough - ESPN FC</title>
<meta name="apple-itunes-app" content="app-id=317469184">
<meta name="viewport" content="initial-scale=1.0,maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.espnfc.us/club/as-roma/104/rss" /><meta name="google-site-verification" content="JqYGt5qE4oMMVSKyt6zlvlDqhdivOO2EzFd4IqHZA0w" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><meta name="keywords" content="AS Roma,Italian Serie A" /><meta name="description" content="Totti, 40, sat with sporting director Monchi and general manager Mauro Baldissoni as Roma won 1-0 win at Atalanta on Sunday." />
	<meta property="fb:app_id" content="116656161708917">
	<meta property="og:site_name" content="ESPNFC.com">
	<meta property="og:title" content="Francesco Totti: Watching Roma from stands as a director was tough" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="Totti, 40, sat with sporting director Monchi and general manager Mauro Baldissoni as Roma won 1-0 win at Atalanta on Sunday." /> 
	<meta property="og:image" content="http://a.espncdn.com/combiner/i/?img=/photo/2017/0821/r246953_1296x729_16-9.jpg&amp;site=espnfc" />
	<meta property="og:url" content="http://www.espnfc.com/as-roma/story/3185124" />
	<meta name="twitter:site" content="@espnfc">
	<meta name="twitter:title" content="Francesco Totti: Watching Roma from stands as a director was tough">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:description" content="Totti, 40, sat with sporting director Monchi and general manager Mauro Baldissoni as Roma won 1-0 win at Atalanta on Sunday.">
	<meta name="twitter:image" content="http://a.espncdn.com/combiner/i/?img=/photo/2017/0821/r246953_1296x729_16-9.jpg&amp;site=espnfc">
	<meta name="twitter:image:src" content="http://a.espncdn.com/combiner/i/?img=/photo/2017/0821/r246953_1296x729_16-9.jpg&amp;site=espnfc">
	<meta name="twitter:url" content="http://www.espnfc.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough">
	<meta name="twitter:app:name:iphone" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:iphone" content="843848932"/>
	<meta name="twitter:app:name:googleplay" content="ESPN FC Soccer"/>
	<meta name="twitter:app:id:googleplay" content="com.espn.fc"/>
	<link rel="canonical" href="http://www.espnfc.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-ph" href="http://www.espnfcasia.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-in" href="http://www.espn.in/football/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-ca" href="http://www.espnfc.us/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-pg" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-vu" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-bn" href="http://www.espnfcasia.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-tv" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-ck" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-ng" href="http://www.espnfc.com.ng/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-la" href="http://www.espnfcasia.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-kh" href="http://www.espnfcasia.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-mm" href="http://www.espnfcasia.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-ki" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-nz" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-sg" href="http://www.espnfcasia.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-us" href="http://www.espnfc.us/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-za" href="http://kwese.espn.com/football/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-mg" href="http://www.espnfcasia.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-sb" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-mh" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-fj" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-ws" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-fm" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-au" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-id" href="http://www.espnfcasia.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-pw" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-pr" href="http://www.espnfc.us/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-nu" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en" href="http://www.espnfc.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-vn" href="http://www.espnfcasia.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-th" href="http://www.espnfcasia.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-nr" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-to" href="http://www.espnfc.com.au/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-tl" href="http://www.espnfcasia.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />
<link rel="alternate" hreflang="en-gb" href="http://www.espn.co.uk/football/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" />

		<!-- chartbeat -->
		<script>var _sf_startpt=(new Date()).getTime();</script>
		<script type="text/javascript">
			window.espnfc = window.espnfc || {};
			if (!window.console) window.console = { log : function() {} };
			espnfc.config = {"template":"story","region":"us","fullHost":"www.espnfc.us","edition":"en-us","host":"espnfc.us","contentCategory":{"id":17753,"data":{"sportId":600,"category":"Team","objectId":104,"team":"espn.sports.soccer.data.SoccerTeam@51217a41"},"description":"Team: AS Roma","type":"ContentCategory","contentCategoryCategory":"Team","name":"AS Roma","slug":"as-roma","linkText":"AS Roma","linkUrl":"http://{{host}}/club/as-roma/104/index"},"debug":false,"publishedKey":"espnfc-en-www-index-club-104","uri":"/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough","environment":"prod","siteId":6,"varnish":true,"device":"pc","contentCategoryIds":[17753,60024],"langId":0,"parameters":{"storyId":3185124,"path":"/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough","slug":"as-roma"},"language":"en","ads":{"network":6444,"site":"espnfc.com","sp":"espnfc","ed":"fc","showAds":true,"parn":"story","zone":"story","slug":"as-roma"},"mobile":false};
		</script>
		
<script>
!function(){function n(n){for(var i=n+"=",e=document.cookie.split(";"),t=0;t<e.length;t++){for(var g=e[t];" "===g.charAt(0);)g=g.substring(1,g.length);if(0===g.indexOf(i))return g.substring(i.length,g.length)}return null}function i(){if("en"===e){var i=n("country"),t="|"+i+"|",g="|in|au|za|gb|",r="|bd|bt|in|mv|np|pk|af|lk|",f="|as|au|ck|fj|pf|ki|mh|fm|nu|pw|pg|tk|to|tv|ws|",o="|ao|bj|bw|bf|bi|cm|cv|cf|td|km|cg|cd|ci|dj|gq|er|et|ga|gm|gh|gn|gw|ke|ls|lr|mg|mw|ml|mr|mu|mz|na|ne|ng|re|rw|st|sn|sc|sl|so|za|ss|sd|sz|tz|tg|ug|ye|zm|zw|",a="|uk|gb|fk|gg|gi|gs|im|io|je|sh|ie|";if(r.indexOf(t)>-1?i="in":f.indexOf(t)>-1?i="au":o.indexOf(t)>-1?i="za":a.indexOf(t)>-1&&(i="gb"),g.indexOf(i)>-1)for(var s=document.querySelectorAll("link[hreflang]"),c=0;c<s.length;c++){var l=s[c],d=l.getAttribute("hreflang"),u=new RegExp(e+"-"+i,"i");if(void 0!==d&&d.match(u)){var h=l.getAttribute("href");if(void 0!==h&&h!==window.location.href){var m=h;window.location.href=m}}}}}var e;window.espnfc&&espnfc.config?e=espnfc.config.language:window.espn&&espn.i18n&&(e=espn.i18n.lang),e&&(window.location.href.match(/(https?:\/\/insider.|\/insider)/)||i())}();
</script>
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/common/defaults.css,espnfc/asteroids/common/helpers.css,fonts/bentonsans.css,fonts/bentonsansbold.css,fonts/bentonsansmedium.css,fonts/bentonsanscond.css,fonts/bentonsanscondmedium.css,espnfc/asteroids/thirdparty/yuicalendar.css,espnfc/asteroids/interface/all_interface.css,espnfc/asteroids/modules/all_modules.css,espnfc/asteroids/modules/feed/all_feed_modules.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/pages/all_pages.css,nprogress.css,espnfc/asteroids/espnfc.overrides.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/prod/styles/video/2.14.0/espn-web-player-bundle.css" />

<style>
.vjs-ad-loading.vjs-playing .vjs-tech {
    display: block;
}
</style>
	<!--[if lte IE 8]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/ie/ie8.css" />

	<![endif]-->
	<!--[if lte IE 9]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/ie/ie9.css" />

	<![endif]-->
	<script type="text/javascript">
	String.prototype.namespace = function(separator) { var ns = this.split(separator || '.'), p = window, i, len; for (i = 0, len = ns.length; i < len; i++) { p = p[ns[i]] = p[ns[i]] || {}; } };
	var espn = window.espn || {};
	//var espnfc = window.espnfc || {};

	if(typeof console === 'undefined') {
		window.console = { log : function () {} };
	}

	</script>
	<script src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js" id="disneyid-script"></script>
	<script>espnfc.did=DisneyID.get({clientId:"ESPN-FC",cssOverride:"https://secure.espncdn.com/combiner/c?css=disneyid/core.css,disneyid/insider.css",responderPage:"https://www.espnfc.com/router?path=/lib/disneyId/responder/stg",initialize:true});</script>
<!-- <script type="text/javascript" id="disneyid-script" src="https://stg.registerdisney.go.com/js/DisneyID.js"></script> -->
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=188&amp;js=jquery-1.10.2.js,plugins/waypoints.2.0.1.js,espnfc/asteroids/jquery.pubsub.js,espnfc/asteroids/espnfc.core.js,espn.storage.r6.js,espnfc/asteroids/espnfc.ads.r5.js,espnfc/asteroids/espnfc.insider.js,espnfc/asteroids/espnfc.disneyId.js,espnfc/asteroids/espnfc.caster.js,swfobject/2.2/swfobject.js,flashObjWrapper.r7.js,espnfc/lib/async.js,nprogress.js,plugins/jquery.history.1.8b2.js,espnfc/lib/jquery.cookie.fc.js,espnfc/asteroids/thirdparty/yui-min.js,plugins/jquery.migrate.js,plugins/jquery.ba-postmessage.js,espnfc/asteroids/thirdparty/modernizr.js,espnfc/asteroids/thirdparty/jquery.colorbox.js,espnfc/asteroids/thirdparty/picturefill.min.js,espnfc/asteroids/FC.js,espnfc/asteroids/DesktopNav.js,espnfc/asteroids/HomePage.js,espnfc/asteroids/Feed.js,espnfc/asteroids/VideoPage.js,espnfc/asteroids/Grid.js,espnfc/asteroids/Scorebar.js,espnfc/asteroids/Submenu.js,espnfc/asteroids/InsiderModule.js,espnfc/asteroids/GalleryModule.js,espnfc/asteroids/TabbedModule.js,espnfc/asteroids/Article.js,espnfc/asteroids/ContentToggle.js,espnfc/asteroids/old_desktop_nav/WorldCupDesktopNav.js,espnfc/asteroids/SearchPage.js,espnfc/asteroids/Pagination.js,espnfc/asteroids/ManagerPage.js,espnfc/asteroids/BracketPage.js,espnfc/asteroids/FeedPage.js,espnfc/asteroids/GroupsPage.js,espnfc/asteroids/HistoryPage.js,espnfc/asteroids/NotFoundPage.js,espnfc/asteroids/SquadPage.js,espnfc/asteroids/StatsPage.js,espnfc/asteroids/TransfersPage.js,espnfc/asteroids/VenuesPage.js,espnfc/asteroids/AthletesPage.js,espnfc/asteroids/Dropdown.js,espnfc/asteroids/MobileNav.js,espnfc/asteroids/SortableTable.js,espnfc/asteroids/ResponsiveTable.js,espnfc/asteroids/TablesPage.js,espnfc/asteroids/ScoresPage.js,espnfc/asteroids/Search.js,espnfc/asteroids/espnfc.setIso.js,espnfc/asteroids/espnfc.flash-message.js,espnfc/asteroids/espnfc.ajaxified-feed.js,espnfc/asteroids/espnfc.article.js,espnfc/asteroids/espnfc.image-fallback.js,espnfc/asteroids/espnfc.poll.js,espnfc/asteroids/espnfc.fix-tweet-heights.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=188&js=analytics/tracking-utils.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=188&amp;js=espnfc/asteroids/espnfc.video-player.js,espnfc/asteroids/espnfc.audio-player.js,espnfc/asteroids/espnfc.page.js,espnfc/asteroids/espnfc.page-transition.js,espnfc/asteroids/espnfc.ajaxify.js,espnfc/asteroids/espnfc.timezones.js,espnfc/asteroids/espnfc.init.js,espnfc/asteroids/espnfc.initOutbrain.js,espnfc/asteroids/espnfc.internationalredirect.js,espnfc/asteroids/espnfc.sharetools.js,plugins/jquery.metadata.js,espnfc/asteroids/thirdparty/ba-debug.js,espn.l10n.r12.js,espn.core.duo.r56.js,espnfc/asteroids/espnfc.jquery-reset.js,espnfc/asteroids/espn.geo.r3-video.js,espn.p13n.r16.js,espn.watchespn.r11.js,espnfc/asteroids/espnfc.watchespn.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=188&js=video/2.14.0/espn.video.universal.min.js&minify=false"></script>

	<!--[if lte IE 8]>
		<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=188&amp;js=espnfc/asteroids/espnfc.picturefill-ie8.js"></script>

	<![endif]-->
	<script>$(FC.Init)</script>
	
	<script type="text/javascript">
		if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespsoccernet" );
	</script>

		<script>
			//due to VPPA compliance we can not send keywords through URLs implicitly in the US
			var countryValue = $.cookie("country");
			if(!!countryValue && countryValue !== "us") {

				(function() {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '1587432981493230']);
				})();
				window._fbq = window._fbq || [];
				window._fbq.push(['track', 'PixelInitialized', {}]);

				$.ajax({
					url: '//pixel.mathtag.com/event/js?mt_id=694557&mt_adid=137010&v1=&v2=&v3=&s1=&s2=&s3=',
					dataType: 'script',
					cache: true
				});
			}
		</script>
		</head><body><div data-ad-type="ad-out-of-page" class="ad-out-of-page"></div><div data-ad-type="ad-slot-instream" class="ad-slot-instream"></div><script>FC.init();</script><div id="fb-root"></div><script>
(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=116656161708917";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "facebook-jssdk"));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div id="site"><div id="site-content">

				<nav id="desktop-nav" class="fc unselectable">
					<div id="desktop-nav-content">

						

								<div id="desktop-nav-fc">
									<div class="desktop-nav-group-shadow"></div>
									<div class="desktop-nav-group-content">
										<div class="desktop-nav-logo">
											<a  name="&lpos=headernav:espnfc:home" href="http://www.espnfc.us/" title="ESPN FC Home">ESPN FC</a>
										</div>
										
										

	<div class="desktop-nav-item editions">
		<a  name="&lpos=headernav:editions" href="#" class="primary-link">
			<span>US Edition</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item scores-fixtures">
		<a  name="&lpos=headernav:scores" href="http://www.espnfc.us/scores" class="primary-link">
			Scores
		</a>

		
	</div>



	<div class="desktop-nav-item transfers">
		<a  name="&lpos=headernav:transfers" href="http://www.espnfc.us/transfers/news" class="primary-link">
			Transfers
		</a>

		
	</div>



	<div class="desktop-nav-item nations">
		<a  name="&lpos=headernav:countries" href="#" class="primary-link">
			<span>Teams</span>

		</a>

		
			<div class="desktop-nav-dropdown filtered">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item leagues">
		<a  name="&lpos=headernav:leagues" href="#" class="primary-link">
			<span>Leagues</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item tournaments">
		<a  name="&lpos=headernav:competitions" href="#" class="primary-link">
			<span>Cups</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item video">
		<a  name="&lpos=headernav:video" href="http://www.espnfc.us/video" class="primary-link">
			Video
		</a>

		
	</div>



	<div class="desktop-nav-item more">
		<a  name="&lpos=headernav:more" href="#" class="primary-link">
			<span>More</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



										<div class="desktop-nav-extra">
											
											

	<div class="desktop-nav-item espn-com">
		<a  name="&lpos=headernav:espn main" href="http://espn.com/" class="primary-link">
			ESPN.com
		</a>

		
	</div>



	<div class="desktop-nav-item icon search">
		<a  name="&lpos=headernav:internal search" href="#" class="primary-link">
			<span>Search</span>

		</a>

		
			<div class="desktop-nav-search-container">
				<form class="desktop-nav searchbox" action="http://search.espn.go.com/results" method="get" accept-charset="utf-8">
					<input class="text searchString typeahead" name="searchString" placeholder="Search leagues, teams, players..." />
					<div class="search-ajax-loader"></div>
					<input type="submit" class="searchbox-submit"/>
				</form>
				<script>new FC.Search().init("form.desktop-nav.searchbox");</script>
			</div>
		
	</div>



	<div class="desktop-nav-item icon terms">
		<a  name="&lpos=headernav:info" href="#" class="primary-link">
			<span>Site Terms</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>


										</div>						
									</div>
								</div>
							
					</div>
				</nav>

			
	
	<div id="scorebar">
		<form id="scorebar-form" action="/">

			<div class="dropdown" id="scorebar-leagues">
				<p class="dropdown-value">
					<span>Featured Matches</span>
				</p>
				<select class="dropdown-select">
					
						<option value="featured">Featured Matches</option>
					
				</select>
			</div>
		</form>
		
		<a  name="&lpos=scoreboard:leftarrow" id="scorebar-previous" href="#">Previous</a>
		<div id="scorebar-display">
			<div id="scorebar-scroll">
				
						<div class="scorebar-league selected" data-league-id="featured">
							
	<div class="score compact" data-gameId="480890">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Manchester City</span>
					</div>
					<div class="team-name">
						<span>Everton</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-08-21T19:00:00.000+0000">7:00 PM UTC</span>
							

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:480890" href="http://www.espnfc.us/match?gameId=480890" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="490708">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Levante</span>
					</div>
					<div class="team-name">
						<span>Villarreal</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-08-21T18:15:00.000+0000">6:15 PM UTC</span>
							

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:490708" href="http://www.espnfc.us/match?gameId=490708" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="490701">
		<div class="scorebox-container upcoming">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Málaga</span>
					</div>
					<div class="team-name">
						<span>Eibar</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span></span>
					</div>
					<div class="team-score">
						<span></span>
					</div>
				</div>
				<div class="game-info">
					
					
							<span class="time gmt-time" data-time="2017-08-21T20:00:00.000+0000">8:00 PM UTC</span>
							

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:490701" href="http://www.espnfc.us/match?gameId=490701" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds upcoming" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="480892">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Huddersfield Town</span>
					</div>
					<div class="team-name">
						<span>Newcastle United</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score winner">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:480892" href="http://www.espnfc.us/report?gameId=480892" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.us/video/highlights/match/480892/huddersfield-town-vs-newcastle-united" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="490705">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Barcelona</span>
					</div>
					<div class="team-name">
						<span>Real Betis</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score winner">
						<span>2</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:490705" href="http://www.espnfc.us/report?gameId=490705" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.us/video/highlights/match/490705/barcelona-vs-real-betis" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="490706">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Deportivo La Coruña</span>
					</div>
					<div class="team-name">
						<span>Real Madrid</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>0</span>
					</div>
					<div class="team-score winner">
						<span>3</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:490706" href="http://www.espnfc.us/report?gameId=490706" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.us/video/highlights/match/490706/deportivo-la-coruna-vs-real-madrid" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="482393">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Paris Saint-Germain </span>
					</div>
					<div class="team-name">
						<span>Toulouse</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score winner">
						<span>6</span>
					</div>
					<div class="team-score">
						<span>2</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:482393" href="http://www.espnfc.us/report?gameId=482393" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
						</div>
					
			</div>
		</div>
		<a  name="&lpos=scoreboard:rightarrow" id="scorebar-next" href="#">Next</a>
		<div id="caster"></div>
	</div>
				<div id="main">
					<div id="main-content">
						<div class="ad-area">
							<div class="ad-area-content">
								<div class="top ad">
																		
										<div data-ad-type="ad-pencil" class="ad-content"></div>
																		
								</div>
							</div>
						</div>
						<div class="page-area">
							<!--[if lte IE 8]><link rel="stylesheet" charset="utf-8" media="screen" href="http://a.espncdn.com/prod/styles/espnfc/browser-alert.css" type="text/css" /><script>jQuery( document ).ready(function() {jQuery(".btn-close.upgrade").click(function(){jQuery("#browser-alert-wrapper").hide();});});</script><div class="span-6" id="browser-alert-wrapper"><div class="mod-container browser-alert"><div class="alert-mod-content"><div class="gradient-container"><h1><span>Your Web Browser</span> is no longer supported</h1><p>To experience everything that ESPNFC.com has to offer, we recommend that you upgrade to a newer version of your web browser. Click the upgrade button to the right or <a class="blue-font" href="http://espn.go.com/espn/news/story?id=5630562"><font color="blue"><u>learn more</u></font></a>.</p><ul><li><a class="btn-upgrade" href="http://www.microsoft.com/windows/internet-explorer/default.aspx">Upgrade</a></li><li><a class="btn-faq" href="http://espn.go.com/espn/news/story?id=5630562">FAQs</a></li><li><a class="btn-close upgrade"></a></li></ul></div></div></div></div><![endif]--><div class="page-area-content">
			<div id="feed-page" data-time-diff="null" class="article-open fixed wide">
				<div id="feed-page-content">
					
	<nav id="submenu" data-slug="Team-SubMenu-104-en-us">
		<div id="submenu-content">
			<div id="submenu-content-items" class="sm-feed">
				<a  name="&lpos=leaguenav:as-roma:home" href="http://www.espnfc.us/club/as-roma/104/index"><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/104.png&amp;w=126&amp;site=espnfc" alt="" width="126" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/104.png&amp;w=126&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500-dark/104.png&amp;w=252&amp;site=espnfc 2x"/></a><ul>
<li data-section="feed" class=" selected"><a  name="&lpos=leaguenav:as-roma:home" href="http://www.espnfc.us/club/as-roma/104/index">AS Roma Home</a>
</li>
<li data-section="scores" class=""><a  name="&lpos=leaguenav:as-roma:scores" href="http://www.espnfc.us/club/as-roma/104/fixtures">Scores &amp; Fixtures</a>
</li>
<li data-section="news" class=""><a  name="&lpos=leaguenav:as-roma:news" href="http://www.espnfc.us/club/as-roma/104/news">News</a>
</li>
<li data-section="squad" class=""><a  name="&lpos=leaguenav:as-roma:squad" href="http://www.espnfc.us/club/as-roma/104/squad">Squad</a>
</li>
<li data-section="blog" class=""><a  name="&lpos=leaguenav:as-roma:blog" href="http://www.espnfc.us/club/as-roma/104/blog">Blog</a>
</li>
<li data-section="statistics" class=""><a  name="&lpos=leaguenav:as-roma:stats" href="http://www.espnfc.us/club/as-roma/104/statistics/performance">Statistics</a>
</li>
<li data-section="video" class=""><a  name="&lpos=leaguenav:as-roma:video" href="http://www.espnfc.us/club/as-roma/104/video">Video</a>
</li>
<li data-section="other-clubs" class="sublist"><a  name="&lpos=leaguenav:as-roma:clubs" href="">Other Clubs</a>
<ul>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:ac-milan" href="http://www.espnfc.us/club/ac-milan/103/index">AC Milan</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:atalanta" href="http://www.espnfc.us/club/atalanta/105/index">Atalanta</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:benevento" href="http://www.espnfc.us/club/benevento/4059/index">Benevento</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:bologna" href="http://www.espnfc.us/club/bologna/107/index">Bologna</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:cagliari" href="http://www.espnfc.us/club/cagliari/2925/index">Cagliari</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:chievo-verona" href="http://www.espnfc.us/club/chievo-verona/238/index">Chievo Verona</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:crotone" href="http://www.espnfc.us/club/crotone/3173/index">Crotone</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:fiorentina" href="http://www.espnfc.us/club/fiorentina/109/index">Fiorentina</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:genoa" href="http://www.espnfc.us/club/genoa/3263/index">Genoa</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:hellas-verona" href="http://www.espnfc.us/club/hellas-verona/119/index">Hellas Verona</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:internazionale" href="http://www.espnfc.us/club/internazionale/110/index">Internazionale</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:juventus" href="http://www.espnfc.us/club/juventus/111/index">Juventus</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:lazio" href="http://www.espnfc.us/club/lazio/112/index">Lazio</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:napoli" href="http://www.espnfc.us/club/napoli/114/index">Napoli</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:sampdoria" href="http://www.espnfc.us/club/sampdoria/2734/index">Sampdoria</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:sassuolo" href="http://www.espnfc.us/club/sassuolo/3997/index">Sassuolo</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:spal" href="http://www.espnfc.us/club/spal/3958/index">SPAL</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:torino" href="http://www.espnfc.us/club/torino/239/index">Torino</a></li>
<li  class=""><a  name="&lpos=leaguenav:as-roma:clubs:udinese" href="http://www.espnfc.us/club/udinese/118/index">Udinese</a></li>
</ul>
</li>
</ul>

			</div>
		</div>
	</nav>
	<script>new FC.Submenu().init();</script>
<div id="feed">
	<div id="feed-content" data-feed-params='{"limit":20,"offset":0,"key":"espnfc-en-www-index-club-104"}'>
		<div id="feed-content-items">
		
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3184857">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/italian-serie-a/story/3184857/patrick-cutrone-19-stars-as-ac-milan-cruise-while-icardi-powers-inter-milan-win">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0820/r246763_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Patrick Cutrone" title="Patrick Cutrone" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/italian-serie-a/story/3184857/patrick-cutrone-19-stars-as-ac-milan-cruise-while-icardi-powers-inter-milan-win" class="common-link">Serie A: Cutrone, 19, lifts Milan; Icardi brace</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/italian-serie-a/12/index">Italian Serie A</a>
				<span class="age"><time datetime="2017-08-20T15:26:00-08:00">11 hours ago</time></span>
				<span class="author byline">PA Sport</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/italian-serie-a/story/3184857/patrick-cutrone-19-stars-as-ac-milan-cruise-while-icardi-powers-inter-milan-win" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3184776" data-geotarget-include="jm,bs,gd,lc,mq,sx,tc,ai,kn,vg,bm,tt,ag,sr,aw,gf,ms,bz,ky,bq,gy,vc,bb,gp,ht,in">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/italian-serie-a/12/video/3184776/atalanta-0-1-roma-kolarovs-decisive-free-kick">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0820/int_170820_INET_FC_Atalanta_v_Roma_CAR2C_INDIA_HL/int_170820_INET_FC_Atalanta_v_Roma_CAR2C_INDIA_HL.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/italian-serie-a/12/video/3184776/atalanta-0-1-roma-kolarovs-decisive-free-kick" class="common-link">Atalanta 0-1 Roma: Kolarov's decisive free-kick</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/italian-serie-a/12/index">Italian Serie A</a>
				<span class="age"><time datetime="2017-08-20T11:13:56-08:00">15 hours ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/italian-serie-a/12/video/3184776/atalanta-0-1-roma-kolarovs-decisive-free-kick" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3184774" data-geotarget-include="mh,nz,au,fm,fj,pw">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/italian-serie-a/12/video/3184774/atalanta-0-1-roma-kolarovs-decisive-free-kick">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0820/int_170820_INET_FC_Atalanta_v_Romas_PAC_ONLY/int_170820_INET_FC_Atalanta_v_Romas_PAC_ONLY.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/italian-serie-a/12/video/3184774/atalanta-0-1-roma-kolarovs-decisive-free-kick" class="common-link">Atalanta 0-1 Roma: Kolarov's decisive free-kick</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/italian-serie-a/12/index">Italian Serie A</a>
				<span class="age"><time datetime="2017-08-20T11:12:19-08:00">15 hours ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/italian-serie-a/12/video/3184774/atalanta-0-1-roma-kolarovs-decisive-free-kick" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3183863">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/club/as-roma/104/blog/post/3183863/roma-heads-into-season-with-obvious-flaws-dampened-expectations">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0731/r238342_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/club/as-roma/104/blog/post/3183863/roma-heads-into-season-with-obvious-flaws-dampened-expectations" class="common-link">Roma's obvious flaws in Serie A </a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/as-roma/104/index">Roma</a>
				<span class="age"><time datetime="2017-08-19T11:45:00-08:00">1 day ago</time></span>
				<span class="author byline">Terry Daley</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/club/as-roma/104/blog/post/3183863/roma-heads-into-season-with-obvious-flaws-dampened-expectations" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3180847">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/club/as-roma/104/blog/post/3180847/roma-look-very-much-a-work-in-progress-under-di-francesco-on-eve-of-season">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0815/r244745_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/club/as-roma/104/blog/post/3180847/roma-look-very-much-a-work-in-progress-under-di-francesco-on-eve-of-season" class="common-link">Roma a work in progress under new boss Di Francesco</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/as-roma/104/index">Roma</a>
				<span class="age"><time datetime="2017-08-15T15:45:00-08:00">5 days ago</time></span>
				<span class="author byline">Terry Daley</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/club/as-roma/104/blog/post/3180847/roma-look-very-much-a-work-in-progress-under-di-francesco-on-eve-of-season" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3178477">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/club/as-roma/104/blog/post/3178477/transfer-talk-as-roma-give-ultimatum-to-leicester-city-regarding-riyad-mahrez">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0506/r207196_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/club/as-roma/104/blog/post/3178477/transfer-talk-as-roma-give-ultimatum-to-leicester-city-regarding-riyad-mahrez" class="common-link">Will AS Roma give ultimatum to Leicester City regarding Riyad Mahrez?</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/as-roma/104/index">Transfer Talk</a>
				<span class="age"><time datetime="2017-08-12T16:20:00-08:00">Aug 12, 2017</time></span>
				<span class="author byline">ESPN staff</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/club/as-roma/104/blog/post/3178477/transfer-talk-as-roma-give-ultimatum-to-leicester-city-regarding-riyad-mahrez" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3176923">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3176923/roma-wont-increase-riyad-mahrez-bid-and-wait-on-leicesters-answer">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0506/r207196_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3176923/roma-wont-increase-riyad-mahrez-bid-and-wait-on-leicesters-answer" class="common-link">Roma won't increase bid for Mahrez</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-08-11T08:58:00-08:00">Aug 11, 2017</time></span>
				<span class="author byline">PA Sport</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3176923/roma-wont-increase-riyad-mahrez-bid-and-wait-on-leicesters-answer" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3176630" data-geotarget-include="us">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/international-friendly/53/video/3176630/sevilla-2-1-roma-sevilla-hold-on-late">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0810/int_170810_INET_FC_Sevilla_roma_HL/int_170810_INET_FC_Sevilla_roma_HL.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/international-friendly/53/video/3176630/sevilla-2-1-roma-sevilla-hold-on-late" class="common-link">Sevilla 2-1 Roma: Sevilla hold on late</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/international-friendly/53/index">International Friendly</a>
				<span class="age"><time datetime="2017-08-10T15:18:38-08:00">Aug 10, 2017</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/international-friendly/53/video/3176630/sevilla-2-1-roma-sevilla-hold-on-late" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3176628" data-geotarget-include="us">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/international-friendly/53/video/3176628/dzekos-longe-range-effort-gets-one-back-for-roma">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0810/int_170810_Dzekos_solo_effort_gets_one_back_for_Roma/int_170810_Dzekos_solo_effort_gets_one_back_for_Roma.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/international-friendly/53/video/3176628/dzekos-longe-range-effort-gets-one-back-for-roma" class="common-link">Dzeko's longe-range effort gets one back for Roma</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/international-friendly/53/index">International Friendly</a>
				<span class="age"><time datetime="2017-08-10T15:04:31-08:00">Aug 10, 2017</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/international-friendly/53/video/3176628/dzekos-longe-range-effort-gets-one-back-for-roma" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3176623" data-geotarget-include="us">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/international-friendly/53/video/3176623/nolito-doubles-sevillas-lead-over-roma">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0810/int_170810_Nolito_doubles_Sevillas_lead_over_Roma/int_170810_Nolito_doubles_Sevillas_lead_over_Roma.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/international-friendly/53/video/3176623/nolito-doubles-sevillas-lead-over-roma" class="common-link">Nolito doubles Sevilla's lead over Roma</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/international-friendly/53/index">International Friendly</a>
				<span class="age"><time datetime="2017-08-10T14:59:04-08:00">Aug 10, 2017</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/international-friendly/53/video/3176623/nolito-doubles-sevillas-lead-over-roma" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3176618" data-geotarget-include="us">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/international-friendly/53/video/3176618/escudero-opens-the-scoring-for-sevilla">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0810/int_170810_INET_FC_Sevilla_goal_0810/int_170810_INET_FC_Sevilla_goal_0810.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/international-friendly/53/video/3176618/escudero-opens-the-scoring-for-sevilla" class="common-link">Escudero opens the scoring for Sevilla</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/international-friendly/53/index">International Friendly</a>
				<span class="age"><time datetime="2017-08-10T14:41:22-08:00">Aug 10, 2017</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/international-friendly/53/video/3176618/escudero-opens-the-scoring-for-sevilla" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3175742">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/italian-serie-a/story/3175742/roma-arrange-chapecoense-friendly-to-aid-clubs-recovery-from-tragedy">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0807/r241141_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/italian-serie-a/story/3175742/roma-arrange-chapecoense-friendly-to-aid-clubs-recovery-from-tragedy" class="common-link">Roma arrange Chapecoense friendly match</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/italian-serie-a/12/index">Italian Serie A</a>
				<span class="age"><time datetime="2017-08-09T01:39:00-08:00">Aug 9, 2017</time></span>
				<span class="author byline">Ben Gladwell</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/italian-serie-a/story/3175742/roma-arrange-chapecoense-friendly-to-aid-clubs-recovery-from-tragedy" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3174750">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3174750/roma-did-everything-possible-to-buy-leicesters-riyad-mahrez-monchi">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2016/0813/r113519_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Riyad Mahrez" title="Riyad Mahrez" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3174750/roma-did-everything-possible-to-buy-leicesters-riyad-mahrez-monchi" class="common-link">Roma to look at Mahrez alternatives - Monchi</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-08-08T05:30:00-08:00">Aug 8, 2017</time></span>
				<span class="author byline">ESPN staff</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3174750/roma-did-everything-possible-to-buy-leicesters-riyad-mahrez-monchi" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3174426">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/english-premier-league/story/3174426/leicesters-riyad-mahrez-training-hard-despite-roma-interest-wes-morgan">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0514/r209436_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/english-premier-league/story/3174426/leicesters-riyad-mahrez-training-hard-despite-roma-interest-wes-morgan" class="common-link">Mahrez 'great' amid Roma talk - Morgan</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/english-premier-league/23/index">English Premier League</a>
				<span class="age"><time datetime="2017-08-07T13:12:00-08:00">Aug 7, 2017</time></span>
				<span class="author byline">ESPN staff</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/english-premier-league/story/3174426/leicesters-riyad-mahrez-training-hard-despite-roma-interest-wes-morgan" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3172598">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3172598/leicesters-riyad-mahrez-would-like-to-talk-to-roma-about-transfer">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0318/r191476_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Riyad Mahrez of Leicester City" title="Riyad Mahrez of Leicester City" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3172598/leicesters-riyad-mahrez-would-like-to-talk-to-roma-about-transfer" class="common-link">Mahrez wants to talk to Roma about move</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-08-05T03:05:00-08:00">Aug 5, 2017</time></span>
				<span class="author byline">ESPN staff</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3172598/leicesters-riyad-mahrez-would-like-to-talk-to-roma-about-transfer" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article story-news" data-content-id="3172069">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/story/3172069/no-roma-progress-in-bid-to-sign-leicester-citys-riyad-mahrez-monchi">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0506/r207196_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/story/3172069/no-roma-progress-in-bid-to-sign-leicester-citys-riyad-mahrez-monchi" class="common-link">No Roma progress on Mahrez - Monchi</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/transfers/news">Transfers</a>
				<span class="age"><time datetime="2017-08-04T02:35:00-08:00">Aug 4, 2017</time></span>
				<span class="author byline">Ben Gladwell</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/story/3172069/no-roma-progress-in-bid-to-sign-leicester-citys-riyad-mahrez-monchi" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3172067">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/blog/the-toe-poke/65/post/3172067/roma-welcome-psgs-world-record-breaker-neymar-with-weird-video">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0803/r239651_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/blog/the-toe-poke/65/post/3172067/roma-welcome-psgs-world-record-breaker-neymar-with-weird-video" class="common-link">Roma welcome Neymar with weird video</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/blog/the-toe-poke/65/index">The Toe Poke</a>
				<span class="age"><time datetime="2017-08-04T02:26:00-08:00">Aug 4, 2017</time></span>
				<span class="author byline">Chris Wright</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/blog/the-toe-poke/65/post/3172067/roma-welcome-psgs-world-record-breaker-neymar-with-weird-video" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3170584">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/blog/the-toe-poke/65/post/3170584/roma-legend-francesco-tottis-shirt-launched-into-space">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/soccernet/design05/images/2017/0802/romalegendfrancescototti'sshirthasbeenlaunchedintospace_800x450.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" alt="Roma legend Francesco Totti's shirt has been launched into space" title="Roma legend Francesco Totti's shirt has been launched into space" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/blog/the-toe-poke/65/post/3170584/roma-legend-francesco-tottis-shirt-launched-into-space" class="common-link">Totti's shirt launched into space</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/blog/the-toe-poke/65/index">Toe Poke</a>
				<span class="age"><time datetime="2017-08-02T04:03:00-08:00">Aug 2, 2017</time></span>
				<span class="author byline">Chris Wright</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/blog/the-toe-poke/65/post/3170584/roma-legend-francesco-tottis-shirt-launched-into-space" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article blog-blog" data-content-id="3169706">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture">
			
			
			<a href="http://www.espnfc.us/club/as-roma/104/blog/post/3169706/eusebio-di-francesco-cites-progress-but-roma-still-missing-key-pieces">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0731/r238342_1296x729_16-9.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/club/as-roma/104/blog/post/3169706/eusebio-di-francesco-cites-progress-but-roma-still-missing-key-pieces" class="common-link">U.S. trip brings progress; work remains</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/club/as-roma/104/index">Roma</a>
				<span class="age"><time datetime="2017-07-31T13:36:00-08:00">Jul 31, 2017</time></span>
				<span class="author byline">Terry Daley</span>
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/club/as-roma/104/blog/post/3169706/eusebio-di-francesco-cites-progress-but-roma-still-missing-key-pieces" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3169414">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.us/international-champions-cup/2326/video/3169414/di-francesco-taking-positives-from-romas-display">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/0731/int_170731_Di_Francesco_presser/int_170731_Di_Francesco_presser.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.us/international-champions-cup/2326/video/3169414/di-francesco-taking-positives-from-romas-display" class="common-link">Di Francesco taking positives from Roma's display</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.us/international-champions-cup/2326/index">International Champions Cup</a>
				<span class="age"><time datetime="2017-07-31T02:40:07-08:00">Jul 31, 2017</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.us/international-champions-cup/2326/video/3169414/di-francesco-taking-positives-from-romas-display" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
		
		</div>
	</div>
</div>
<script>new FC.Feed().init();</script>
					<div id="feed-page-primary" data-feed-detail="div#feed">
						<div id="feed-page-primary-content">
							
        <article id="article-view-3185124" class="article-module article-story article-story-news" data-premium="0" data-content-id="3185124">
            
	<div class="author">
		&nbsp;By&nbsp;<a>Ben Gladwell</a>
	</div>

	<div class="meta sharetools" data-href="http://www.espnfc.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" data-social-href="http://www.espnfc.com/as-roma/story/3185124">
		<div class="fb-button"><a class="fb-share" data-href="http://www.espnfc.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" data-text="Francesco Totti: Watching Roma from stands as a director was tough" data-lang="en"><i class="btn-icon"></i> <span class="btn-text">Share</span></a></div>
		<div class="twttr-button"><a class="twttr-share" data-href="http://www.espnfc.com/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" data-text="Francesco Totti: Watching Roma from stands as a director was tough" data-related="espnfc" data-lang="en" data-size="medium" data-count="none" data-hashtags=""><i class="btn-icon"></i> <span class="btn-text">Tweet</span></a></div>
		<div class="comment-count" data-story-id="3185124"><a href="#">&nbsp; <span class="comment-icon">&nbsp;</span></a></div>

		<div class="publish-date"><time datetime="2017-08-21T01:48:00-08:00">about an hour ago</time></div>
	</div>
	<h1>Francesco Totti: Watching Roma from stands as a director was tough</h1>
	<div class="body full">
		<div class="above-fold"><figure>
				<img width="738" src="http://a.espncdn.com/combiner/i/?img=/photo/2017/0821/r246953_1296x729_16-9.jpg&amp;w=738&amp;site=espnfc" />
			<figcaption>Francesco Totti looks on as Roma win at Atalanta.</figcaption></figure>
<p>Roma legend Francesco Totti said it was "hard" to watch from the stands as he began his new life as a club director following retirement as a player.</p>
<p>Totti, 40, sat with sporting director Monchi and general manager Mauro Baldissoni as Roma <a href="/matchstats?gameId=491684" target="_blank">won 1-0</a>&nbsp;at Atalanta on Sunday.</p>
<p>And writing on Facebook afterwards, the former striker said: "It was very hard to watch the match seated in the stands.</p>
<p>"Well done guys for this first result. It will be a year of struggle and strong emotions. Go Roma!"</p>
<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FFrancescoTottiOfficial%2Fposts%2F901869669966071&width=500" width="500" height="179" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></inline1></p>
<p>New Roma coach Eusebio Di Francesco <a href="http://www.gazzetta.it/Calcio/Serie-A/Roma/20-08-2017/difrancesco-gode-prima-roma-abbiamo-saputo-soffrire-kolarov-successo-atalanta-2101134823493.shtml" target="_blank">praised his players</a> for their resilience, saying: "I'd asked for my team to show character, and the players did that at a place where only few won last season.</p>
<p>"We need to improve how we play the ball around, especially when we are in front, but I could see the team's spirit of sacrifice and willingness to dig in for each other, and this is still a good sign for a coach."</p>
<p>An irritated Di Francesco broke his seat at the Stadio Atleti Azzurri d'Italia in the closing moments and explained: "I got angry because we were not controlling the ball well and we were giving our opponents the possibility to level.</p>
<p>"We can do much better, particularly technically, but today we were better defending than attacking, and from tomorrow we will look to get better in attack."</p>
<p>Midfielder Radja Nainggolan <a href="https://www.instagram.com/p/BYBpu8vjx8G/" target="_blank">wrote on Instagram</a>: "Great character... we suffered for this win at a difficult venue, but they all count. Great guys."</p>
<p><i>Ben Gladwell reports on Serie A, the Italian national team and the Bundesliga for ESPN FC, UEFA and the Press Association. @UEFAcomBenG.</i></p><div class="article-util"><!--alloC true manualOverride true -->
<!--textWithoutComments false videoWithin300CharsOfEnd false imageWithin300CharsOfEnd false inlineWithin300CharsOfEnd false-->
<div class="sponsored-links" id="sponsored-links-3185124">
	<div class="OUTBRAIN" data-src="http://www.espnfc.us/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough" data-widget-id="AR_1" data-ob-template="espnfc"></div></div>
<div class="comments" id="fb-3185124" data-story-id="3185124">
<h4>Comments</h4><p class="comment-terms">Use a <a href="https://www.facebook.com/r.php" target="_blank">Facebook account </a>to add a comment, subject to Facebook's <a href="https://www.facebook.com/policies/" target="_blank"> Terms of Service </a>and <a href="https://www.facebook.com/about/privacy/" target="_blank">Privacy Policy. </a>Your Facebook name, photo & other personal information you make public on Facebook will appear with your comment, and may be used on ESPN's media platforms. <a href="http://espn.go.com/community/story/_/id/8756098/espn-facebook-comments-faq" target="_blank">Learn more.</a></p><div data-class="fb-comments" data-href="http://www.espnfc.com/as-roma/story/3185124" data-numposts="5" data-colorscheme="light" data-order-by="social" data-width="560"></div></div></div></div></div>
		<ul class="tags">
		
				<li><a data-category-data="104" href="http://www.espnfc.us/club/as-roma/104/index">AS Roma</a></li>
				
				<li><a data-category-data="730" href="http://www.espnfc.us/italian-serie-a/12/index">Italian Serie A</a></li>
				
		</ul>
		
        </article>
        
						</div>
					</div>
					<div id="feed-page-sub">
						<div id="feed-page-sub-content"></div>
					</div>
				</div>
			</div>
			<script>new FC.FeedPage().init();</script>
			<script>new FC.initArticle($('#feed-page-primary-content > article').get(0), false, false);</script>
			
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>

	
	<div id="form-memberarea"></div>

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=188&js=analytics/VisitorAPI.js,analytics/sOmni.2.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=188&js=/espnfc/asteroids/espnfc.tracking.js"></script>

	<script type="text/javascript">
		var anCV = "", myEspnText = {};
		if(typeof espn.memberservices !== 'undefined') {
			espn.memberservices.welcome();
		}

		if(typeof espn.track !== 'undefined' && typeof espn.track.init === 'function') {
			// init page tracking with json data
			espn.track.init({"omniture":{"site":"espnfc","orientation":"Desktop","pageName":"as-roma:index","sportsInfo":"gameid=17753-as roma","premium":"n","sport":"soccer","convPageName":"as-roma:index","contentType":"index","convrSport":"soccer","lang":"en_us","section":"as-roma","countryRegion":"en-us","sections":"as-roma:index","account":"wdgespsoccernet","deviceProp":"D=c38","mobile":false},"chartbeat":{"domain":"espnfc.com","sections":"as-roma","authors":"index","path":"/as-roma/story/3185124/francesco-totti-watching-roma-from-stands-as-a-director-was-tough","title":"Francesco Totti: Watching Roma from stands as a director was tough","zone":"espnfc.us.story","loadPubJS":false,"loadVidJS":true},"new_relic":{"name":"/as-roma/index"},"ABTest":{"target":true,"optimizely":true,"tScript":"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","oScript":"http://sports-ak.espn.go.com/sports/optimizely.js","targetURLs":"/scores","optimizelyURLs":"/scores","raw":"{\"target\":{\"enabled\":true,\"placements\":{\"/scores\":\"true\"},\"script\":\"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"},\"optimizely\":{\"enabled\":true,\"placements\":{\"/scores\":\"true\"},\"script\":\"http://sports-ak.espn.go.com/sports/optimizely.js\"},\"fastcast\":{\"enabled\":true,\"placements\":{\"/\":\"true\"},\"script\":\"http://a.espncdn.com/combiner/c/4?js=analytics/espn.fastcastTracking.js\"}}"}});
		}
	</script>
	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->
<script type="text/javascript" src="http://content.dl-rms.com/rms/mother/53849/nodetag.js"></script><script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=188&amp;js=espnfc/asteroids/thirdparty/handlebars.min.js,espnfc/asteroids/thirdparty/typeahead.bundle.min.js,espnfc/asteroids/typeahead.js"></script>
</body></html>